2 weeks old & already seeing issues

  • Thread starter davecw
  • Start date
  • Tagged users None
davecw

davecw

DWC:
1. Are you growing from seed or clones? Seed
2. How old are your plants? 2 weeks
3. How tall are your plants? 4"
4. What type of hydro system are you using? DWC
5. What brand/type of nutrients are you using? AN Sensi Grow
6. What is the Ph of your nutrient solution? N\A
7. What is the PPM/EC of your tap water? 120
8. What is the PPM/EC of your nutrient solution? 240
9. What is the temperature of your nutrient solution? 66 F
10. Does your PPM/EC show a rise or fall when you do your daily PPM check? raise
11. Does your pH show a rise or fall when you do your daily check? N\A
12. Do you foliar feed or spray your plants with anything? no
13. What kind of lights do you use and how many watts combined? (HPS, MH, fluorescent, halogen, incandescent "plant lights") LED
14. How close are your lights to the plants? 24"
15. What size is your grow space in square feet? 40
16. What is the temperature and humidity in your grow space? 75 F 55% RH
17. Have you noticed any insect activity in your grow space? No
18. How much experience do you have growing? First time

The first 3 pictures are from yesterday. The next 2 are from today. I just started adding nutrients yesterday. Picture of my schedule so far. PPM after adding nutes yesterday was 238 and measured 247 today so I added some fresh water to bring it back down to 217. I haven't checked the PH since I'm using Advanced Nutrients PH perfect Sensi Grow A+B
 
Aqua Man

Aqua Man

Staff member
Supporter
Your ppm is to low. Don't go below 400. It needs an adequate amount of nutrients to properly balance the PH.

What LED do you have and do you have airflow around the plants?
 
davecw

davecw

Your ppm is to low. Don't go below 400. It needs an adequate amount of nutrients to properly balance the PH.

What LED do you have and do you have airflow around the plants?
I use a Maxisun PB1000 and I have single small fans at 3 levels in my tent. This is an autoflower so I don't think I can go up to 400 PPM yet
 
Aqua Man

Aqua Man

Staff member
Supporter
I use a Maxisun PB1000 and I have single small fans at 3 levels in my tent. This is an autoflower so I don't think I can go up to 400 PPM yet
Up to you but especiallywith tap I can say it needs more nutes to balance the ph better.

Can prob back the light off to 30" until you figure it out.

Have the roots hit the water yet?
 
davecw

davecw

Up to you but especiallywith tap I can say it needs more nutes to balance the ph better.

Can prob back the light off to 30" until you figure it out.

Have the roots hit the water yet?
Roots are in the water. Looking healthy and white
 
Aqua Man

Aqua Man

Staff member
Supporter
Roots are in the water. Looking healthy and white
Yeah then its a nutrient issue imo. I would definitely be backing that light up though... they will go south fast under higher lighting until you get it fixed. Imo should bump the ppm to 400 but that's up to you.
 
davecw

davecw

It still seems to be getting worse. I don't think I trust this Advanced Nutrients PH Perfect. When I first put the nutrients in the PH only went down to 6.4 and now 4 days later its at 7.5. The PPM has risen by 10 from 425 to 435 so I assume that means its drinking water but not taking in the nutrients (nutrient lockout). I really feel like I wasted my money on the Advanced nutrients. I wish I knew what was going on. Growing plants is supposed to be a stress reducer lol
 
Top Bottom