aSilvrHaze's First Log - 2kw DIY UC & Coco Bags

  • Thread starter aSilvrHaze
  • Start date
  • Tagged users None
aSilvrHaze

aSilvrHaze

This has basically been 3 years in the making and I wouldn't be this far without all the amazing help here at the farm.
Room specs:
5'x11' Grow area - partitioned a 11x11 room with a wall. Main(non grow area) room has 18k BTU window unit(its oversized, i know :\...) in closet wall. Partitioning wall is 2x4 studs with r-13 batts & 3/4" polyisocyanurate foam insulation with the foil facing on grow room interior.​
6" 435cfm fan exhausting into main room, intake is 8" hole with dust shroom filter. A 16" orbital oscillating wall fan is mounted on the wall kind of centering each canopy(as best as I could anyways)​
2 CAP XXXtreme 6" reflectors ducted inline with a 6" 435cfm fan on a separate loop from the grow area, the 1kw ballasts are mounted on the wall outside of the grow area. I built my own timer relay system, very basic. A separate outlet with the 120v timer plugged in triggers a DPST relay connected to the 240v supply line and lights outlet. For vegging right now, I have 2 4bulb T-5's for the DIY UC side and am going to pick up a 6bulb T-8 for the Coco side.​



I caught onto the UC wave back when Jack first showed his setup, and I've been here at the farm researching it ever since. The pricing of the system was a little much for me so I built my own. After it was first built, it definitely leaked. Some DAP automotive/marine silicon sealant solved the problem.

System specs:
4 bucket system + epi using Lowes 5 gallon buckets​
8" netpot lids with hygromite​
2" electrical conduit with o-ring bulkheads​
Danner Mag2 250gph pump​
Pondmaster AP 100​
7" Flexair Diffusers in all buckets​
3/4" inline filter​
As a CYA measure, under the other 1kw I have 6 2gallon Roots bags filled with Roots Organic Hydroponic Soilless Coco mix. This was the same stuff I used for my first grow using the basic GH formula in a 5x5 tent with 1kw, and had great results as far as I could tell so I'm sticking with it.
Genetics are going to be Bubba Kush(I thought it was the Katsu cut after I grew it the first time, still unsure though) for the coco & Black Raspberry in the hydro setup.
I got the Bubba from the same collective in LA that I got it from for my first grow and the budtender told me that it should be the same genetics, so far its looking that way. The Black Raspberry I got from a local collective and is new to me so we'll see how that goes. I had the clone caretaker give them to me in a water bottle bare-roots style, which might have been a mistake because the transplant into the hygromite is looking like it shocked the shit out of them... right now there looking really limp chillen in the dark, recoup'n I hope #fingerscrossed
 
Reebs

Reebs

personally i'd say they are fine, the little root damage looks fine to me, all those roots are fuzzy so they are the feeder roots. feeder roots need little more caution as well as staying wet or moist.

you said they were a little limp... what light are they under? could be light shock or just shock in general. just keep them in a stable climate and home for at least a week and they should clear up. give em straight balanced water too, that helps with shock.
 
aSilvrHaze

aSilvrHaze

the pictures are of the Bubba clones that came in rockwool. Those are looking fine for the most part, its the clones that I got bare. Im thinking the water level is too low. I poured some water from the system through the pots after I first put them in, thinking the humidity from the bubbles would take care of the rest, but now Im not so sure. They're under 2 4bulb t5s.
 
aSilvrHaze

aSilvrHaze

Man, this log business is hard (for me anyways haha). To everyone that can manage to keep such detailed logs for everyone here to follow, cheers, and a big fat THANK YOU!
Update, or I guess more of a photo catch-up to now with a couple of notes lol, will follow.
 
aSilvrHaze

aSilvrHaze

Pretty much, everything you see here, things were running pretty smoothly. Started with Ionic grow and Cali Magic in both systems.
IMAG0537.jpg That picture of the stem is showing a scar from when I prematurely tried to get an idea of LST and snapped the poor thing. Ran for some toothpicks, thread and tape and bandaged her up, and what you see is the result :x, not too bad, considering I thought I was fucked lol.

The RDWC was moving pretty slowly. I didnt know it at the time, but I had a light leak and some algae growth.

For the most part, the pictures are uploaded in chronological order, so thats the reason for going back and forth between coco and RDWC
IMAG0530.jpg IMAG0531.jpg IMAG0532.jpg IMAG0533.jpg IMAG0535.jpg IMAG0538.jpg IMAG0539.jpg IMAG0540.jpg IMAG0542.jpg IMAG0544.jpg IMAG0545.jpg IMAG0548.jpg IMAG0549.jpg IMAG0553.jpg IMAG0554.jpg IMAG0555.jpg IMAG0556.jpg IMAG0557.jpg IMAG0559.jpg
 
aSilvrHaze

aSilvrHaze

IMAG0560.jpg IMAG0561.jpg
Here, you can see in the first 2 pics of the coco, some of the plants got burned from what I attributed to a tap water flush with an incorrect pH. At the time, I thought it might have been from a spray I used for mites, but the hydro wasn't affected so I scrapped that idea.

Also, the hydro plants are starting to take off finally, the roots took forever to hit the water. And you can see my first scrog screen setup over the hydro as well. IMAG0569.jpg IMAG0570.jpg IMAG0571.jpg IMAG0572.jpg IMAG0590.jpg IMAG0591.jpg IMAG0592.jpg IMAG0593.jpg

The plants took a hit for about 2 weeks. Starting to bounce back in these pics. And if you look closely, you can see some LST going on, and a couple of the coco made the jump from 2gal to 3gal smart pots.
IMAG0595.jpg IMAG0596.jpg IMAG0597.jpg IMAG0598.jpg IMAG0599.jpg IMAG0600.jpg IMAG0601.jpg IMAG0602.jpg IMAG0603.jpg
 
aSilvrHaze

aSilvrHaze

Not much to narrate here, except you can see pics of my 5 gal airlift vortex tea brewer, the b-e-a-u-t-i-ful tea that it and CAPs bennies gave me, and a couple of pics from the transplant to 3gal smart pots. The brewer popped a leak right as I started taking the tea out to use, thank god! All in all, I feel I've been extremely fortunate through this run.
IMAG0604.jpg IMAG0605.jpg IMAG0606.jpg IMAG0607.jpg IMAG0608.jpg IMAG0609.jpg IMAG0610.jpg IMAG0611.jpg IMAG0612.jpg IMAG0613.jpg IMAG0614.jpg IMAG0615.jpg IMAG0616.jpg IMAG0617.jpg IMAG0618.jpg IMAG0619.jpg IMAG0620.jpg IMAG0621.jpg IMAG0622.jpg IMAG0623.jpg
 
aSilvrHaze

aSilvrHaze

IMAG0624.jpg IMAG0625.jpg
Let's see here, first pic is my DIY chiller that I just implemented finally. Been riding whatever temp comes my way until about 74deg, then frozen bottles of water get thrown into the epi. But with the flip right around the corner, I wanted 68deg solid.

Then down here, the hydro is starting to fill in the screen pretty nicely. Not sure if you can tell in the pic or not, but I trimmed their legs up a bit. That was actually the 2nd trim job I've given them. They've had 3 total now, nothing too major, just wanted to improve airflow & avoid pathogen problems.
IMAG0626.jpg

And with these last shots, the 2nd screen has been put in place over the coco bags, and a shot of my meters/conditions.
IMAG0627.jpg IMAG0628.jpg IMAG0629.jpg IMAG0630.jpg IMAG0631.jpg

Thanks for checkin out my grow!
 
aSilvrHaze

aSilvrHaze

Somewhere along the line, I switched the hydro over to CS nutes, Veg A&B and UC Roots. After I started using the tea, the UC Roots took a seat on the bench. I kinda feel like I might be missing something. Like some Epsom salts possibly... and how about boosters? Early on in my plannings, I was stuck on Big Bud and Overdrive, but now I'm considering just sticking with the CS Bud Booster. Any input? Thanks again!
 
aSilvrHaze

aSilvrHaze

what uuuup Shady! that was pretty much right at the end of veg so I ramped up the strength a bit and also, thats a 700 scale meter, and i just let the ph swing from low to high, theres no top-off rez. I am using RO and have been using somewhere around 2.5ml/gal of CaliMagic. And I ended buying the CS bud booster when I picked up the bloom nutes. The ladies got the flip on the 12th, tonights day #1 of week 3. pics to follow soon. time is 'effin flyin right now...
 
aSilvrHaze

aSilvrHaze

The first 6 pics here are taken through my grow glasses for color correction and the last 4 are lights out pics from this morning. Picture #4 is focusing on a top(this thing has some wicked growth, very thick, crowded top) that is showing the worst sign of a problem that I'm having with the hydro. Looks like brown or rust colored dust kind of, but doesn't really rub off or anything. My initial guess right now is botrytis... :'(. Applied my second foliar of tea this morning right after lights out, hoping its going to help the battle.

Also, in pic #3, you can see some tip burn happening, any ideas? Nute strength is about .8 or .9 EC, 68' and pH is about 6 right now. The mix thats in there is about 2 weeks old, initial mix was 2.5-2.8mL/gal CaliMagic and 5mL/gal of CS Bloom A&B and came out at 1 EC and pH 5.6, after a week I added about 4 gal RO and another 5mL/gal of A&B.
IMAG0699.jpg IMAG0704.jpg IMAG0705.jpg IMAG0707.jpg IMAG0708.jpg IMAG0720.jpg IMAG0737.jpg IMAG0738.jpg IMAG0740.jpg IMAG0742.jpg
 
aSilvrHaze

aSilvrHaze

These ladies are now feeding on 10mL/gal of Ionic Soil & Coco Bloom and 2.5mL/gal CaliMagic. I've been using 1gal for each 3gal pot, the run off from that will usually fill the drainage tray about 1/2", unless I fuck up and don't water them in time and they dry out a bit more. I've been spreading myself pretty thin lately so I haven't been able to stay on schedule like I need to be.

In this first pic, you might be able to make out the plant in the middle on the right now has some damage from wilt, I was out of town & they all dried out so much that on the night I got back I noticed the droop started to show a tad, and the next lights on cycle, the droop Really kicked in. That middle one and the top left plant showed the worst signs of damage, the others had it a tad, but recovered almost fully, that middle one was really stunted tho...

And the scrog on this side is starting to get on my nerves! Makes watering difficult because I use a watering can and also, because the girls got some LST right from the get-go, they dont have much height to them, so there's a lot of growth below the canopy :-(. Deciding on whether to leave it in place, or take it out and string these bitches up for support....
IMAG0702.jpg IMAG0709.jpg IMAG0710.jpg IMAG0712.jpg IMAG0713.jpg IMAG0716.jpg IMAG0717.jpg IMAG0730.jpg IMAG0733.jpg IMAG0735.jpg
 
aSilvrHaze

aSilvrHaze

Here's some close up shots of what I'm talking about with the problem on the hydro plants. Sorry for the shitty quality, I only have a phone for pics. Possiblyyyyy Ca/Mg issues? I'm really hoping its related to that and not a pathogen of some sort...
IMAG0745.jpg IMAG0746.jpg IMAG0747.jpg
 
aSilvrHaze

aSilvrHaze

Scoped the plants tonight, two-spotted mites are all that I have found so far, and I wouldn't quite call it an infestation yet. The foliar tea applications have been keeping them at bay, I noticed a bit of a graveyard effect:walkingdead: lol
 
aSilvrHaze

aSilvrHaze

GOTCHA BITCH!!
IMAG0791.jpg
IMAG0786.jpg

It's so late into flower now that I've stopped spraying and these bastards are hanging around. It seems like my fans have been keeping them on the undersides of the leaves instead of webbing across, or maybe the infestation just hasn't gotten that bad yet :'(, either way, I've been trying to keep an eye out for the lil shits and plucking leaves that are bad.
 
Top Bottom