Brown on end of clone stems

  • Thread starter ckenyon_17
  • Start date
  • Tagged users None
ckenyon_17

ckenyon_17

4
3
I’ve had 1 successful cloning attempt, things were beautiful. However, this time, things seem to be moving along well, but there is this brown substance on the end of a lot of my clones.

I just cleaned out my cloner yesterday (was spotless, cleaned pump / sprayers thoroughly with H2o2)

but now if you look in the bottom corners you can see it’s returned. It literally looks like dirt granules ‍♂️

what is this?? Should I be worried? Should I trash them, or let them do their thing? I have new neoprene collars coming in the mail, my guess is that whatever this brown dirt like substance is from the collars, which I didn’t replace, unfortunately. I’m running Clear Rez and Clonex rooting solution, along with some Prop-o-gator.

the plants are as healthy as can be above / below the collars, except for this. A bit frustrating!!

these clones are only 4 days old.

I have noticed that the water temperature spiked to high 80s, and at one point it was at 102. Room temp never changed, so I don't know what happened there. Any ideas???
Plants.jpg
Plant2.jpg
Plant1.jpg
 
GrowHobo

GrowHobo

488
143
Dunno about the brown stuff sorry as for Rez temp. Pump got hot and blew hot air into water?
 
ckenyon_17

ckenyon_17

4
3
Dunno about the brown stuff sorry as for Rez temp. Pump got hot and blew hot air into water?
Seems like it. Room temp doesn't exceed 76F, so I can't imagine it being anything else. Like I said, I've had 1 successful attempt with this cloner and none of this happened last time, about two weeks ago
 
Aqua Man

Aqua Man

Staff
Supporter
21,140
638
Never used these systems. Is the pu.p on a timer? Or does it run constant?
 
Aqua Man

Aqua Man

Staff
Supporter
21,140
638
Supposed to be constant
I'd put it on a timer. 10 on 5 off they are not going to dry in that time and will keep the pump cooler. Also a larger volume of water should probably help as it will be less prone to te.p change. Make sure the pump is not enclosed and maybe put a small fan blowing over it.
 
Top Bottom