Clones not looking so good. First timer

  • Thread starter Dtraderbudz23
  • Start date
  • Tagged users None
D

Dtraderbudz23

124
28
I took some clones. I used cloning gel and rubbed it on the bottom stem after skinning the outer layer. It's been about 8 days no signs of roots coming out of the clone pods. I spray them with water twice a day. Humidity at 70 and I keep them under a clone kit dome. Is there anything I am doing wrong? The 2 really vibrant green ones I just took cause I think the 3 originals are going to make it. The ones with yellow tags rapped around them are the original and they're kind of yellow.
 
Clones not looking so good first timer
  • Like
Reactions: PK1
Mikedin

Mikedin

624
143
I took some clones. I used cloning gel and rubbed it on the bottom stem after skinning the outer layer. It's been about 8 days no signs of roots coming out of the clone pods. I spray them with water twice a day. Humidity at 70 and I keep them under a clone kit dome. Is there anything I am doing wrong? The 2 really vibrant green ones I just took cause I think the 3 originals are going to make it. The ones with yellow tags rapped around them are the original and they're kind of yellow.
Some won’t make it , yours are looking better than mine atm I thought some where dead but then started seeing some greening in the middle I think they’ll make it, I’ve been trying everything lol
 
Buzzzz

Buzzzz

1,135
163
I took some clones. I used cloning gel and rubbed it on the bottom stem after skinning the outer layer. It's been about 8 days no signs of roots coming out of the clone pods. I spray them with water twice a day. Humidity at 70 and I keep them under a clone kit dome. Is there anything I am doing wrong? The 2 really vibrant green ones I just took cause I think the 3 originals are going to make it. The ones with yellow tags rapped around them are the original and they're kind of yellow.
Try a very mild nutrient solution,just give them a little,1/8th strength or so.
 
D

Dtraderbudz23

124
28
Try a very mild nutrient solution,just give them a little,1/8th strength or so.
I am not trying to come off as rude. But if this involves synthetic anything I do not mess with that stuff. I am 100% organic only. Would there be a organic solution I could give them? I thought about mixing some black strap molasses with warm water and spraying them with it.
 
  • Like
Reactions: PK1
Moe.Red

Moe.Red

Staff
Supporter
3,958
263
I am not trying to come off as rude. But if this involves synthetic anything I do not mess with that stuff. I am 100% organic only. Would there be a organic solution I could give them? I thought about mixing some black strap molasses with warm water and spraying them with it.
Well, I understand where you are coming from, but honestly that will backfire for you here.

Organics are not immediately uptaken by plants. They need microorganisms to break them down into the ion versions that are used by the plant. Without a root zone heavily populated with micros organics do nothing.

And the truth is, the resulting ions made by micros are 100% exactly the same as synthetics.
 
  • Like
Reactions: PK1
PK1

PK1

Supporter
3,432
263
How many nodes went through the cube?
what is the temp at?

When leaves turn yellow taht means that the leaves are using the stored sugars that was stored in the branch. Sometimes it takes longer than eight days and sometimes its faster.
I assume you made your cut, dipped it in water, took off the extra leaves from the nodes?, dipped atleast two nodes into rooting gel, and inserted atleaset two nodes in the cube?
 
PK1

PK1

Supporter
3,432
263
I am not trying to come off as rude. But if this involves synthetic anything I do not mess with that stuff. I am 100% organic only. Would there be a organic solution I could give them? I thought about mixing some black strap molasses with warm water and spraying them with it.
i'd like to know your organic method, do explain :)
 
PK1

PK1

Supporter
3,432
263
I took some clones. I used cloning gel and rubbed it on the bottom stem after skinning the outer layer. It's been about 8 days no signs of roots coming out of the clone pods. I spray them with water twice a day. Humidity at 70 and I keep them under a clone kit dome. Is there anything I am doing wrong? The 2 really vibrant green ones I just took cause I think the 3 originals are going to make it. The ones with yellow tags rapped around them are the original and they're kind of yellow.
these two coming out are roots

1663260028136
 
D

Dtraderbudz23

124
28
I think you have too much leaf area for plants with no roots. Most people cut off the ends of the larger fan leaves when cloning.
What does cutting the leaves down do exactly? I was under the impression just cutting any part of the tip off was beneficial for water absorption.
 
D

Dtraderbudz23

124
28
these two coming out are roots

View attachment 1282079
See I think I messed up on the prior ones. Because I kind of hacked those node nubs off the first ones. Does that matter though? Like I cut them off the original plant. Left the cut under the last 2 branches from the clone, skined the clone about 2 inches then rubbed the clone gel and put it into the little pods there.
 
D

Dtraderbudz23

124
28
How many nodes went through the cube?
what is the temp at?

When leaves turn yellow taht means that the leaves are using the stored sugars that was stored in the branch. Sometimes it takes longer than eight days and sometimes its faster.
I assume you made your cut, dipped it in water, took off the extra leaves from the nodes?, dipped atleast two nodes into rooting gel, and inserted atleaset two nodes in the cube?
I am pretty sure I only have 1 set of nodes inserted below eye sight in those pods I have. But I skinned that entire area underneath the surface nodes included.
 
D

Dtraderbudz23

124
28
One of the original 3 still looks very strong and green so maybe that one will pull through. The other two are getting very yellow and weak looking.
 
PK1

PK1

Supporter
3,432
263
as long as there is one node in the cubes than its fine. do you let the cubes get less moist before you make it wet again? if it's always wet than you'll run into bigger problems
 
D

Dtraderbudz23

124
28
as long as there is one node in the cubes than its fine. do you let the cubes get less moist before you make it wet again? if it's always wet than you'll run into bigger problems
yes I wait till its borderline dry before I re wet the cubes, I also spray them with water twice a day. The plants not the cube, just to wet the leaves.
 
D

Dtraderbudz23

124
28
i'd like to know your organic method, do explain :)
So I have 3 7.5 grass root fab pots, and 1 earth box. I took a lot of my grow operation from "Buildasoil." But I am only on my second run ever and look at these monsters.
 
PK1

PK1

Supporter
3,432
263
you should take more clones than what you will grow. This way you can pick the best clones. also make sure the best branches are made for clones. This brings the rate of cloning higher
 
Top Bottom