Could this be overwater , deficiency or toxicity ?

  • Thread starter olatamidia
  • Start date
  • Tagged users None
O

olatamidia

5
3
Hello to everyone !

Initially i thought this is overwater.
I let the pots dry until it was light, like every time, unless 2-3 times i was ina haste.
That's why i thought i overwatered.

My temps are 25-27C (77-80F) deegres. Humidity around 52-65%.
It happened the same days i changed from 600watt mh (Metal Halide) lamp to 600watt HPS.
I changed the lights when the got into pre-flowering stage.
I also stared slowly giving bloom nutrients around the same days.

The lower leafs are almost perky !! This is mostly the tops and the top leafs reacting like that badly.
Temps,humidity and fans are all good.

Is it some kind of roots oxygen from overwater ? Nutrient Deficiency or toxicity ?
What is your opinion ?

Thanks a lot

IMG 20220317 173528

IMG 20220317 173534
 
T

TryingToGrow

Supporter
299
63
Could it be something else? My plants look like that when I water with to high pH. Just about anything over 6.0 pH and the plants start to die.
 
O

olatamidia

5
3
I forgot to mention that i have one plant that is very healthy.

It's a AK420 autoflower.
The plants that got problems are 4 Big Bud autos
 
steamroller

steamroller

737
143
I was thinking light also but not one burnt tip or edge ?
Looks like a plant wilting from being dry ?
I water my plants when they need it no guessing .
I drilled two holes in my bucket .1 half way the other about 2 inches from bottom .
Less then 2 minutes to know exaclty how each plant is and there is always one or two that are totally different then the others .
 
O

olatamidia

5
3
I was thinking light also but not one burnt tip or edge ?
Looks like a plant wilting from being dry ?
I water my plants when they need it no guessing .
I drilled two holes in my bucket .1 half way the other about 2 inches from bottom .
Less then 2 minutes to know exaclty how each plant is and there is always one or two that are totally different then the others .
NIce tip about the hole in the middle to check humidity !!
Not one burnt tip !

Also i start to think is maybe strain related. The big bud autos are the only ones.
The ak420 is fine

The one is wilting because the photo was just before i water, after 2.5 days


Below the photo in the back is ak420 and in front one of big buds.
Same watering,nutrients,tent and conditions in generall


IMG 20220317 210422
 
O

olatamidia

5
3
Changed the lights from hps back to MH and they are back !! Looking healthy in just 5-6 hours
But i wondr why is that in-tolerance to red light for the big bud strain ?
The AK420 was fine with either lamp
 

Similar threads

M
Replies
1
Views
360
logic
logic
WTFMan
Replies
9
Views
497
WTFMan
WTFMan
StealthLED
Replies
17
Views
981
StealthLED
StealthLED
Top Bottom