Diagnosis?

  • Thread starter Trentski420
  • Start date
  • Tagged users None
Trentski420

Trentski420

hi so these 3 girls have taken a beating... they have been re-vegged hence the weird single blade leaves... I also believe I had hit them too hard with nitrogen... SOO last feeding I gave them a great flush with plain ph'd am currently flushing with a mild nute solutiOn about 3-4 days after said flush..so I've spotted these weird spotting I think it's from ph imbalance? I think I hadn't flushed the coco long enough before planting them...
IMG_0881.JPG
IMG_0882.JPG
IMG_0883.JPG
IMG_0884.JPG
IMG_0885.JPG
IMG_0886.JPG

So as you can see in the lAst pic I'm getting new growth if you look in the 2nd and 3rd last I'm only getting new growth from below do I need to snip those hardened tops to get more shoots? I removed all the small buds and nodes after re-vegging I'm thinking that was the wrong move? So my 2 questions are diagnosis on the yellow spotting? And how can I get new growth from these girls that won't show anythIng new up top
 
Trentski420

Trentski420

Itll come back..leave it. check your ph.. its probably low. What medium... might want to root prune a bit and put in fresh dirt
Thx ya they are in rough shape .. using coco/perlite with a bit of peat moss.. they are hopefully eventually getting into smart pots... why do you reccomend the root prune on these girls specifically? Is it the fact the nitrogen toxicity causes slowing or transport of fluids/water
 
hermit186

hermit186

Fluxing PH your chopping and flushing has caused it to move around to much.
When you flush you free everthing lock in the media but if the plant is Ph locked it will only absorb
what that band of PH will allow the plant to take. N tox takes time and until your ph is under control
or close to normal they will look the same. Sea did a thread on one leefers and the recovery time is not for ever but, you will think it is. I have some plants more than 2 years old and cloning after about 9 months has never produced anything good. They will grow a very long time but are not as good as the first year produces. I have grown a lot of White strains and White widow will do just what is happening one leaf but will recover if you wait long enough I have seen a fan's with 11 leaves from one that only had one after cloning. They will still make it. Try foliar sprays the plant will respond a bit faster to them.
Not a foliar spray but a root dissolving enzyme will dissolve your dead roots. I use cannazyme.
All your chopping and the general disruption of there growth period I am 100% sure you got dead roots in the ball. Turn them to plant food it will help you faster than with out it.
 
Trentski420

Trentski420

Are those heat ridges? Looks like either too much heat or too much nute but very possibly completely fine can't really tell from that angle but don't take my word
 
Lbgrower

Lbgrower

Yea I'm not too sure. I think it is heat nutes. Looks like the plants trying to let off some steam.
 
Trentski420

Trentski420

Hey so I just noticed are you sure 1.8ec isn't too high for a Dixie cup? Should be feeding lighter more often with such a small container
 
Lbgrower

Lbgrower

Not too sure @Trentski420 I have been watering once daily. I have a perlite mix 75/25 even put about an inch of perlite at the bottom of each cup.

You're right they do need multiple waterings... next time I will use pure coco no perlite.
 
Lbgrower

Lbgrower

As far as the Ec... that's what it's at. I don't see any burning.

Did do one thing that burned up the leaves a little. Sprayed a home made mix of baking soda soap and vegetable oil. Pretty sure that's what burned them. I won't ever apply the same mix to clones. Probably be cautious even when mixing any other fungicide or spray.... any way yup
 
Trentski420

Trentski420

I use coco/perlite/peat moss Im playing with the ratios currently but it's basically 50/50 coco/perlite with small amount of peat to (buffer?) Slows down the drying process... But that thing looks like it could use an upgrade of pot size any how
 
Trentski420

Trentski420

As far as the Ec... that's what it's at. I don't see any burning.

Did do one thing that burned up the leaves a little. Sprayed a home made mix of baking soda soap and vegetable oil. Pretty sure that's what burned them. I won't ever apply the same mix to clones. Probably be cautious even when mixing any other fungicide or spray.... any way yup
I know basically nothing when it comes to foilar spray except some must only be applied at lights out as the lights will cause burning when folliar is applied
 
Lbgrower

Lbgrower

Yea brother I wouldn't even apply that baking soda ever again to anything. I did it with lights out still burned. There are plenty of produncts that actually work to spray on the plants. No reason to make one myself.
 
Top Bottom