Did I starve it or what?

  • Thread starter SteveB
  • Start date
  • Tagged users None
SteveB

SteveB

3
1
My first three grows were on FFOF and okay. I’m using a 3x3 tent with Spider Farmer SF-4000 light and an in-line fan with charcoal filter. Decided to try coco and grew a Lemon Ak auto that was beautiful. Used distilled water and General Hydroponic ferts. 3 gallon fabric pots on screens to keep them from sitting in water. Perlite. I followed the directions for feeding provide by the fertility company. Halfway thru the grow, all the leaves started turning yellow. I had about ten nice buds. I thought maybe it was turning yellow due to drying out, even though the coco never got dry. I decided that watering more often would help, so I switched to twice a day, always with plenty of runoff. When I harvested, although the buds were big, they weren’t fence. More like fluffy. Very disappointed but I had learned in the first grows that I could grow some very good stuff even as a rookie. I’d like to try coco again but would like some input as to why the yellow leaves and fluffy buds. I wish I’d saved some photos but I have to be careful in this backward state.
 
DankNugz420

DankNugz420

868
143
Possible ph fluctuation causing lock out of some kind? I haven't ran coco or rock wool but heard that they can basically be treated as hydro as far as ph adjustments go if im not mistaken. Maybe someone else with more experience can chime in with more useful reply lol
 
SteveB

SteveB

3
1
I checked the ph every time I watered, but who knows. I tried to figure out EC but never could.
 
Top Bottom