Expert Growers Help.....Iron Deficiency LOTS of INFO. 3rd grow in a row

  • Thread starter TightBush
  • Start date
  • Tagged users None
T

TightBush

25
1
I will add pictures tomorrow my camera died

I am at my wits end with this NIGHTMARE!! This problem has plagued me for last 2 grows. My first hydro grow in same NFT system with same nutrients was fine, it wasnt until second grow that i got this problem. I am now on my fourth grow and it happens everytime. I have detailed journals covering every supplement, water change, temps, nutrients, lights, PH, etc....... I will try to give as much info as possible but feel free to ask me whatever you need to know because i definitely have it written down. Please read all info before commenting and PLEASE DO NOT POST unless you absolutely know what your talking about.
Problem: What i truly believe is going on is an iron deficiency. My reasoning is the plant is yellowing outwards from the petiole(leaf stem) to the tips of the leafs. First symptoms begin and appear almost instantly after moving from veg to flowering cycle and are full blown after 2.5weeks. Symptoms start with the base of leaf turning a lighter green. As days go by the green becomes more yellow along with the veins as it progressively moves outward. During flowering the buds appear to dry out and rosette(stem does not elongate and internodes become compact). The pistols turn dark brown, shrivel and die. Any leaf growth from within buds are distorted, very small and yellow-green. They are oval shaped without the normal sharp tips of the margins. The leaf petiole are VERY brittle, bending them slightly will snap leaves off the plant instantly. Overall growth slows down. Older growth is totally normal. Eventually the entire leaves become yellow as well as the veins. I do not have any burning of the tips or anywhere on the leaves.

VEG: Plants are initially grown in an 18-6 light cycle in 5 gallon DWC buckets with same nutrient line.(house and garden)@ 700ppm. PH 5.7 During veg cycle they do show symptoms of turning lighter green but never become yellow. Water temps in buckets do reach to 80 degrees which is much to high but i haven't had a problem with roots(they are very healthy white) so i have left alone. Air temps are again high at 80 with good circulation or air. Plants are under 6 bulb T5 fluro 2 feet above canopy. 3 strains are being grown. Trainwreck, barneys farm amnesia lemon, blue widow and diesel.

FLOWER: After 2 weeks of veg the 6-8" plants are moved to NFT hydro setup. (square fence post with holes for net cups) Again House garden nutrients @1000-1200PPM. My supplements are superthrive and bud candy. I have 1-1000watt and 1-600 watt HPS agrosun lamps 3 feet above. Air is a high 83 and water is 75. No airstone. 800 GPH pump.


The only luck that APPEARS to be a solution to the yellowing is foliar feeding with 250ml RO water, 10ml of maxicrop WITH iron (2.0%), 6 drops of coco wet, ph down 2 drops. I have to spray almost daily to keep up with deficiency. Obviously there is a serious problem going on somewhere because this is definitly not normal along with the fact that i have one of the same strains(trainwreck) in soil in same room using same nutes and do not have any yellowing at all. My first grow using H&G nutes with same strain and same lights in same room in the same system was fine, the only difference was that i used a different REZ and no water chiller. I also used hydroton instead of sunleaves rocks. I have seen many people using the same rubbermaid Bin that i am using now for a rez without and issue.

Potential Causes and things I have tried:
#1 I stopped using my water chiller which is a do it yourself setup. Its an old water fountain that they use at public places that you lean over and press the little button and the water squirts into your mouth.....like at school ya know. It has a compressor and a coil like a fridge. Well the water is pumped through a long copper coil that is chilled and back into rez. I have pondered the idea that i could be getting a copper toxicity but that would basically mean that all water from tap would cause a copper toxicity since all water pipes are copper but whatever. Also the lower temps make iron harder to absorb.
#2 I dropped my PH to 5.2 to help iron become more available and then raised it to 6.0 just in case it was something else
#3 I tried lowering EC to 1.1 and I switched 3 nutrient lines, General hydroponics, House and Garden and Advanced Nutrients
#4 Tried CAL-MAG
#5 Questioned if it could be the pump causing iron to precipitate out but i used this same pump during first grow with no problem.
#6 i foliar fed with liquid light, i foliar fed with Magic Green, i foliar fed with a light mixture of GH micro formula with NO LUCK
#7 I tried physan 20 because i thought algae was eating nutes.
#8 I tried H2o2
#9 Is it actually NOT an iron deficiency?


It is definitely a problem with a non-mobile element since the only growth affected is new growth. Either IRON, COPPER, MANGANESE, SULFUR or CALCIUM. The older leaves are perfectly fine so please dont tell me its a nitrogen deficiency which get thrown around in here like its going out of style.
moz-screenshot.png


How long has this problem been going on? 2.5 weeks in flower
Are you growing in a PVC grow tent? (example: Hydrohut or any other non brand tents) NO
What system are you running? (DWC? Ebb flow? Aero? Water Farm? Flood Tables? and so on...) NFT
What STRAIN are you growing? Trainwreck. Amnesia Lemon. Blue widow. Diesel
What was the establishing technique? (Were the seed or clone?) clone
What is the age of your plants? 1 month
How long have they been in there mixture they are in now?(coco,soiless etc..)2.5 weeks
How tall are the plants? 8-17inches
What PHASE are the plants in? (seedling, vegetative or flower) are the plants in? Flower
What substrate/medium are you using?(Hydroton, RockWool etc.) Sunleaves Rocks
What is the Water temperature? 78
What color are your roots? White? Brown? Are your roots slimy? White and some are stained tan brown from Algen Extract but new tips are white, no slime
What Nutrient's are you using?(If growing soiless) I tried Advanced Nutrients, House and Garden, and General Hydroponics
How much of each nutrient are you using with how much water? *Knowing the brand is very helpful* H&G 14ml/gallon, Advanved 2ml/gallon and general hydro 15ml/gallon
What is the TDS/EC/PPM you are using EC 1.5
What is the pH of the "Tank"? 5.3
How often are you testing your pH/PPM/EC/TDS? every day
Are you sure your calibration is correct on your equipment? calibrate every 3 daYS. I use Hanna HI-98129
What is your water temps? 78-80
When was your last feeding change? (ie. grow-bloom-micro-additional) 4 days ago. I added 5ml/gallon of micro today
How often do you clean your system: example: Flush out water replace with clean water and nutrients? once a week easily
What size bulb are you using? 1-1000w hps 1-600w hps
How old is the bulbs you are using? 5 months
What is the distance to the canopy? 3 feet
What is your RH Factor(Relative Humidity)? 50-60%
What is the canopy temperature? 85
What is the Day/Night Temp? (Include flucutaion range) day 85 night 70
What is the current Air Flow? (cfm etc.) 400cfm
Tell us about your ventilation, intake exhaust and when its running and not running ? fan runs all day extracting heat from bulbs which are sealed off from room. A 20 inch box fan circulates the canopy
Is the fan blowing directly at plants? NO
Is your water HARD or SOFT? 70-100PPM
What water are you using? Reverse Osmosis (RO)? Tap? Bottled? Well water? Distilled? Mineral Water? tap
Are you using water from a water softener? Hell NO
Has plant been recently pruned, cloned off of or pinched NO
Have any pest chemicals been used? If so, What and When? no
Are plant's infected with pest's no
 
xX Kid Twist Xx

xX Kid Twist Xx

Premium Member
Supporter
3,575
263
hmm alot of reading here. your nutes have stayed the same since the 1st run? if your cal-mag product is the botanicare cal-mag + is has iron in it as well. what i would do is hit the plants with higher doses of cal-mag before you move them to the new system. if they are in the same system then up the does sooner then you are by 5-7 days. since you are using R/O water now you need to find the balance of how much you need to up your cal-mag and when.

about the leeching toxicity since you are using R/O water it will leech alot more because there is nothing in the water now as tap water already has nutrients in it, it will not leech as much of the copper as the R/O water will.
 
xX Kid Twist Xx

xX Kid Twist Xx

Premium Member
Supporter
3,575
263
also 1 last questions after a day or 2 from feed are your ppm's raising or lowering? if you are feeding at the right level the ppms should stay close to the same as the plants drink the water. if they are rising by a couple hundred ppm's or more you are feeding to much if they are lowering you are not feeding enough
 
S

supasticky

643
18
Your room temps and water temps are a little high, no? pictures would be very helpful...

-Supa
 
M

mrdizzle

1,895
48
sounds like off gasing, if you are using any NGW 1/2in tubing at all its probably the cause

My buddy had it happen to him three runs in a row, in one room but not the other, the one room had the NGW 1/2 tubing the other didnt

I even started a thread asking if anyone knew what was up, your plants look like this
 
T

TightBush

25
1
also 1 last questions after a day or 2 from feed are your ppm's raising or lowering? if you are feeding at the right level the ppms should stay close to the same as the plants drink the water. if they are rising by a couple hundred ppm's or more you are feeding to much if they are lowering you are not feeding enough
Yes they have been rising by about 70 a day. I dont understand why nutrients run so hot. Advanced recommends running 4ml a liter. If i listen to them my ppm is about 1600 and that is before any supplements

sounds like off gasing, if you are using any NGW 1/2in tubing at all its probably the cause

My buddy had it happen to him three runs in a row, in one room but not the other, the one room had the NGW 1/2 tubing the other didnt

I even started a thread asking if anyone knew what was up, your plants look like this
The only tubing im using is 1" black from local hydro shop? what is NGW?

The only thing that seems to hold this problem off is drowning them with iron. As soon as i dont foliar feed with iron for 2 days or use a ton of maxicrop with nothing else in my water they instantly go sour.

I finally got some pictures for you guys, after running just straight maxicrop with 2% iron and foliar feeding with maxicrop the plants are way healthier than they were a few days ago but still arent right. Trust me 5 days ago the new growth was COMPLETELY YELLOW. I would love to say yes its definitely iron but i had also foliar fed with a dilute solution of GH MICRO. Notice how all the leaves coming from the bud are distorted and curled? I have also considered a boron deficiency, what do you think?

Seriously these pictures dont do what i have been goin through any justice so dont bust my balls and say THERE FINE ahaha.
 
Seamaiden

Seamaiden

Living dead girl
23,597
638
That's not an iron deficiency. Petioles breaking easily makes me wonder about phosphorous and potassium levels. I know nothing about DWC/RDWC/UC or anything fully hydroponic. I want to see more pix of the lower leaves, though, especially the ones with the white/light areas and the speckles that appear to be concentrated along the leaf veins.
 
M

Motherhugger

125
16
Yes they have been rising by about 70 a day. I dont understand why nutrients run so hot. Advanced recommends running 4ml a liter. If i listen to them my ppm is about 1600 and that is before any supplements


The only tubing im using is 1" black from local hydro shop? what is NGW?

The only thing that seems to hold this problem off is drowning them with iron. As soon as i dont foliar feed with iron for 2 days or use a ton of maxicrop with nothing else in my water they instantly go sour.

I finally got some pictures for you guys, after running just straight maxicrop with 2% iron and foliar feeding with maxicrop the plants are way healthier than they were a few days ago but still arent right. Trust me 5 days ago the new growth was COMPLETELY YELLOW. I would love to say yes its definitely iron but i had also foliar fed with a dilute solution of GH MICRO. Notice how all the leaves coming from the bud are distorted and curled? I have also considered a boron deficiency, what do you think?

Seriously these pictures dont do what i have been goin through any justice so dont bust my balls and say THERE FINE ahaha.

I've found that AN nutrients can run hot when you use them as directed.

Try using them a little less concentrated - probably about 25% less or so, according to some other folks on the boards.
 
T

TightBush

25
1
That's not an iron deficiency. Petioles breaking easily makes me wonder about phosphorous and potassium levels. I know nothing about DWC/RDWC/UC or anything fully hydroponic. I want to see more pix of the lower leaves, though, especially the ones with the white/light areas and the speckles that appear to be concentrated along the leaf veins.

I understand why you would say its not an iron def from looking at these pictures because by the time i took them the plants started recovering. The base of the leaves we 100% yellow almost white a few days before. I'll get some pics of the lower leaves for you but they never had a problem. The lower leaves remained perfect throughout this whole ordeal. The spotting that you see is actually from me spraying the plants before shutting off the lights and burning them
 
Seamaiden

Seamaiden

Living dead girl
23,597
638
Glad to hear you got the iron sorted out, if it is iron it'll rectify pretty quickly with a foliar and based on what you say above, yes, I'd agree it sounds like an iron deficiency.

But I'm not looking at the big splotches. I'm looking at some tiny pinprick-sized spots that are almost exclusively on the leaf veins, those are what's got my attention.

I recently had to deal with an issue with new cuttings that were doing the same sort of thing, all new growth was very light, almost neon green or white it was so light. I had initially diagnosed it as an iron deficiency, and while foliars helped, they didn't correct. So I took a sample of the coco I'd used to plant them and did a proper EC/TDS/PPM and pH test on it (flushing is not how it's done properly) and it came up with a high pH and an EC of 3.3 (ppm's were something like 1500, but remember I use organic nutes as well as salts, that screws up readings).
HOT MESS!!
Flushed everything really hard, started over, we're good as new.
 
xX Kid Twist Xx

xX Kid Twist Xx

Premium Member
Supporter
3,575
263
how is your lighting? that plant looks like its revegging. what strain is it?
 
T

TightBush

25
1
how is your lighting? that plant looks like its revegging. what strain is it?

The one with the small distorted leaves is trainwreck and the lighting is 12-12. There was 2 nights......NOT CONSECUTIVE that i forgot to turn on my timer and the lights stayed on extra 2 hours. Still that wouldnt be enuff to kick them back in to veg would it ? What are the symptoms of the plant re-vegging
 
Seamaiden

Seamaiden

Living dead girl
23,597
638
The funky leaves are what Kid's looking at, and he's right. Let me guess, is this a clone you bought at a club?
 
T

TightBush

25
1
no i cut it myself. Which for whatever reason i cannot clone in a clone machine. Even when i put rooted plants in there they STOP rooting haaha
 
T

TightBush

25
1
what made you say the plant is revegging? is it because of all the distorted leaves?
 
Seamaiden

Seamaiden

Living dead girl
23,597
638
Not the distortion, the number of lobes on the leaf. Pot leaves that are growing normally typically have between 5 and 11 lobes (some people call them fingers). When the plant is "confused" (a state of hormonal confusion), then this growth changes. I can't remember the 'rule of thumb' I've read regarding three versus one, but it all means that the plant wanted to flower and was forced into revegetation mode.

Make sense?

The distortion of the leaves is likely due to overfeeding.
 
altitudefarmer

altitudefarmer

3,271
263
I was going to say an EC of 1.5 on 8-17" girls is kinda hot. New growth is fighting nitrogen claw, it looks to me.
And sadly, two extra hours of light- even just a couple times- can send your girls mixed signals and they just might freak on ya... Good luck, man.
 
Top Bottom