First Attempt at Cloning - Not Going Well

  • Thread starter weed_weasel
  • Start date
  • Tagged users None
weed_weasel

weed_weasel

30
18
I have grown the Widow Bomb strain 3 times now from seed, on my last grow I decided to take a couple of cuttings and see how I would fare at growing a couple of clones. It's been about 10 weeks now since I took the cuttings. They were growing really well until a week or so ago, the newer leaves started folding up and the plants are looking droopy. I've done everything the same as my last grows except these are from clones instead of seed so I'm not quite understanding what the issue is.

I grow in a 4 x 4 tent using Spider Farmer lights (Sf2000 & Sf1000 x 2), lights are about 18" from plants. Temperature is about 24C during the day and about 19C at night, humidity between 50 - 60%. The grow media is Promix HP, I'm using 5 gallon fabric pots. Plants are fed twice a week, 4 liters of nutrient solution each time. I use the lift the pot method to see if it needs feeding or not. The pots sit on pot elevators to keep them off the floor. PH of nutrient solution is 6.4, PPM is 945.

I use the Green Planet line of nutrients mostly with some other amendments, I will list them, the quantities are per liter.
  • Green Planet Dual Fuel 1 & 2 - 2 ml each
  • Green Planet Vitathrive - 2 ml
  • Cal-Mag - 4ml
  • Nutri+ Black Humic Acid - 5ml
  • Nutri+ Gold Fulvic Acid - 2ml
Yesterday the pots were fairly light so I fed them, today they are still droopy. I welcome any feedback, thanks.
 
Greenjourneyman

Greenjourneyman

564
93
I would check your pH. Make sure your in the 6.2-7.1 range.
 
DankNugz420

DankNugz420

824
143
Hello, I also use promix hp in 5 gal fabric pots, but I use gh flora trio plus calmag. I feed nute water once every 5 to 7 days, 2 gallons each pot which gives me 5 to 10% runoff usually. I wonder if 1 gallon is enough to soak all the medium in a 5 gal pot, do you get any run off?
Im no expert or telling you to do it my way, just sharing the method that works for me lol
 
Aqua Man

Aqua Man

Staff member
Supporter
20,706
638
Extremely light stressed or something like russet mites on addition to over or under watering.... least likely very bad air exchange and not enough co2.
 
GNick55

GNick55

Staff member
Supporter
3,936
263
Hello, I also use promix hp in 5 gal fabric pots, but I use gh flora trio plus calmag. I feed nute water once every 5 to 7 days, 2 gallons each pot which gives me 5 to 10% runoff usually. I wonder if 1 gallon is enough to soak all the medium in a 5 gal pot, do you get any run off?
Im no expert or telling you to do it my way, just sharing the method that works for me lol
yes a gallon for a 5 gallon bag.. don’t need runoff in pro mix.. i never do anyways..
 
weed_weasel

weed_weasel

30
18
Hello, I also use promix hp in 5 gal fabric pots, but I use gh flora trio plus calmag. I feed nute water once every 5 to 7 days, 2 gallons each pot which gives me 5 to 10% runoff usually. I wonder if 1 gallon is enough to soak all the medium in a 5 gal pot, do you get any run off?
Im no expert or telling you to do it my way, just sharing the method that works for me lol
Hi. I feed every 3 to 4 days, a gallon per plant, there is no runoff but the mix is saturated I think. I've never watered to runoff in the few years I've been growing, never felt it was necessary for me.
 
weed_weasel

weed_weasel

30
18
Extremely light stressed or something like russet mites on addition to over or under watering.... least likely very bad air exchange and not enough co2.
I checked my light height again and it's only a foot so I'm going to raise them up and see. I think I'm ok on the watering and air. Thanks.
 
Wh1teScorp1on

Wh1teScorp1on

390
63
Best bucket cloner ever. 3 Gal bucket 10 site cloner. 99% success rate. No dome no issues
 
Top Bottom