First RDWC Grow - Taking the Deep Water Culture Plunge

  • Thread starter SweetLeafGrow
  • Start date
  • Tagged users None
Moe.Red

Moe.Red

Staff
Supporter
3,392
263
No not trying to grow Diatoms, this is what is in Orca

Endomycorrhiza
Glomus intraradices – 19 props per mL
Glomus mosseae – 19 props per mL
Glomus etunicatum – 19 props per mL
Glomus aggregatum – 19 props per mL

Bacteria
Bacillus subtilis – 250,000 CFU’s per mL
Bacillus licheniformis – 24,960 CFU’s per mL
Bacillus megaterium – 24,960 CFU’s per mL
Bacillus pumilus – 24,960 CFU’s per mL
Bacillus amyloliquefaciens – 24,960 CFU’s per mL

All of which compete with the different bad bacteria that create root rot.

Properly done, these good bacteria will also compete with diatoms for food.
 
SweetLeafGrow

SweetLeafGrow

Supporter
810
143
Chiller arrived today and got everything installed at least temporarily. I want to hard plumb into the res but for now, I just have a pump in the res with the return line going back into the res with a towel over everything to block the light. Have a couple of small leaks on the fittings that go into the chiller but hoping they seal themselves up after running in the system for a while. Before the chiller, I've been able to keep temps down under 70 for the most part with ice bottles in the res. Hasn't been 100% but fairly close. Set the chiller to 68F and within minutes of turning it on, had the target temp and holding....super pumped it's working out and hoping perhaps I caught the root rot early enough to stop it before any major actions have to be taken.

Here's a couple of photos, one of the roots. I can see a bit of brown on some of them but they mostly look clean. I read AquaMan's article, thanks for suggesting! I'm ready to do that procedure if you guys think I need to, or maybe a good plan is to wait and see? Not sure but I am super grateful for all the great help guys, thank you!

IMG 0685


IMG 0684
 
Moe.Red

Moe.Red

Staff
Supporter
3,392
263
Chiller arrived today and got everything installed at least temporarily. I want to hard plumb into the res but for now, I just have a pump in the res with the return line going back into the res with a towel over everything to block the light. Have a couple of small leaks on the fittings that go into the chiller but hoping they seal themselves up after running in the system for a while. Before the chiller, I've been able to keep temps down under 70 for the most part with ice bottles in the res. Hasn't been 100% but fairly close. Set the chiller to 68F and within minutes of turning it on, had the target temp and holding....super pumped it's working out and hoping perhaps I caught the root rot early enough to stop it before any major actions have to be taken.

Here's a couple of photos, one of the roots. I can see a bit of brown on some of them but they mostly look clean. I read AquaMan's article, thanks for suggesting! I'm ready to do that procedure if you guys think I need to, or maybe a good plan is to wait and see? Not sure but I am super grateful for all the great help guys, thank you!

View attachment 1257905

View attachment 1257904
I see improvements there, I think you are on the mend and should continue as you are. Nice work.

I would suggest a super charge at this point with orca. What I do is mix up a strong concentration in a 5 gal pail and submerge the whole net pot and swish it around a time or 2. Then dump the rest of the pail in the res. You can do this because you resisted H2O2 so good call.
 
SweetLeafGrow

SweetLeafGrow

Supporter
810
143
Thanks Moe. I’ll reply more tomorrow as I’m at work right now. I forgot to mention that after reading AquaMan’s article I went ahead and added 1 mL per gallon of some enzymes that I have. Not sure if that helped or not but I imagine it didn’t hurt anything.
 
SweetLeafGrow

SweetLeafGrow

Supporter
810
143
Btw that is the same one I have and I can set it to 68 and it will stay there in a 4x8 running hot with CO2 and metal halide. You got plenty of room to grow into that chiller my dude.
Seems like a great appliance, and what a deal for $300 shipped. I couldn’t find that 1/10 HP version for less than about $400. I think that same seller has one more. It was used but in like new shape.
 
Moe.Red

Moe.Red

Staff
Supporter
3,392
263
Thanks Moe. I’ll reply more tomorrow as I’m at work right now. I forgot to mention that after reading AquaMan’s article I went ahead and added 1 mL per gallon of some enzymes that I have. Not sure if that helped or not but I imagine it didn’t hurt anything.
Likely yes. Enzymes are like exfoliating the roots.
 
SweetLeafGrow

SweetLeafGrow

Supporter
810
143
Finally got a bit of time to breath, been super busy but keeping a good eye on everything. Chiller is working perfectly but has a small internal leak I need to take a look at. Other than that, res temps holding steady at 68F.
I see improvements there, I think you are on the mend and should continue as you are. Nice work.

I would suggest a super charge at this point with orca. What I do is mix up a strong concentration in a 5 gal pail and submerge the whole net pot and swish it around a time or 2. Then dump the rest of the pail in the res. You can do this because you resisted H2O2 so good call.

I did not have time to do this suggestion but will research the Orca a bit to see what I might have on hand that will do the same thing....will order some if needed. I'm looking at the progress with the roots and things look pretty good to me but my eye is still untrained. Do these roots look like I need to take further action?

IMG 0692


Here is a look topside.

IMG 0691


I am also getting ready to do my first res change out. Any advice or tips appreciated! Do I need to set the plant in a bucket of water during the change out? If so, is it important to properly prepare that water PH or anything like that? I don't imagine it taking more than about 20-30 minutes to do the job. Do I need to clean the buckets out during change out? Not sure on all the logistics behind the actual changing out of the water. Advanced Nutrients recommends change out once a week or when you have added back in 1/2 of the original volume of water. My res PH is slowly creeping up close to 8 so I want to get that changed out with week 2 veg nutes. I also learned from AN that I CAN ph the water before I add the nutes but not after, and recommend phing to 6 and then adding nutes.
 
SweetLeafGrow

SweetLeafGrow

Supporter
810
143
I did the res change as planned and I think things went well but there were some concerns. I pulled the bucket lid with the plant and placed it on another bucket temporarily. I did not put any water in there as I figured it would not take too long, which it did not but I'm not sure if that was a mistake or not. Seemed to go well. Prior to the res change, the roots were a nice pearly white. However, when I put the plant back in the system after I added all the nutrients and what not, the roots turned a brownish tan color almost immediately, which concerned me quite a bit. I felt them and they did not feel slimy at all, just brownish. I called the Advanced Nutrients grower hotline and the guy there said it was normal to have a bit of staining and with the addition of the new chiller, temps have been very steady at 67.6F, so in his opinion it was unlikely that I was seeing root rot. I'm still a bit concerned because I loved that pearly white look.

I took a couple of photos but I need my wife here to help get a good shot of the lower roots, which despite the brownish tint to the upper roots mass, the lower roots below the water line are still nice and white, so it's a bit confusing if I need to worry about this or not. So far, I do not see anything topside that would indicate a problem with the roots but my eye is still untrained and so I am learning.

IMG 0727

IMG 0728

IMG 0729


Edit- I forgot to add that we lost power last night for 4 hours. Not sure how much damage this did but there does seem to be a bit more brown this morning but I am. not sure of that.
 
Last edited:
Aqua Man

Aqua Man

Staff
Supporter
25,090
638
I did the res change as planned and I think things went well but there were some concerns. I pulled the bucket lid with the plant and placed it on another bucket temporarily. I did not put any water in there as I figured it would not take too long, which it did not but I'm not sure if that was a mistake or not. Seemed to go well. Prior to the res change, the roots were a nice pearly white. However, when I put the plant back in the system after I added all the nutrients and what not, the roots turned a brownish tan color almost immediately, which concerned me quite a bit. I felt them and they did not feel slimy at all, just brownish. I called the Advanced Nutrients grower hotline and the guy there said it was normal to have a bit of staining and with the addition of the new chiller, temps have been very steady at 67.6F, so in his opinion it was unlikely that I was seeing root rot. I'm still a bit concerned because I loved that pearly white look.

I took a couple of photos but I need my wife here to help get a good shot of the lower roots, which despite the brownish tint to the upper roots mass, the lower roots below the water line are still nice and white, so it's a bit confusing if I need to worry about this or not. So far, I do not see anything topside that would indicate a problem with the roots but my eye is still untrained and so I am learning.

View attachment 1260548
View attachment 1260549
View attachment 1260550

Edit- I forgot to add that we lost power last night for 4 hours. Not sure how much damage this did but there does seem to be a bit more brown this morning but I am. not sure of that.
Will be fine… add enzymes after a water change and top feed once a week with a cup or 2 of nutrient solution. Plants looking good. If water change is taking time just keep a bit of the old res water and place the plant on another empty bucket. Then top feed every 20 -30 min to keep root wet as needed
 
SweetLeafGrow

SweetLeafGrow

Supporter
810
143
Advanced Nutrients recommends changing the res every week during veg and I think I found out why. I was trying to push that into another week, ppm's looked fine, but I was noticing lethargic growth. The roots looked great, nice and pearly white a few days after the first res change. (Tech help at Advanced told me not to look at ppm because of their formula and the way it is designed to work, ppm's will throw you off if you are looking at them in the traditional sense.) I'm pretty sure the nutrients are staining the roots and over the course of the week, they slowly get their nice white color back, and even when they turn brownish, there is zero slime....they feel cool and clammy to me, not slimy at all.

Anyhow, I did another res change on Thursday and updated the nutrients to the week 3 schedule from AN. That really did the trick and I noticed a difference within a day. The roots stained brownish again but again, no slime. I brought in my A game with the Spider Farmer SE3000 that was in another tent and got it down to about 12" off the canopy @ 50%, will slowly raise that to 90% toward the end of veg per SF recommendations. Temps have been in the low 80's during the day, 70's at night, RH sitting between 50-60%. I brought in my net trellis to begin training this girl to fill the tent wall to wall. My goal is a full lb of super cancer fighting medicine from this grow.

That's all I can think of for now. Hope everyone's summer is going great!

IMG 0759

IMG 0761



IMG 0760

IMG 0762


IMG 0763
 
Aqua Man

Aqua Man

Staff
Supporter
25,090
638
Also dont fuck with the AN stuff… just follow the directions and it works. If you try to mess with it…. It will mess with you back lol… and it will win.

I dont like these nutrients but like i say if you stick to the script they work just fine
 
SweetLeafGrow

SweetLeafGrow

Supporter
810
143
Almost 30 days in the system and she is really taking off! Holy cow, I am stunned.

Anyhow, roots look great, had a hard time taking a photo but will try to get one next time with a little help if I can find it. Been changing the res out every week and she is loving it so far. I'm trying to get things spread out with the net trellis but its way top heavy in the back so trying to get branches weaved and tucked toward the front of the tent. Looks like I will be able to flip very soon, I would say within a week but may be sooner...hoy cow! I want to get branches in every hole of the trellis. Do you guys recommend topping to keep things a bit under control? The tent is full in the back and empty in the front and I want to fill the whole thing so I wondered if I should top some of the growth in the back to slow things down a bit?

IMG 0898
IMG 0897
 
Aqua Man

Aqua Man

Staff
Supporter
25,090
638
Almost 30 days in the system and she is really taking off! Holy cow, I am stunned.

Anyhow, roots look great, had a hard time taking a photo but will try to get one next time with a little help if I can find it. Been changing the res out every week and she is loving it so far. I'm trying to get things spread out with the net trellis but its way top heavy in the back so trying to get branches weaved and tucked toward the front of the tent. Looks like I will be able to flip very soon, I would say within a week but may be sooner...hoy cow! I want to get branches in every hole of the trellis. Do you guys recommend topping to keep things a bit under control? The tent is full in the back and empty in the front and I want to fill the whole thing so I wondered if I should top some of the growth in the back to slow things down a bit?

View attachment 1264065 View attachment 1264064
If photos flip asap bro
 
Moe.Red

Moe.Red

Staff
Supporter
3,392
263
Yes flip now and this would be your last major trim if you are going to top. You still got the stretch to go so you will have plenty to work with.
 
SweetLeafGrow

SweetLeafGrow

Supporter
810
143
Sounds good guys, will flip first thing in the morning at lights off.

So I have a question- I just changed the res yesterday with veg nutrients. Should I let things ride with that and change to the bloom formulas next week at res change or change everything again to bloom?

Thanks for all the great help and encouragement!
 
tobh

tobh

Supporter
4,119
263
Sounds good guys, will flip first thing in the morning at lights off.

So I have a question- I just changed the res yesterday with veg nutrients. Should I let things ride with that and change to the bloom formulas next week at res change or change everything again to bloom?

Thanks for all the great help and encouragement!
run your veg nutrients until ~14 days into flower, preferably till the end of stretch, then transition to flower. the reason for this is the requirements for N are still really high during stretch, you don't need as much PK until budset has happened and she's ready to start building flowers.
 

Similar threads

Mcmc631
Replies
1
Views
376
Ponky
Ponky
Topwhop63
Replies
2
Views
288
Topwhop63
Topwhop63
H
Replies
30
Views
436
hydrodreams
H
T
Replies
46
Views
2K
Aqua Man
Aqua Man
Top Bottom