Flood and drain iws problem

  • Thread starter Deforced
  • Start date
  • Tagged users None
Deforced

Deforced

132
28
Hi, im new to this site and just thought I'd ask some questions.
I'm experiencing some problems in my iws flood and drain 12 pot system.
I currently went holiday for the weekend and my ph raised to 8.5 which is really bad I know! I switched the system off and flushed with plain tap water from the top of the pots with a hose assuming I might of had salt build up. After the flush I then emptied my res and put fresh water back in and ph the water to 5.8, I then added nutes to 1/4strength and then introduced a flood to hopefully balance the ph back out in the root zone. This was 3days ago now and the plants still look really sick. My ppms are 612 and ph is currently 6.0
Would you up the ppm? Plants are around 7weeks old. The reason I started with low ppm is because I didn't want to go too hard on them after the flush.
Would anyone have any suggestions?
I'm using vitalink hydro nutrients,
Vitalink grow
Vitalink silicon
Vitalink root stim.
Grown in coco 60/40 with 16litre pots,
I was thinking of letting the coco dry out but not completely as I'm having so many thoughts that they are overwatered, underwatered who knows? Took a few photos with lights on and a couple with light off, I'm confused here and seeking some help. Kind Regards, Deforced
 
20210623 131654

Similar threads

Deforced
Replies
2
Views
42
Deforced
Deforced
Deforced
Replies
4
Views
70
Deforced
Deforced
Deforced
Replies
52
Views
547
Deforced
Deforced
Deforced
Replies
7
Views
287
2Bad
2Bad
ThickBudz
Replies
10
Views
2K
ThickBudz
ThickBudz
Top Bottom