Flower growth dwc not what I expected

  • Thread starter Zentime
  • Start date
  • Tagged users None
Zentime

Zentime

3
3
New to hydroponics and new to this forum. Currently growing my first trial grow in hydro with some Big Bud seeds that was gifted to me. Veg cycle went really well, learned a lot which is my goal for this grow. I’m in week 8 of flower and haven’t seen any growth in weeks. Things are starting to yellow up as it looks to be aged out. They just haven’t filled out like i thought they should and want to make sure I understand why so I don’t repeat my mistakes on my next grow. My question to everyone is any thoughts on why the flowers haven’t filled out?? Again this has been I learning grow and treating it as such.
Any help appreciated.
details on grow
Strain- big bud
Medium- DWC 2 plants 5 gallon bucket
Current Nutrients- canna Flores A+B, rhizotonic, cannazym, cannaboost, pk13/14, cal mag, dyna grow pro tekt( silica) , recharge, great white.
strength 500-600 ppm during veg, 800- 1000 during flower
Ph- 5.5 -5.8 average
water- distilled
Light -HLG 300L R spec
Current temp 62 at night 72 day
Current humidity- average 45%
Tent 3X3
2 air stones per bucket
Exhale co2 bag
Inline fan venting out
Ground fans venting up
Light cycle- first 3 weeks of flower12/12 then switch slowly to 9/15. The last 2 weeks I upped it back to 12/12 thinking maybe that caused the weak flower development.
I also had a mag issue week 3 of flower on 1 plant but both plants are similar in final results

thanks in advance!!.

D5FF412D-2099-44C1-A23E-777CC2E63019.jpeg
D5FF412D-2099-44C1-A23E-777CC2E63019.jpeg
D5FF412D-2099-44C1-A23E-777CC2E63019.jpeg
9C910F86-797F-47D8-AEED-EC4D4F97A0C9.jpeg
CC14AE2E-7B58-45F9-AA77-DE22C90DB5D7.jpeg
 
Mr.GreenthumbOG

Mr.GreenthumbOG

Grow for life🌱
Supporter
1,476
263
The 9/15 switch may have slowed the development, then switching back may have slowed again.
not terrible tho. Not a fail.
Mr.G
 
Nate_in_AK

Nate_in_AK

724
93
When was your last res change? They don't look bad at all, but do look a bit underdeveloped for week 8. EC/PPM doesn't tell a full story, so if you haven't done a full res change recently, it might be a good plan.

Based on my whopping 2 grows, they look like they just need to grow longer. I know nothing about HLG lights, is it adjustable at all? Is it turned all the way up? The other possibility would be they aren't getting enough light?? Maybe validate your light level with a smartphone app?
 
Zentime

Zentime

3
3
Appreciate the feedback. My initial thought was the light from 9/15 switch back to 12/12 caused the stunt. My other thought is it’s on basement floor and water temps in bucket stay in low 60s.
Last full res change with flush was three weeks ago. It’s a chore with the scrog net on, I ended up cutting it and redoing the scrog. I did a partial res change a week ago by pumping out the water. I did see a lot of buildup in ppm which was causing my ph to fluctuate. Light is on 250 watts at the moment. Only 12 inches from top so I didn’t turn it all the way to 300 watts since HLG recommended 18-24 inches. Smartphone app shows 1200 to 800 ppf.
 
Aqua Man

Aqua Man

Staff member
Supporter
20,621
638
Appreciate the feedback. My initial thought was the light from 9/15 switch back to 12/12 caused the stunt. My other thought is it’s on basement floor and water temps in bucket stay in low 60s.
Last full res change with flush was three weeks ago. It’s a chore with the scrog net on, I ended up cutting it and redoing the scrog. I did a partial res change a week ago by pumping out the water. I did see a lot of buildup in ppm which was causing my ph to fluctuate. Light is on 250 watts at the moment. Only 12 inches from top so I didn’t turn it all the way to 300 watts since HLG recommended 18-24 inches. Smartphone app shows 1200 to 800 ppf.
I'll say that's likely your issue is the res temp... hell I notice a difference in growth from 68f to 72f. Mone on concrete also and just added a 300w aquarium heater to solve this issue
 
Zentime

Zentime

3
3
During veg I had a heater with thermostat that kept temperatures around 82 during day and 72 at night. Res temps then showed 68 to 70 degrees. The heater was too close to my third plant and it got root rot and lost it. After that I removed the heater since I was in early flower and thought the cooler temp might be good. Now the heat in the room is driven by the lights. Res temps now show around 60 to 62. Looking back now probably a bad choice removing heater and should have just adjusted to heat direction. What temperature do you guys recommend for water in DWC? Do you stay consistent on those temp from veg thru flower? My messing with light schedules didn’t help matters either.
Much appreciated on feedback and your shared knowledge.
 
Top Bottom