Help! my first grow ever in RDWC

  • Thread starter Ericlch
  • Start date
  • Tagged users None
Ericlch

Ericlch

6
3
I’m running my first grow ever in a Rdwc system using an hlg650
My parameters are
85 degrees lights on
75-78 degrees lights off
RH 75% lights on - 60% lights off
Ppm 290 using current culture nutrients(following undercurrent feeding schedule) + Power Si(0.25ml gal)
Ph 5.7
Water temp 66-68
Light intensity 40-50%
i transplanted my seedlings on October 16 so almost 2 weeks since.
Roots started to appear 2-1 days ago and seems white and healthy.

2 plant seems to be doing okay because i used rapid rooter plugs the other 2 I had problems with yellowing leaves I thought it was maybe because i put the water level too high and it overfed the rock wool, so I went and removed the rock wool and replanted the bare seeds into the hydroton

Now it seems that 1 of the plants grow with yellowing spots and the other one had some kind of mutation and didn’t fully developed the whole leaf.
I would appreciate any help this is my first grow and I’m not sure if I’m doing it right.
 
692A0F69 3BE3 4111 AFC8 4820AF41CF25
48F6B85D AE34 4863 AB63 66632D22E9FF
9A085F07 B089 4743 9669 FCED2E837799
885CE6D5 9B66 4CCC 8383 90EDAF368177
402D4525 117B 4FE5 A740 C6D617B25B39
BA9A0170 ED0B 4511 B18B 828C57619003

Similar threads

citygrower18
Replies
14
Views
556
Cashmeh
Cashmeh
Fro5ty
Replies
102
Views
4K
Fro5ty
Fro5ty
highguy777
Replies
70
Views
3K
Lpena93
Lpena93
Mcmc631
Replies
3
Views
206
steamroller
steamroller
T
Replies
46
Views
1K
Aqua Man
Aqua Man
Top Bottom