I think I unbuffered my coco. Need help trying to figure this out..

  • Thread starter BullishBuds
  • Start date
  • Tagged users None
BullishBuds

BullishBuds

2
1
Hi everyone! working on my first grow but i def messed up in the beginning. The coco I had originally bought was PreBuffered. Awesome I thought as I didnt have to buffer it. Well, I thought I was still supposed to rinse all the really small particles out so after I hydrated it, (video I watched on YouTube) I ran it in a collander under the hose to get ride of all the little stuff. Washed it real good. I later found out that since it was pre buffered I has essentially rinsed out all the buffer. Problem is, I didnt find that out till a couple weeks ago, right around the time the deficincies started showing.
I believe the issue this plant is having is CalMag deficiency, but not 100%. I have two younger plants who are also showing these same spots and a little bit of yellowing on the bottom leaves. I feel I could be wrong because a lot of the older bottom leaves started off decently yellow from a young age. I have been using TPS nutrient lineup (their "started kit") as suggested by TPS feed chart with every watering. Watering once a day-day and a half about 5-6 cups when the first inch of the top feels dry. Ph water AFTER nutes are added. Ph between 5.8-6.3 every time. Im still waiting on my TDS/ppm pen to come in the mail so im not sure what the ppm is but I did a soil ph test from soil 4 in down and it was around 6.5. Runoff ph was 6.69 Using RO water.
Today, I flused it out in the tub and then ran a whole gallon of nute water PHd (only calmag, 75% normal dose of Part A & Part B)
I think I UNbuffered my buffered coco and because of that am having calmag def but I could be wrong and this could be a potasium def? I dunno. The whole buffering thing confuses me a bit. If I missed and pertinent info, please ask away! Has anyone else ever screwed themselves like this? and if so, how did you get her back on track? If you need more info let me know. Ive been LSTing and the top node is the one off to the right in the first pic. I will say that I DEFINETLTY will NOT be making this mistake next time and really made it challenging for my first grow and set myself up to do more learnin. Go big or go home, huh? lol Thank you for taking the time to read/help.
 
20220106 224135
20220106 224205
Last edited:
tobh

tobh

Supporter
4,088
263
TLDR because proper punctuation and paragraphs make reading a wall of text much easier.

There's a search function here that you can search the symptoms you see and likely find the solution to your problem. This subforum will be of great use for you right now.

Oh, welcome to the farm.
 
BullishBuds

BullishBuds

2
1
U
TLDR because proper punctuation and paragraphs make reading a wall of text much easier.

There's a search function here that you can search the symptoms you see and likely find the solution to your problem. This subforum will be of great use for you right now.

Oh, welcome to the farm.
I can see how that was a pain in the ass to read. Thanks for pointing that out to me. Still getting used to the site but checked out the link for the "Save my plants thread" and will def try to follow it as best I can moving forward.
 

Similar threads

J
Replies
14
Views
288
Aqua Man
Aqua Man
TheWitchyHippie
Replies
3
Views
155
indogrow420
indogrow420
P
Replies
2
Views
157
pwputman
P
E9noxis
Replies
12
Views
481
growsince79
growsince79
Top Bottom