Iron deficiency? Experts please help. Lots of info. +REP

  • Thread starter TightBush
  • Start date
  • Tagged users None
T

TightBush

25
1
I will add pictures tomorrow my camera died

I am at my wits end with this NIGHTMARE!! This problem has plagued me for last 2 grows. My first hydro grow in same NFT system with same nutrients was fine, it wasnt until second grow that i got this problem. I am now on my fourth grow and it happens everytime. I have detailed journals covering every supplement, water change, temps, nutrients, lights, PH, etc....... I will try to give as much info as possible but feel free to ask me whatever you need to know because i definitely have it written down. Please read all info before commenting and PLEASE DO NOT POST unless you absolutely know what your talking about.
Problem: What i truly believe is going on is an iron deficiency. My reasoning is the plant is yellowing outwards from the petiole(leaf stem) to the tips of the leafs. First symptoms begin and appear almost instantly after moving from veg to flowering cycle and are full blown after 2.5weeks. Symptoms start with the base of leaf turning a lighter green. As days go by the green becomes more yellow along with the veins as it progressively moves outward. During flowering the buds appear to dry out and rosette(stem does not elongate and internodes become compact). The pistols turn dark brown, shrivel and die. Any leaf growth from within buds are distorted, very small and yellow-green. They are oval shaped without the normal sharp tips of the margins. The leaf petiole are VERY brittle, bending them slightly will snap leaves off the plant instantly. Overall growth slows down. Older growth is totally normal. Eventually the entire leaves become yellow as well as the veins. I do not have any burning of the tips or anywhere on the leaves.

VEG: Plants are initially grown in an 18-6 light cycle in 5 gallon DWC buckets with same nutrient line.(house and garden)@ 700ppm. PH 5.7 During veg cycle they do show symptoms of turning lighter green but never become yellow. Water temps in buckets do reach to 80 degrees which is much to high but i haven't had a problem with roots(they are very healthy white) so i have left alone. Air temps are again high at 80 with good circulation or air. Plants are under 6 bulb T5 fluro 2 feet above canopy. 3 strains are being grown. Trainwreck, barneys farm amnesia lemon, blue widow and diesel.

FLOWER: After 2 weeks of veg the 6-8" plants are moved to NFT hydro setup. (square fence post with holes for net cups) Again House garden nutrients @1000-1200PPM. My supplements are superthrive and bud candy. I have 1-1000watt and 1-600 watt HPS agrosun lamps 3 feet above. Air is a high 83 and water is 75. No airstone. 800 GPH pump.


The only luck that APPEARS to be a solution to the yellowing is foliar feeding with 250ml RO water, 10ml of maxicrop WITH iron (2.0%), 6 drops of coco wet, ph down 2 drops. I have to spray almost daily to keep up with deficiency. Obviously there is a serious problem going on somewhere because this is definitly not normal along with the fact that i have one of the same strains(trainwreck) in soil in same room using same nutes and do not have any yellowing at all. My first grow using H&G nutes with same strain and same lights in same room in the same system was fine, the only difference was that i used a different REZ and no water chiller. I also used hydroton instead of sunleaves rocks. I have seen many people using the same rubbermaid Bin that i am using now for a rez without and issue.

Potential Causes and things I have tried:
#1 I stopped using my water chiller which is a do it yourself setup. Its an old water fountain that they use at public places that you lean over and press the little button and the water squirts into your mouth.....like at school ya know. It has a compressor and a coil like a fridge. Well the water is pumped through a long copper coil that is chilled and back into rez. I have pondered the idea that i could be getting a copper toxicity but that would basically mean that all water from tap would cause a copper toxicity since all water pipes are copper but whatever. Also the lower temps make iron harder to absorb.
#2 I dropped my PH to 5.2 to help iron become more available and then raised it to 6.0 just in case it was something else
#3 I tried lowering EC to 1.1 and I switched 3 nutrient lines, General hydroponics, House and Garden and Advanced Nutrients
#4 Tried CAL-MAG
#5 Questioned if it could be the pump causing iron to precipitate out but i used this same pump during first grow with no problem.
#6 i foliar fed with liquid light, i foliar fed with Magic Green, i foliar fed with a light mixture of GH micro formula with NO LUCK
#7 I tried physan 20 because i thought algae was eating nutes.
#8 I tried H2o2
#9 Is it actually NOT an iron deficiency?


It is definitely a problem with a non-mobile element since the only growth affected is new growth. Either IRON, COPPER, MANGANESE, SULFUR or CALCIUM. The older leaves are perfectly fine so please dont tell me its a nitrogen deficiency which get thrown around in here like its going out of style.
moz-screenshot.png

How long has this problem been going on? 2.5 weeks in flower
Are you growing in a PVC grow tent? (example: Hydrohut or any other non brand tents) NO
What system are you running? (DWC? Ebb flow? Aero? Water Farm? Flood Tables? and so on...) NFT
What STRAIN are you growing? Trainwreck. Amnesia Lemon. Blue widow. Diesel
What was the establishing technique? (Were the seed or clone?) clone
What is the age of your plants? 1 month
How long have they been in there mixture they are in now?(coco,soiless etc..)2.5 weeks
How tall are the plants? 8-17inches
What PHASE are the plants in? (seedling, vegetative or flower) are the plants in? Flower
What Technique are you using?
What substrate/medium are you using?(Hydroton, RockWool etc.) Sunleaves Rocks
What is the Water temperature? 78
What color are your roots? White? Brown? Are your roots slimy? White and some are stained tan brown from Algen Extract but new tips are white, no slime
What Nutrient's are you using?(If growing soiless) I tried Advanced Nutrients, House and Garden, and General Hydroponics
How much of each nutrient are you using with how much water? *Knowing the brand is very helpful* H&G 14ml/gallon, Advanved 2ml/gallon and general hydro 15ml/gallon
What is the TDS/EC/PPM you are using EC 1.5
What is the pH of the "Tank"? 5.3
How often are you testing your pH/PPM/EC/TDS? every day
Are you sure your calibration is correct on your equipment? calibrate every 3 daYS. I use Hanna HI-98129
What is your water temps? 78-80
When was your last feeding change? (ie. grow-bloom-micro-additional) 4 days ago. I added 5ml/gallon of micro today
How often do you clean your system: example: Flush out water replace with clean water and nutrients? once a week easily
What size bulb are you using? 1-1000w hps 1-600w hps
How old is the bulbs you are using? 5 months
What is the distance to the canopy? 3 feet
What is your RH Factor(Relative Humidity)? 50-60%
What is the canopy temperature? 85
What is the Day/Night Temp? (Include flucutaion range) day 85 night 70
What is the current Air Flow? (cfm etc.) 400cfm
Tell us about your ventilation, intake exhaust and when its running and not running ? fan runs all day extracting heat from bulbs which are sealed off from room. A 20 inch box fan circulates the canopy
Is the fan blowing directly at plants? NO
Is your water HARD or SOFT? 70-100PPM
What water are you using? Reverse Osmosis (RO)? Tap? Bottled? Well water? Distilled? Mineral Water? tap
Are you using water from a water softener? Hell NO
PHP:
Has
plant been recently pruned, cloned off of or pinched NO
Have any pest chemicals been used? If so, What and When? no
Are plant's infected with pest's no
 
J

Jalisco Kid

Guest
If you feel it is iron use a foliar spray to test your theory. Truthfully I did not bother to read all the above. Since it has been going on for a while stop guessing and give a lab some of your water and some leaf samples. less then 200 bucks .
JK
 
motherlode

motherlode

@Rolln_J
Supporter
5,524
313
you know what they say about a picture being worth a thousand words - lol - Ill look back for pix later

meanwhile:

first post in this thread



and then this one is good too





edit: it really doesnt help to start three threads asking about this all with no pix!
 
T

TightBush

25
1
Jalisco Id do a back flip if you know of a lab that can test my plant material and tell me whats wrong. A FULL BLOWN TRIPLE SOW COW BACKFLIP OFF MY ROOF. Tell me where Please!!!!
 
J

Jalisco Kid

Guest
There a labs in socal that will do that for you. If you are up north call davis for one near you. JK
 
L

lil miss lone

281
0
Are there any bugs in the grow room? I'd check the top two inches of your medium.
 
T

TightBush

25
1
jalisco im in MA what should i be looking for? Just google plant tissue analysis?
 

Similar threads

C
Replies
9
Views
202
Chubsbudz
C
G
Replies
6
Views
384
SlabHardcheese
S
BlueberryNewbie
Replies
2
Views
338
Buzzzz
Buzzzz
C
Replies
24
Views
366
Clydecross
C
Top Bottom