Is 1400 PPM nute solution normal?!?

  • Thread starter BigGrower
  • Start date
  • Tagged users None
BigGrower

BigGrower

7
3
Hello. I have been absent in the farm for a year or two now, I have been using Grasscity but it is slowly dying so maybe I can make the farm my new home if there are enough people that are able to help.

Anyways, after talking with my local hydro store, they said that 1400-1600 PPM nutrient solution is alright in flower?!
I said ‘WHAT, 1400ppm, in coco, that’s not gonna hurt?!?’ and he says ‘yeah that is fine, your plants will be fine’.
Im kind of sketched out because I really don’t want to burn my plants. Can somebody chime in here? I’m on week 4 flower. I’m using their award winning local brand nutrients, so I feel like he’s just trying to push me to use more of their nutrients. Their recommended dose for BASE Nutrients at 5mL/L already get’s my PPM to like 1100ppm. << Just base nutes. He said that is normal. I’m not sure. Once I add everything else I might see 1600ppm
Any help is appreciated
Thanks
 
Anthem

Anthem

2,596
263
Hello. I have been absent in the farm for a year or two now, I have been using Grasscity but it is slowly dying so maybe I can make the farm my new home if there are enough people that are able to help.

Anyways, after talking with my local hydro store, they said that 1400-1600 PPM nutrient solution is alright in flower?!
I said ‘WHAT, 1400ppm, in coco, that’s not gonna hurt?!?’ and he says ‘yeah that is fine, your plants will be fine’.
Im kind of sketched out because I really don’t want to burn my plants. Can somebody chime in here? I’m on week 4 flower. I’m using their award winning local brand nutrients, so I feel like he’s just trying to push me to use more of their nutrients. Their recommended dose for BASE Nutrients at 5mL/L already get’s my PPM to like 1100ppm. << Just base nutes. He said that is normal. I’m not sure. Once I add everything else I might see 1600ppm
Any help is appreciated
Thanks
First of all, you can use the search option to find similar titles, that is typical hydro shop talk. Less is more, in Coco try to stay at or below 800 PPM all in.
 
Bbonez

Bbonez

161
63
I'm in coco and ran 1500 PPM from day 1 of veg on March 11th to day 31 of flower on April 29th. I have no complaints about the look of the plants they seemed to be loving the regiment. BUT the runoff really started creeping up around 4/29, like 2700PPM. I lowered the feed to around 800 for a week and got the runoff in check then went back to my 1500 schedule. The runoff shot up quick this time. The last few days at 750 and my run off is down to 1900 today.

Again the plants seem to be doing fine, I was just worried about problems with buildup and see no reason to waste nutes if the plant isn't taking them in.

Here is the Ice cream cake today, 37th day of 12/12 currently under HLG scorpion diablo:
Screenshot_20210506-134246_Gallery.jpg


Funky charms under 1000w HPS:
Screenshot_20210506-140057_Gallery.jpg


And funky charms under a Diablo:

Screenshot_20210506-140240_Gallery.jpg
 
Anthem

Anthem

2,596
263
I'm in coco and ran 1500 PPM from day 1 of veg on March 11th to day 31 of flower on April 29th. I have no complaints about the look of the plants they seemed to be loving the regiment. BUT the runoff really started creeping up around 4/29, like 2700PPM. I lowered the feed to around 800 for a week and got the runoff in check then went back to my 1500 schedule. The runoff shot up quick this time. The last few days at 750 and my run off is down to 1900 today.

Again the plants seem to be doing fine, I was just worried about problems with buildup and see no reason to waste nutes if the plant isn't taking them in.

Here is the Ice cream cake today, 37th day of 12/12 currently under HLG scorpion diablo:
View attachment 1121301

Funky charms under 1000w HPS:
View attachment 1121302

And funky charms under a Diablo:

View attachment 1121303
Nice Foxtailing on the last one. Brought on by what?
 
Anthem

Anthem

2,596
263
I was think the same thing but didn't want to blame the nutes if it isn't happening under the HPS only the LEDs.
I think the excess of nutrients brings it no to be honest. I am under LED's and every since I lowered the nutrients it stopped. Just from what I can tell.
 
Top Bottom