Is this nute burn - lockout - deficiency?

  • Thread starter vorus
  • Start date
  • Tagged users None
vorus

vorus

3
3
6x The Incredible Bulk strains in rdwc system with chiller and all...
Temperature is usually around 83f (28-29c) and rh 50-60%
Feeding them Sensi Grow A&B.

These girls are 7 weeks old now and a bit too short (11-13 inches) and bushy for my taste to go under the net, but I will still try to scrog them next week and probably veg for another 2 weeks or so.

In the first month I went a little too low with the nutes and they showed textbook N deficiency signs while also stunting growth. I started upping the nutes and this time started seeing some burnt tips when I got over 3/4 dosage of what Advanced Nutrients recommend. At first I thought it might be Potassium deficiency so I upped the dosage closer to what they recommend but things seemed to get worse.

1.5 weeks ago I flushed them for 36 hours and cleaned all the burnt/yellowed leaves off. Started dosing with 1/4 of recommended (turned 380ppm) and started slowly upping again. But a little passed the first dosing, I started seeing new leaves with pale green / yellowish look, and some burns... I thought might be a deficiency again and started upping till 3/4 again. But it seemed neither to slow or quicken the dying process.

There is no dark green look, some leaves seem deficient, some seem to burn but are also showing yellowish color. I'm totally lost here...Is this a nute burn or lockout again, or maybe even too low on the dosage (which is very unlikely imo)...

I need to top up about a gallon daily. Before adding water, I see the ppm have risen but after topping up it falls behind my initial ppm. So they do seem to eat but not as much as they drink. Or maybe the evaporation is a lot..?

Here's the one with most multi colored leaves, with at least 7-8 leaves burning. No dark green as yoıu can see.
Oh and those weird looking little leaves on top are a result of recent fimming.
IMG_4535.jpg


IMG_4536.jpg
IMG_4539.jpg
IMG_4538.jpg
IMG_4543.jpg


And this one has a different kind of spot as well:
IMG_4542.jpg
 
vorus

vorus

3
3
bump, im having similar maybe, did you diagnose?

Man no... I couldn't really figure it out. The same symptoms continue but the new growth is more than the dying leaves so the growth continues and they're pretty vigorous with the scrogging right now. I actually need to switch them asap but I'm really stressed this problem will kill my flowers when the growth stops and I have what I have.
 
TheRealM00

TheRealM00

56
18
h
Man no... I couldn't really figure it out. The same symptoms continue but the new growth is more than the dying leaves so the growth continues and they're pretty vigorous with the scrogging right now. I actually need to switch them asap but I'm really stressed this problem will kill my flowers when the growth stops and I have what I have.
mm are you in soil? it might be a sign of overe watering o be honest tho im no expert unfortuinately, maybe even potassium def
 
vorus

vorus

3
3
h

mm are you in soil? it might be a sign of overe watering o be honest tho im no expert unfortuinately, maybe even potassium def
Nope I'm in rdwc... I also thought it might be potassium def but I'm using Advanced Nutrients Sensi line, so it's supposed to be perfect. But obviously, something is not... then I thought might be a lockout, but the flush did no difference. Some tips seem burning, some look like a deficiency. I'm lost...
 
TheRealM00

TheRealM00

56
18
Nope I'm in rdwc... I also thought it might be potassium def but I'm using Advanced Nutrients Sensi line, so it's supposed to be perfect. But obviously, something is not... then I thought might be a lockout, but the flush did no difference. Some tips seem burning, some look like a deficiency. I'm lost...
what type of lighting? leds can cause a burn that looks like a deficancy of sorts as far as im aware.
 
Ganjaface

Ganjaface

20
3
Bump. This is the same issue I'm having right now. It's driving me crazy trying to figure it out^
 
Mr.GreenthumbOG

Mr.GreenthumbOG

Grow for life🌱
Supporter
1,476
263
Mag def.
what’s your ph?
 
db100

db100

2
1
What’s your ph? What is the source water initial ppm?
I use ro, Just switched filters. Went over my 6 month on them and that could be the issue. My run off ph is about 6.0-6.2. Mine are older mothers that I am having this issue with. leaves get dry and crispy, but looks like they are lacking nutes more than nute burn. Lock out? possibly ?
 
Aqua Man

Aqua Man

Staff member
Supporter
20,706
638
Light intensity is my vote.
 
ComfortablyNumb

ComfortablyNumb

3,324
263
Over feeding may have caused a lockout.
 
Top Bottom