Issues with cloning! EZ Clone

  • Thread starter KanaKare
  • Start date
  • Tagged users None
KanaKare

KanaKare

13
3
Hey all,

I have been growing for about a year and half now and thoroughly enjoying it. I recently purchased a 132 Site cloner from some guy and not sure what's going on but could definitely use some guidance.

The pump was replaced when purchased and i had to go through a thorough cleaning since this guy was absolutely disgusting. Yess yes... i probably shouldnt have purhcased it if it wasn't well kept but i figured fuck it..

New pump, new spray nodes and off i went. For some reason i would lose a lot of my clones. Ran CloneX Clone and water ofcourse. Could it be too much water? Too little water?

The stems were like flimsy and gooey..

Any help would be great.

thanks,
 
20211202 113045
20211202 113053
20211202 113102
20211202 121437
20211202 121444
BirdLaw86

BirdLaw86

303
63
Im not exactly sure about clones, however i did watch a bunch of info on it. This brings 1 vid in perticular to mind, dude used clone x and some other cloning stuff, the branches with clone x did much worse and ultimately died...he accounted this to the clone x being too potent. I cant say if it applies here but it might give ya a slight idea as to why this is happening.....my next thought is a d-bag type of comment 😂 lol....we arent mother nature and not even she does this cloning shit so for us to think that we can do it with success everytime is weird. Personally i think cloning is for experienced growers who have this process 100% dialed in....now you may think f**k birdlaw lol, its ok broski, im just saying that maybe attempting to speed past the starting process isnt the best idea. For the $ you spent on this guys 2nd hand cloner, you could have bought amazing beans and some diff nutes and dialed in mother natures process rather than waste time with mankinds nutty ass ideas 😂🦅
 
BirdLaw86

BirdLaw86

303
63
Maybe theres not enough agua bro...clone x murdered this guys well established plant bc he was trying air propagation and the plant was legit 6ft tall so maybe an issue for the lil ones there in the cloner.
 
KanaKare

KanaKare

13
3
Im not exactly sure about clones, however i did watch a bunch of info on it. This brings 1 vid in perticular to mind, dude used clone x and some other cloning stuff, the branches with clone x did much worse and ultimately died...he accounted this to the clone x being too potent. I cant say if it applies here but it might give ya a slight idea as to why this is happening.....my next thought is a d-bag type of comment 😂 lol....we arent mother nature and not even she does this cloning shit so for us to think that we can do it with success everytime is weird. Personally i think cloning is for experienced growers who have this process 100% dialed in....now you may think f**k birdlaw lol, its ok broski, im just saying that maybe attempting to speed past the starting process isnt the best idea. For the $ you spent on this guys 2nd hand cloner, you could have bought amazing beans and some diff nutes and dialed in mother natures process rather than waste time with mankinds nutty ass ideas 😂🦅
Oh i definitely agree things cannot be perfect. but about 75-90% of the clones are not making it. It's WEIRD. The other little 32 site cloner was good. Just trying to guage if it's too much water pressure, COULD be the Clone X i dip the SHIT outof the clones in it. No clue but appreciate the advise.
 
GreenMtnGuru

GreenMtnGuru

341
93
Those stems have rotted - what are your temps of the cloning reservoir?

If you use a heating pad under your cloner, discontinue immediately. Setting the reservoir on a piece of foam insulation will keep the water temp nearly perfect. Also, you want the water in the res to be filled to just above the pump (I think yourmight be a 4 gallon?)

When I clone, I scrape the stem a bit before dunking in clone-x. I then let the clones hang out in their collars for about half an hour before turning the pump on. I also blocked the 4 sites directly above the pump, as I found those in particular did not root as strongly as the rest.

You will get it - keep asking those questions!!
 
mysticepipedon

mysticepipedon

3,039
263
After salvaging whatever has rooted, toss the rest. Throw out the dirty collars and thoroughly wash the entire thing with a 10% bleach solution. THEN run the pump with the tank full of 10% bleach solution for a few hours.

I do the bleach solution after every third run.
 
harmonics

harmonics

Harmonics
Supporter
48
33
After salvaging whatever has rooted, toss the rest. Throw out the dirty collars and thoroughly wash the entire thing with a 10% bleach solution. THEN run the pump with the tank full of 10% bleach solution for a few hours.

I do the bleach solution after every third run.
This ☝🏻 but first throughly scrub everything clean with hot water and soap (possibly with some hydrogen peroxide mixed in to help fight organic buildup)
Then rinse throughly with hot water,
Then wash everything with bleach for the final clean and rinse out throughly.
(Do NOT let hydrogen peroxide mix with bleach)

Remove Dirt and Grime Before Disinfecting with Bleach​

Bleach isn’t a cleaner and it won’t remove grease and grime (or other bad pathogens stuck under organic buildup), so you’ll need to use an appropriate all-purpose cleaner before disinfecting with the diluted bleach mixture.
 
KanaKare

KanaKare

13
3
This ☝🏻 but first throughly scrub everything clean with hot water and soap (possibly with some hydrogen peroxide mixed in to help fight organic buildup)
Then rinse throughly with hot water,
Then wash everything with bleach for the final clean and rinse out throughly.
(Do NOT let hydrogen peroxide mix with bleach)

Remove Dirt and Grime Before Disinfecting with Bleach​

Bleach isn’t a cleaner and it won’t remove grease and grime (or other bad pathogens stuck under organic buildup), so you’ll need to use an appropriate all-purpose cleaner before disinfecting with the diluted bleach mixture.
I cleaned the living daylights outof the system when i first got it since the previous guy that owned it was absolute filth.

I will test it out again soon. I'll clean it again thoroughly maybe even run it into my dishwasher if need be!

Cleaned it good with bleach too! definitely has something to do with it.

Water temp seemed fine. No heating Pads were added etc. Still wondering if the pressure of the water had anything to do with it. Need to run that thing again .

thanks everyone!
 
harmonics

harmonics

Harmonics
Supporter
48
33
View attachment 1194574 Ok the second batch is doing the same thing. Here is a picture if the clone stem. It's been in there since the 17th. It's not got a clear sludge coat. Water doesn't smell. Clones are not looking good. View attachment 1194575

Stones aren't foul. Not sure what it is yet. Clones in rapid rooters look fine.
@BluePowerRanger had a very similar issue too and they solved it by lowering the water temperature (they got a small chiller for a 132 site cloner if I remember right)
I’m gonna loop in @Ponky because he has a similar thread that’s not getting enough love.
 
harmonics

harmonics

Harmonics
Supporter
48
33
https://www.thcfarmer.com/threads/i’m-so-annoyed-been-mia-trying-to-solve-my-cloning-issue.132695/page-6

Here it is, he had almost the exact same 132 site cloner problem and solved it, this thread might help, or at least give you a few ideas to try.

Anyone else have any advice?
 
Ponky

Ponky

2,946
263
@BluePowerRanger had a very similar issue too and they solved it by lowering the water temperature (they got a small chiller for a 132 site cloner if I remember right)
I’m gonna loop in @Ponky because he has a similar thread that’s not getting enough love.
Still haven't sorted out my issue. Had to switch to rapid rooters. I think my water is fouling from heavy rains effecting my tap water. I'm going to bleach again. And in a few weeks run it again with bottled water. And see if I can get it rocking again. I will try to use more peroxide maybe. It's been the easiest way I've ever made clones.. until the last two. Buying new collars might help. Maybe a pressure washing and good sanitizing.
 

Similar threads

BluePowerRanger
Replies
107
Views
3K
Pileit
Pileit
Kinyan_ob_WakanTakan
Replies
10
Views
584
Kinyan_ob_WakanTakan
Kinyan_ob_WakanTakan
ckenyon_17
Replies
8
Views
522
Aqua Man
Aqua Man
Doc50holliday
Replies
2
Views
373
Doc50holliday
Doc50holliday
Top Bottom