Low yield on the last couple grows. Could use some advice.

  • Thread starter chuey316
  • Start date
  • Tagged users None
chuey316

chuey316

232
43
So my 1st grow was 3 cash crop auto's in soil under ~250w of cfl/t12 and yielded around 6oz. Next grow was 3 c99 photos in soil under 400wmh for veg, and 400whps for flower and yielded about 11oz. 3rd grow was a cookies kush, and jungle wreck photo in an rdwc system under 400wmh/400whps, and yielded between 11-12oz.

Since those grows my last few have been pretty low yielding, both with soil and hydro. Currently I have 3 Afghan Kush photos in a diy earthbox with water only organic soil. Veg always goes fine, but the buds just aren't getting very big in flower. I chopped one of the Afghans today, and it looks like I'll be lucky to get an oz from it. The other two look about the same. With the current grow the leaves never yellowed, they're still very green, but I was starting to see amber.

I train all my plants for a somewhat even canopy, and keep my light ~18" above. Not sure if I'm training too long, and maybe need to get more vertical growth before flipping or what, but I'm definitely doing something wrong, as I'm not getting much vertical growth and long buds.

Any advice that I can use? I have the next batch almost ready to go in the tent, and I really don't want to end up with the same results.

Also, I'm thinking that I wall start going 12/12 from clone in the same setup since I have a good Blueberry mother, but I don't want to waste a dozen clones by only getting a few grams each with the way it's been going.
 
Timbo0716

Timbo0716

431
93
Posting pictures in natural light would be a big help for the folks here to assist you. Also what is your RH and temps like? and what are you feeding them?
 
chuey316

chuey316

232
43
My phone broke a few days back, and I'm waiting on a new one to arrive. I'll try and get some pics after my old S3(yuck) charges. The temp and especially the rh fluctuates depending on the weather here in Michigan, but up until the past week the temps in the flower tent have been mid 70's, and the rh has been in the low 60's. I'm using water only soil with no nutes, but I did transplant them with some myco granules, and occasionally fed them some ewc tea.

1st time I've used this soil during flower, but I did allot of reading before going with it, and many people have used it from veg to harvest with no added nutes, other than a top dressing late in flower when growing sativa, or other longer flowering strains. The soil is Great Lakes Water Only Soil from Detroit Nutrient Company. I run my tap water through 2 brita filters and ph it between 6.5-6.8. Maybe it's because I only veg'd them in this soil for a couple weeks after transplanting before flipping the lights. Too much N still in the soil?

It did just dawn on me that it's been awhile since changing out my bulbs. I don't think that's the issue, but it definitely wouldn't hurt I'm sure. Although if I'm going to spend the money on 2 new bulbs, I'd rather just go LED for the next run.
 
growsince79

growsince79

5,299
313
How old are the bulbs? Might be time to change.
 
chuey316

chuey316

232
43
How old are the bulbs? Might be time to change.
About 3-4 grows, maybe 5 even. I'm trying to find a decent led panel for under $200 that will still give me more output than the 400w mh/hps, while drawing less electricity.
 
chuey316

chuey316

232
43
Here's some pics of the two that are still in the tent, and a couple pics of the largest bud (by far) on the chopped plant. They grew well during veg, but no real height from the branches. I had to continue training through the stretch to space out the buds. Wondering if I trained for too long. I tried not to tie down during the stretch, but to only pull branches over when possible.
 
growsince79

growsince79

5,299
313
About 3-4 grows, maybe 5 even. I'm trying to find a decent led panel for under $200 that will still give me more output than the 400w mh/hps, while drawing less electricity.
Past time for new bulbs.
 
Top Bottom