Need advise on first time clonning

  • Thread starter Itsme7576
  • Start date
  • Tagged users None
Itsme7576

Itsme7576

36
8
Hey everyone, this is my first time cloning and need a little advice and direction. I cut 17 clones two from a birthday cake clone and 15 from a gorilla glue x zkittles cross. I cut at 45 on stem soaked pods in ph'd water and used clone x on each clone before putting in pods in clone dome. The thing I am not sure about is 4 or 5 of them are kind of flopped over the side of the pod but the tips of the plant are facing up toward the light is this normal or are they dying? Also I have just been spaying ph'd water morning and night should I be using anything in the water as I spay it been 2 days now since I cut and placed in clone dome.
Any advice is greatly appreciated.
 
Itsme7576

Itsme7576

36
8
Just got my heating pad today so I'll place under the tray
Thank you.
I'll get some pictures in a minute to show what I'm talking about.
 
dire wolf

dire wolf

4,689
263
Hey it , they will appear to be dying , that's common , they arent
Take it easy with the spraying , twice a day is way too much.....
In fact , don't spray them at all , the humidity dome is enough to keep them happy ...
Also don't cook them , make sure you air exchange daily by opening the lid for a few min
 
Dub_City405

Dub_City405

549
93
What you wanna do is have patience lol. So once you clip thr cutting you want to put them in thr clonex and let them saturate a couple minutes. Then put them in cubes in dome. Then spray with 5.8 water i put a tad bit of calmag in there. I spray twice a day. And change out the water once a week in the domes. You need to close the dome so humidity stays higher.
 
growsince79

growsince79

5,062
313
I cut all the big leaves off and put a baggie over the solo cup. No spraying. 95% root in 8-10 days.
 
dire wolf

dire wolf

4,689
263
Hey everyone, this is my first time cloning and need a little advice and direction. I cut 17 clones two from a birthday cake clone and 15 from a gorilla glue x zkittles cross. I cut at 45 on stem soaked pods in ph'd water and used clone x on each clone before putting in pods in clone dome. The thing I am not sure about is 4 or 5 of them are kind of flopped over the side of the pod but the tips of the plant are facing up toward the light is this normal or are they dying? Also I have just been spaying ph'd water morning and night should I be using anything in the water as I spay it been 2 days now since I cut and placed in clone dome.
Any advice is greatly appreciated.
If your using " rapid rooters " you don't need to spray
If using rock wool cubes , I guess you spray , but I don't use them so have no advice in that dept
If your not having success , try a run of clones with " rapid rooters "
 
dire wolf

dire wolf

4,689
263
What you wanna do is have patience lol. So once you clip thr cutting you want to put them in thr clonex and let them saturate a couple minutes. Then put them in cubes in dome. Then spray with 5.8 water i put a tad bit of calmag in there. I spray twice a day. And change out the water once a week in the domes. You need to close the dome so humidity stays higher.
Since this advice completely contradicts mine , I would guess you are using cubes as a rooting medium , not opening the lids is going to cause excessive heat and humidity buildup which is going to guarantee failure , it will also encourage a load so issues with rot , and mold .....fresh air is an absolute necessity when cloning ......
 
dire wolf

dire wolf

4,689
263
Just got my heating pad today so I'll place under the tray
Thank you.
I'll get some pictures in a minute to show what I'm talking about.
And if you add heat to that formula without fresh air .......yikes
Heating pad good , but you need air exchange and don't get spray on the leaves , they are not functioning in a healthy grow mode when you are cloning , and the weight and dampness will cause rot and undue stress to the clone
 
dire wolf

dire wolf

4,689
263
Yea and I got one here ....
Domed for 3 days , then no dome , spray the rapid rooter and done ....
 
Aqua Man

Aqua Man

Staff member
Supporter
20,690
638
Great advice in here. Heat mats at about 74f. 80f temp in the dome will give starter plugs aboit that temp if you don't have a heat mat.

80% humidity or higher.

Absolutely crucial as @dire wolf mentioned to have the media tight to the stems or they WILL fail.

The lowest light intensity possible. Less than 5k lux and I use less than 2k. Just enough to prevent flowering. This is very important you do NOT want to be driving photosynthesis much at all until they have roots.

Then 5-10k lux and a light feed as soon as you see roots. Also transplant as soon as you see roots.
 
Top Bottom