Need help diagnosing nutrient or pest issue in DWC

  • Thread starter bradleyj520
  • Start date
  • Tagged users None
bradleyj520

bradleyj520

6
3
Hi all! Long time reader, first time poster (and grower)!



I’m having an issues with one of my plants that I can’t figure out. I’ve attached photos below, but it appears to be small brown dots on the middle to lower fan leaves. Smaller lower fans leaves have deteriorated even more, and you can see from the pics.



I recently moved her to a larger tent and changed the reservoir 3 days ago. Using distilled water with GH 2-part nutes (using about half the recommended amount) and CalMag. Here are my specs:

PH - 6.2

PPM - 726

Temp - 74f

I took a water reading yesterday and noticed my PH had dropped below 5.2 and my PPM measurement was super high, around 990 — this is in conjunction with a water level drop. So I topped off with PH’d nute water.


I also hit her with some Neem Oil before her dark cycle yesterday just in case it’s a pest.

Not sure if that’s relevant but trying to get to the bottom of it.

Really new to all of this so I am open to any and all suggestions. I’ve included a few pics of my setup plus some problem leaves I defoliated.

Thanks in advance! 🙏🏽🙏🏽🙏🏽
 
TripsRabbit

TripsRabbit

1,259
163
Suspect for sure, scope the bottom of the spotted leaves with a jewelry loupe or microscope.
 
TripsRabbit

TripsRabbit

1,259
163
Also scope where the nodes intersect the stalk and the top of your hydroton or rockwood or whatever your on.
 
Aqua Man

Aqua Man

Staff
Supporter
21,029
638
Ph stability issue. Have a read here. You need some alkalinity bud.

 
bradleyj520

bradleyj520

6
3
Suspect for sure, scope the bottom of the spotted leaves with a jewelry loupe or microscope.

Really appreciate the feedback, Trips. I have a crappy magnifying glass that I was able to use to check out the bottom of the spotted leaves. There were some suspicious black dots toward the bottom where the fingers meet. I'm going to get a better scope tomorrow though to be sure.

Ph stability issue. Have a read here. You need some alkalinity bud.


Thanks for passing this along, Aqua. I am giving it a read now. I used PH Up to bring my water to an adequate level after adding nutrients and CalMag, but should I be PHing the distilled water before I add nutes to get it to the 75ppm buffer? Please forgive my ignorance, just want to get a proper grasp on it. Thought about switching to tap water, but just tested it and the PPM was super high at 505 so thats a no go
 
Aqua Man

Aqua Man

Staff
Supporter
21,029
638
Really appreciate the feedback, Trips. I have a crappy magnifying glass that I was able to use to check out the bottom of the spotted leaves. There were some suspicious black dots toward the bottom where the fingers meet. I'm going to get a better scope tomorrow though to be sure.



Thanks for passing this along, Aqua. I am giving it a read now. I used PH Up to bring my water to an adequate level after adding nutrients and CalMag, but should I be PHing the distilled water before I add nutes to get it to the 75ppm buffer? Please forgive my ignorance, just want to get a proper grasp on it. Thought about switching to tap water, but just tested it and the PPM was super high at 505 so thats a no go
Yeah I wouldn't use that tap.

What ph up and down are you using? I would add it to the RO first then cal mag then nutrients and then ph down.
 
Aqua Man

Aqua Man

Staff
Supporter
21,029
638
If using bicarbonate source ph up do not use citric acid based ph down. Add 50-75ppm first to the RO water then add 100-150ppm of cal mag then add desired nutrients and finally ph down to desired PH.

See how the ph swing goes over 24 hrs. Its possible you may need to start at a higher ppm of PH up but start low and see.
 
Aqua Man

Aqua Man

Staff
Supporter
21,029
638
Really appreciate the feedback, Trips. I have a crappy magnifying glass that I was able to use to check out the bottom of the spotted leaves. There were some suspicious black dots toward the bottom where the fingers meet. I'm going to get a better scope tomorrow though to be sure.



Thanks for passing this along, Aqua. I am giving it a read now. I used PH Up to bring my water to an adequate level after adding nutrients and CalMag, but should I be PHing the distilled water before I add nutes to get it to the 75ppm buffer? Please forgive my ignorance, just want to get a proper grasp on it. Thought about switching to tap water, but just tested it and the PPM was super high at 505 so thats a no go
Generally PH should be fine for mixing nutrients. The only time its usually an issue is if adding potassium silicate which can raise the PH very high . Over 9. In that case you add it forst then ph down to like 6.5 before adding other nutrients. You also wanna give the potassium silicate 10-30min to mix well before adding anything else.
 
bradleyj520

bradleyj520

6
3
Yeah I wouldn't use that tap.

What ph up and down are you using? I would add it to the RO first then cal mag then nutrients and then ph down.

I’m using General Hydroponics PH Up

If using bicarbonate source ph up do not use citric acid based ph down. Add 50-75ppm first to the RO water then add 100-150ppm of cal mag then add desired nutrients and finally ph down to desired PH.

See how the ph swing goes over 24 hrs. Its possible you may need to start at a higher ppm of PH up but start low and see.

will absolutely give this a try with a res change tomorrow and will check in after 24 hours. Thanks again!
 
bradleyj520

bradleyj520

6
3
Generally PH should be fine for mixing nutrients. The only time its usually an issue is if adding potassium silicate which can raise the PH very high . Over 9. In that case you add it forst then ph down to like 6.5 before adding other nutrients. You also wanna give the potassium silicate 10-30min to mix well before adding anything else.

So I ended up changing the res early yesterday afternoon and hit her with another round of Neem before her dark period. She was looking good this morning and I took some readings tonight.

Initial readings were PH 5.9 and PPM 809. Tonight’s reading — about 30 hrs after res change — were PH 5.5 and PPM 887.

So slight change but not nearly as dramatic as before. She had drank about a quart of water I think I’ll top her off with some PH’d water tomorrow and remeasure.

Also scoped the bottoms of affect leaves and didn’t see any mites. But gonna hit her with the Neem one more time in a couple days to be sure.

If you guys have any other tips, I’m all ears!!
 
Aqua Man

Aqua Man

Staff
Supporter
21,029
638
So I ended up changing the res early yesterday afternoon and hit her with another round of Neem before her dark period. She was looking good this morning and I took some readings tonight.

Initial readings were PH 5.9 and PPM 809. Tonight’s reading — about 30 hrs after res change — were PH 5.5 and PPM 887.

So slight change but not nearly as dramatic as before. She had drank about a quart of water I think I’ll top her off with some PH’d water tomorrow and remeasure.

Also scoped the bottoms of affect leaves and didn’t see any mites. But gonna hit her with the Neem one more time in a couple days to be sure.

If you guys have any other tips, I’m all ears!!
What light period are you using?

Also take ph readings at lights on and lights out. Ph will change over the day and night from ion exchange.

What nutrients are you using again? Im wondering if there is any ammonium in them.
 
bradleyj520

bradleyj520

6
3
What light period are you using?

Also take ph readings at lights on and lights out. Ph will change over the day and night from ion exchange.

What nutrients are you using again? Im wondering if there is any ammonium in them.

So right now I’m in 18/6 but likely going to move to 12/12 once issues are resolved. Will take two PH readings today/tonight — thanks for the tip!

And I’m using General Hydroponics’ 2-part nutrients. Just that and CaliMagic for now.
 
Aqua Man

Aqua Man

Staff
Supporter
21,029
638
So right now I’m in 18/6 but likely going to move to 12/12 once issues are resolved. Will take two PH readings today/tonight — thanks for the tip!

And I’m using General Hydroponics’ 2-part nutrients. Just that and CaliMagic for now.
Try lowering the ppm a little bit like 600ish may help stabilize the ph.

You are feeding equal parts if each right now?
 
Beachwalker

Beachwalker

7,039
313
I agree with both posters above, I think it's both bugs and some other issue, possibly pH
 
bradleyj520

bradleyj520

6
3
Try lowering the ppm a little bit like 600ish may help stabilize the ph.

You are feeding equal parts if each right now?

Will do! Yup, I’m using 1tsp of each right now. Should I decrease the amount of CalMag (currently at 1tsp/gal) I’m using to get the PPM lower?

I agree with both posters above, I think it's both bugs and some other issue, possibly pH

Appreciate your input, man. Hoping to get em resolved quickly! 🙏🏽
 
Aqua Man

Aqua Man

Staff
Supporter
21,029
638
Will do! Yup, I’m using 1tsp of each right now. Should I decrease the amount of CalMag (currently at 1tsp/gal) I’m using to get the PPM lower?



Appreciate your input, man. Hoping to get em resolved quickly! 🙏🏽
Mix the same and just dilute thw ppm down with water after.
 
Top Bottom