New growth coming in highlighter yellow???

  • Thread starter KambleFrost
  • Start date
  • Tagged users None
KambleFrost

KambleFrost

Holy cow yeah nevermind damn 300+ but still idk if humidifier would do that but I could be wrong.
Yeah I’ve seen some threads about leaving a white residue around if not using filtered water in them. Again I could also be wrong and it could be cigarette ash flying around or wtv. Idk but now I’m gonna check it out!
 
Aqua Man

Aqua Man

Staff member
Supporter
Just lower the light intensity a bit until you see new consistent growth. A warm space like 80f will help and the plants at that age will love.
 
KambleFrost

KambleFrost

Just lower the light intensity a bit until you see new consistent growth. A warm space like 80f will help and the plants at that age will love.
Unfortunately my LEDs don’t have a light intensity :(
I was saving up for one of those kinds for my next run at this.
mid I raise the light more would that be a problem for growth?
 
Whiskydrunk420

Whiskydrunk420

White specs are likely from my humidifier inside the tent, not using purified water in it just tap. So I think it’s likely calcium particles from the hard water?
You in the desert ? Curious about the water , I just started my grow here in az . I'm used to the washington water , big difference I've noticed
 
KambleFrost

KambleFrost

Not a bad idea to mix that 50/50 with RO. You don't happen to be running a water softener are you?
Yeah I’ve been adding a splash of tap water to give it a base of 100ppm think I should push it up a bit more? Maybe start at 200?
I’m using CalMag now because of the RO water aswell 3-4ml / gallon
Yes our house has a water softener aswell.
 
Aqua Man

Aqua Man

Staff member
Supporter
Yeah I’ve been adding a splash of tap water to give it a base of 100ppm think I should push it up a bit more? Maybe start at 200?
I’m using CalMag now because of the RO water aswell 3-4ml / gallon
Yes our house has a water softener aswell.
Ok so am I correct you are not using the water from the softener? That will likely cause issues as it will be almost pure sodium
 
Whiskydrunk420

Whiskydrunk420

White specs are likely from my humidifier inside the tent, not using purified water in it just tap. So I think it’s likely calcium particles from the hard water?
You in the desert ? Curious about the water , I just started my grow here in az . I'm used to the washington water , big difference I've noti
No

no I’m in Canada hahaha in a small town outside of Toronto. Just have crappy city water 😬
Oh ok lol
 
KambleFrost

KambleFrost

Ok so am I correct you are not using the water from the softener? That will likely cause issues as it will be almost pure sodium
No no no I’m using RO water now
As I WAS using my tap water which is ran through the softener.
I noticed the ppm was high and had some yellowing starting while using tap water which I assumed was from of the particles in the water (ec. Chlorine etc etc) so I made the switch to RO and Cal-Mag
 
TheBadChoice

TheBadChoice

Yeah it’s a bit nuts. Which is why I chalked up the white specks to calcium flakes.
Reading some of this makes me feel spoiled for once, central state NY has something that isn’t 100% horrible it’s drinking water lol might be a crazy idea but you could always try the big pot with a smaller pot inside with a lid that has a handle turned upside down to boil the water and let the inside pan collect the residue off the lid.... might not be perfect distilled water but “” close
 
Top Bottom