Plants stop budding after 3 weeks

  • Thread starter AKAJinx
  • Start date
  • Tagged users None
AKAJinx

AKAJinx

20
3
This has been an ongoing problem...Probably the last 3 years. I get 3 weeks of budding, it stops, I harvest at 8 weeks, get 2.5 to 2.75 oz every time. Recirculating dwc system. I've tried everything. I've been thru about 4 different brands if nute. I'm using a 400 hps light for flowering. Just changed out the ballast and bulb. I'm at about 700ppm when it starts flowering. I'm currently using gh nutrients and going off of their rdwc grow chart. I just hit 5 weeks and I'm at 900 ppm but no change since week 3. I also grow autoflowers in a tent with a mars light, that also stop budding at 21 days. I'm stumped. I feel like I've tried everything. I'm at the correct vapor pressure deficit. I'm using RO water but adding 2ml per gal of cal mag. Different ballasts, bulbs, nutes, airstones, pumps, breeders, strains all with the same exact result
 
GreenMtnGuru

GreenMtnGuru

173
63
It’s been happening for 3 years and you are just now fed up enough to problem solve?

Please post pictures of your plants and roots at different stages of growth. And details of how you maintain your reservoir. If you are noticing stunted growth in a RDWC, there are only a couple possibilities. Your yield might be fine/average depending on plant size.
 
growsince79

growsince79

5,483
313
I'm a little confused. Most plants barely started making at 3 weeks. Do you only grow one plant? Or is that 2.5oz each from several plants? How long do you veg? pics would help. 400w hps should be able to pull half pound or more. sounds like you ruled out everything but genetics.
 
karolanne

karolanne

223
63
It’s been happening for 3 years and you are just now fed up enough to problem solve?

Please post pictures of your plants and roots at different stages of growth. And details of how you maintain your reservoir. If you are noticing stunted growth in a RDWC, there are only a couple possibilities. Your yield might be fine/average depending on plant size.
He's patient
 
AKAJinx

AKAJinx

20
3
I use 5 gallon buckets. I've played around with water level. 4 gallons, 3.5, and 3. Currently 3 gallons and with the root mass displacing the water it puts me about 1in below the bottom of the net pot. I veg for 8 weeks, then change the photoperiod an hour a day until I'm at 12s. I grow 2 photoperiod plants at a time. When one starts flowering I plant another in a different area on 18-6 photoperiod until the other is ready to cut. I change out the res every 7 days.
 
GreenMtnGuru

GreenMtnGuru

173
63
Yikes bud - take care of those roots to maximize those fruits. How do you maintain your rez????
 
Ponky

Ponky

1,855
263
Those roots are kinda dark. Maybe do a soil run. See what weight you get.
 
Ponky

Ponky

1,855
263
Weird. And the roots don't pull off really easy when you harvest? Do you live near any mines or industrial facilities? That may be leaching into the water? Or do you have really hard water?
 
AKAJinx

AKAJinx

20
3
No the roots seem strong. I'm using distilled water off the shelf and adding cAl mag but I don't live near any industrial facilities
 
Ponky

Ponky

1,855
263
Ok. 3 years of issues. Water is good. Bacteria is correct. Roots not stinky. . I assume good genetics.. is there a monoxide leak? Or does a diesel truck warm up everyday next to the grows air intake? Something has to be a common factor.
 
Ponky

Ponky

1,855
263
All I can think of off is a lack of fresh air in. Or some kind of environmental factor. Like cold floors. Or radon or ethylene or some other unexpected substance. The 3 year thing is baffling.
 
AKAJinx

AKAJinx

20
3
It's frustrating...but the grow room as at the end of the house away from my driveway. There's retirees living next door who are so scared of flu they hardly ever leave the house. I've tried growing in different areas of the house. Once the plant stalls I start experimenting. One time I put the net pot in a 15 gallon res with about 5 airstones and 3 pumps...one of which was a nebulizer...a lot of bubbles!
 
Ponky

Ponky

1,855
263
It's frustrating...but the grow room as at the end of the house away from my driveway. There's retirees living next door who are so scared of flu they hardly ever leave the house. I've tried growing in different areas of the house. Once the plant stalls I start experimenting. One time I put the net pot in a 15 gallon res with about 5 airstones and 3 pumps...one of which was a nebulizer...a lot of bubbles!
Alright. I would get a handful of 5 gallon pots. Do your regular DWC. Next to it do a 5 gallon ProMix and a one part food. Something classic like floraniva series or maxi series. Some ph down. And do a side by side simple grow. And in another pot do a living soil. Have the plants compete. See if it's just the DWC.


The only hydroponic mystery I've ever solved here at my place was as to why my clones failed once was a I had a lubricant in the impeller of one of the pond pumps. And it fouled the water with a film.

If it's not the food, water or environment. It has to be passive radiation. Bad genetics. Something. I'd be pulling my hair out.

Talk through the yields. What kind of lights are you using. How old are they. And is the socket and panel in good order? No shimmering. That kind of thing. What kind of grams per draw watt are you getting?
 
AKAJinx

AKAJinx

20
3
Alright. I would get a handful of 5 gallon pots. Do your regular DWC. Next to it do a 5 gallon ProMix and a one part food. Something classic like floraniva series or maxi series. Some ph down. And do a side by side simple grow. And in another pot do a living soil. Have the plants compete. See if it's just the DWC.


The only hydroponic mystery I've ever solved here at my place was as to why my clones failed once was a I had a lubricant in the impeller of one of the pond pumps. And it fouled the water with a film.

If it's not the food, water or environment. It has to be passive radiation. Bad genetics. Something. I'd be pulling my hair out.

Talk through the yields. What kind of lights are you using. How old are they. And is the socket and panel in good order? No shimmering. That kind of thing. What kind of grams per draw watt are you getting?
I'm actually an electrician so I've replaced the ballast and bulb, and rewired the light. I've amp-probed the circuit and found that the window unit compressor was creating a voltage drop so I ran a dedicated circuit for the A/C so no more voltage drop. I also replaced the breaker and put in all new outlets.
 
the rrock

the rrock

1,292
163
i would try a differnt high yielding strain, sounds like your doing everything right,some of the replies youve got are mind boggling
 
Top Bottom