Small Brown Spots Post Transplant

  • Thread starter Shawnery
  • Start date
  • Tagged users None
S

Shawnery

Transplanted new clones into RDWC system a few days ago. Today I noticed a few leaves with small brown spots. Otherwise the plants seem to be doing well with lots of new growth.

RDWC system
Samsung f564b lights
AN Sensi Bloom PH Perfect
RO water
PH 6.3 AN says this is fine with their ph perfect
EC 800
PPM 400
Day temp 75
Night temp 60
Water temp 67
 
Thejoeybrown

Thejoeybrown

Transplanted new clones into RDWC system a few days ago. Today I noticed a few leaves with small brown spots. Otherwise the plants seem to be doing well with lots of new growth.

RDWC system
Samsung f564b lights
AN Sensi Bloom PH Perfect
RO water
PH 6.3 AN says this is fine with their ph perfect
EC 800
PPM 400
Day temp 75
Night temp 60
Water temp 67
How are your night time water temps? I know @EventHorizan waa having issues when his water temp dropped at night.
 
S

Shawnery

8oo EC

400 ppm

Doesn't look like calmag to me or atleast not like the deficiency I had last grow. Last calmag issue I had looked more like acne. Last time lost of little spots no bigger than a pin prick. This time each spot is almost the size of an eraser.

I'll take some photos tomorrow.
 
Enforcer

Enforcer

Transplanted new clones into RDWC system a few days ago. Today I noticed a few leaves with small brown spots. Otherwise the plants seem to be doing well with lots of new growth.

RDWC system
Samsung f564b lights
AN Sensi Bloom PH Perfect
RO water
PH 6.3 AN says this is fine with their ph perfect
EC 800
PPM 400
Day temp 75
Night temp 60
Water temp 67
Do you mean .8 EC? Also, are you really using bloom nutes in new clones? I used the ph perfect stuff this last run, and they’re right about the range. The nutes will feed the plants with any ph between 4-8, although the solution likes to stay around 6 when mixed in the res. Trying to adjust the ph with up or down creates issues.
 
S

Shawnery

Not touching ph as is stated when using AN nutes. I've been told anything below 8 is fine.

EC is .8 ppm is 400

It calls for 1ml per liter at start and then to move up to 4ml per liter add 1ml per week. Thats per bottle per instructions. With the newer ph perfect AN line you use all three Micro, Grow and Bloom at the same rate for the whole grow. Atleast this is per directions on bottle and on site.

Right now I'm just slightly over 1ml per liter.
 
Enforcer

Enforcer

Not touching ph as is stated when using AN nutes. I've been told anything below 8 is fine.

EC is .8 ppm is 400

It calls for 1ml per liter at start and then to move up to 4ml per liter add 1ml per week. Thats per bottle per instructions. With the newer ph perfect AN line you use all three Micro, Grow and Bloom at the same rate for the whole grow. Atleast this is per directions on bottle and on site.

Right now I'm just slightly over 1ml per liter.
Ah, got ya. I used the two part. That’s why I was confused.
 
EventHorizan

EventHorizan

8oo EC

400 ppm

Doesn't look like calmag to me or atleast not like the deficiency I had last grow. Last calmag issue I had looked more like acne. Last time lost of little spots no bigger than a pin prick. This time each spot is almost the size of an eraser.

I'll take some photos tomorrow.
How old are they? Spots on big fan leaves?
At bottom or top? Any other deformities?
Water temp? At middle of nite water temp?
And them pics.. U build your system?
How much air you pushing?
 
S

Shawnery

Along with 1/4 strength AN 3 part ph perfect I'm also adding 1/4 strength calmag. My understanding is you don't need it but it won't hurt.

How old are they? Not sure, 6 to 7 nodes, my fourth day.

Spots on big fan leaves? Yes

At bottom or top? All over but only a single leaf per plant and only half of them have it.

Any other deformities? Same leaf as spot has some fingers turning out but not twisting.

Water temp? 67 to 68 regulated by room temp.

At middle of nite water temp? Not sure but I assume around 60. There's an 8 degree swing in room temps so I assume that holds true at night. I'm picking up a heater tomorrow though so no more swings.

U build your system? Yes

How much air you pushing? 2 commercial air pumps at a total of 180L/min for 9 outlets.

And them pics..

Included is a diagram of my system so you get a better idea. Using completely inert aquarium bio balls for the medium. Had a tough time with my ph on the first grow and I attributed to the hydroton. From some research I've done it seems the quality of hydroton has seemed to decline?

Each bucket has an air stone and a 180 degree sprayer. Water level at bottom of net with bubbles and sprayer indirectly watering roots. I just noticed the water was a little high so there may have been some over watering. 5" net cups with a layer of medium underneath the 2" rockwool cube and covering it with lids over that.

I just noticed some very small sections of pm and I've been treating it yesterday and today with water and Apple cider vinegar. Neem spray will be here on Monday.

I shared some grow room photos to give you a better all around understanding of the environment.

These are the only leaves out of eight plants there are only 4. What appears to be nut burn on the tips of some leaves where there when I got them.
 
EventHorizan

EventHorizan

Along with 1/4 strength AN 3 part ph perfect I'm also adding 1/4 strength calmag. My understanding is you don't need it but it won't hurt.

How old are they? Not sure, 6 to 7 nodes, my fourth day.

Spots on big fan leaves? Yes

At bottom or top? All over but only a single leaf per plant and only half of them have it.

Any other deformities? Same leaf as spot has some fingers turning out but not twisting.

Water temp? 67 to 68 regulated by room temp.

At middle of nite water temp? Not sure but I assume around 60. There's an 8 degree swing in room temps so I assume that holds true at night. I'm picking up a heater tomorrow though so no more swings.

U build your system? Yes

How much air you pushing? 2 commercial air pumps at a total of 180L/min for 9 outlets.

And them pics..

Included is a diagram of my system so you get a better idea. Using completely inert aquarium bio balls for the medium. Had a tough time with my ph on the first grow and I attributed to the hydroton. From some research I've done it seems the quality of hydroton has seemed to decline?

Each bucket has an air stone and a 180 degree sprayer. Water level at bottom of net with bubbles and sprayer indirectly watering roots. I just noticed the water was a little high so there may have been some over watering. 5" net cups with a layer of medium underneath the 2" rockwool cube and covering it with lids over that.

I just noticed some very small sections of pm and I've been treating it yesterday and today with water and Apple cider vinegar. Neem spray will be here on Monday.

I shared some grow room photos to give you a better all around understanding of the environment.

These are the only leaves out of eight plants there are only 4. What appears to be nut burn on the tips of some leaves where there when I got them.
That isnt a rdwc system.
That is a dwc system with top off resevoir.
Check the ph in all buckets and the Ec?
Im not here to call u stupid 9r anything. Im not trying to be a know it all. Im just the kiebler grow elf...
With that said, i rec9mmend some upgrades to the system to improve your ability to control ph and ppm.
In the mean time check every bucket for ph and ppm. Write it down and give me the n7mbers so i can see how mych variances we have...
That is if you are wanting my help..
I dont mean to 9ver step my welc9me boundary..
 
S

Shawnery

Recirculating is done by a pump in the reservoir to the sprayers in the buckets. The return lines at the bottom supply the return.

How is the not an RDWC?

What is it missing to be recirculating?
 
EventHorizan

EventHorizan

Recirculating is done by a pump in the reservoir to the sprayers in the buckets. The return lines at the bottom supply the return.

How is the not an RDWC?

What is it missing to be recirculating?
my bad, I didnt catch the pump to sprayers..
I seen where you had sprayers, but I didnt catch that it was being recirculated from the res.. Let me relook at it..
 
CaliRooted

CaliRooted

Looks like that's what the plants were already like before transplant. I'd let them start Growing a bit before making a bunch of changes. Happy Growing PS you must treat PM systemically or I promise you will have e it again in the end. You remember your last grow? Procidic2 pm gone forever
 
S

Shawnery

Water is touching the bottom of the net cup so bubbles supply rockwool and roots with water.

Roots aren't long enough to see yet. They were only about a couple inches long when I got them 5 days ago. How long should it take to see roots if everything is going good?

Checked them all and all buckets are within a percent of one another on all important factors.
 
EventHorizan

EventHorizan

Water is touching the bottom of the net cup so bubbles supply rockwool and roots with water.

Roots aren't long enough to see yet. They were only about a couple inches long when I got them 5 days ago. How long should it take to see roots if everything is going good?

Checked them all and all buckets are within a percent of one another on all important factors.
oh well homie.. Like bro said above, let them get reacquainted with their new surroundings..
If we just changed your home to the county jail, you would look a little frazzled too..
Just keep that water level right there and make sure the RW cube dont get over watered,
and just give it a week or 2 to grow some good roots.
Where does the sprayer spray the water? on the cube? If so that isnt good imo... unless it was on a timer... the cube staying soaked will cause problems imo...
 
S

Shawnery

There is an inch to two inches of bio balls surrounding the rockwool cube. If everything is working correctly only small amounts should be splashing through.

I was going to remove the sprayers and just have the quarter inch line piss water into the buckets. That way only the water and bubbles from below will be contacting the roots and cup. Once I did that the water level got a couple inches higher in the plant buckets. I assume the return lines couldn't keep up with the flow but that surprises me a little.

Do you think it would have equalized if I let it go or not?
 
Top Bottom