Stumped and it’s bugging the $**t out of me

  • Thread starter Buddernugz
  • Start date
  • Tagged users None
B

Buddernugz

115
28
Ok hears my info…Barney’s farm mimosa evo and ilgm Maui waui…...pure coco dtw… 5.7gal hard pot… tap water 155ppm….bump tap water up to 200-250ppm with cal mag…then add silica (armor si gh) dose is .75 ml per liter….drip clean .4ml per gal…. That brings my up to around 300ish ppms…..Advanced nutrients sensi grow coco formula a and b brings me up to 750-800 ppm total…. Ph down is used to bring my solution after useing silica down from 8.7 to 5.7-6.0…… I also use 24%h2o2 at 5ml per gal as I have had run in after run in with root rot becuase my area gets hot becuase of all my snakes in the room…my co2 ppm hovers between 900-1150 becuase of all the big constrictors in their….that’s why I stopped useing my ro water becuase by the time I had enough to use it would be around 75f…… no amount of bennys or h2o2 will keep that Rez clean from bad things at high temps…. So I use tap water and my water temp is bang on at 64-68f…..I had a misshape after working 14hrs…..hears what happened…..I just got done working 14 hours came home Messed around in the garden… I sanitize my rez in between changes with a 12% H2o2 solution via a spray bottle I completely forgot to rinse it out before I added everything in there on top of more H2o2I got about a half a gallon of water into that pot and all the branches and leaves started hanging at a 90° angle and I immediately knew I fucked up….. I flushed her out with 10 gallons of correct solution and by the next day she was all perked up again but the leaves had these burn marks on them well fast forward a week she started growing again I plucked all the damage leaves off and she continue to do her thing however there was a few leaves here in there all of which were towards the very top of the plant that had these weird twists and with cupped fingers almost like they are light / heat stress but my light (optic slim 650s) is 3 foot above canopy and dimmed down from 650w to 350w…… my Maui waui is rock solid no issues at all( she didn’t get h2o2 burn)…..I just hit 9 weeks veg and I am running out of space in my 5x5 as the mimosa evo is getting huuuuuge…she’s growing but theirs def something going on….temp is rock steady at 83-86f rh% is rock steady at 60-65%…I have 3 caliber iiiv temp/humidity Gauges in that tent so I know those numbers are legit
 
dbrzz

dbrzz

81
33
Ok hears my info…Barney’s farm mimosa evo and ilgm Maui waui…...pure coco dtw… 5.7gal hard pot… tap water 155ppm….bump tap water up to 200-250ppm with cal mag…then add silica (armor si gh) dose is .75 ml per liter….drip clean .4ml per gal…. That brings my up to around 300ish ppms…..Advanced nutrients sensi grow coco formula a and b brings me up to 750-800 ppm total…. Ph down is used to bring my solution after useing silica down from 8.7 to 5.7-6.0…… I also use 24%h2o2 at 5ml per gal as I have had run in after run in with root rot becuase my area gets hot becuase of all my snakes in the room…my co2 ppm hovers between 900-1150 becuase of all the big constrictors in their….that’s why I stopped useing my ro water becuase by the time I had enough to use it would be around 75f…… no amount of bennys or h2o2 will keep that Rez clean from bad things at high temps…. So I use tap water and my water temp is bang on at 64-68f…..I had a misshape after working 14hrs…..hears what happened…..I just got done working 14 hours came home Messed around in the garden… I sanitize my rez in between changes with a 12% H2o2 solution via a spray bottle I completely forgot to rinse it out before I added everything in there on top of more H2o2I got about a half a gallon of water into that pot and all the branches and leaves started hanging at a 90° angle and I immediately knew I fucked up….. I flushed her out with 10 gallons of correct solution and by the next day she was all perked up again but the leaves had these burn marks on them well fast forward a week she started growing again I plucked all the damage leaves off and she continue to do her thing however there was a few leaves here in there all of which were towards the very top of the plant that had these weird twists and with cupped fingers almost like they are light / heat stress but my light (optic slim 650s) is 3 foot above canopy and dimmed down from 650w to 350w…… my Maui waui is rock solid no issues at all( she didn’t get h2o2 burn)…..I just hit 9 weeks veg and I am running out of space in my 5x5 as the mimosa evo is getting huuuuuge…she’s growing but theirs def something going on….temp is rock steady at 83-86f rh% is rock steady at 60-65%…I have 3 caliber iiiv temp/humidity Gauges in that tent so I know those numbers are legit
Magnesium lockout has occured.
Ok hears my info…Barney’s farm mimosa evo and ilgm Maui waui…...pure coco dtw… 5.7gal hard pot… tap water 155ppm….bump tap water up to 200-250ppm with cal mag…then add silica (armor si gh) dose is .75 ml per liter….drip clean .4ml per gal…. That brings my up to around 300ish ppms…..Advanced nutrients sensi grow coco formula a and b brings me up to 750-800 ppm total…. Ph down is used to bring my solution after useing silica down from 8.7 to 5.7-6.0…… I also use 24%h2o2 at 5ml per gal as I have had run in after run in with root rot becuase my area gets hot becuase of all my snakes in the room…my co2 ppm hovers between 900-1150 becuase of all the big constrictors in their….that’s why I stopped useing my ro water becuase by the time I had enough to use it would be around 75f…… no amount of bennys or h2o2 will keep that Rez clean from bad things at high temps…. So I use tap water and my water temp is bang on at 64-68f…..I had a misshape after working 14hrs…..hears what happened…..I just got done working 14 hours came home Messed around in the garden… I sanitize my rez in between changes with a 12% H2o2 solution via a spray bottle I completely forgot to rinse it out before I added everything in there on top of more H2o2I got about a half a gallon of water into that pot and all the branches and leaves started hanging at a 90° angle and I immediately knew I fucked up….. I flushed her out with 10 gallons of correct solution and by the next day she was all perked up again but the leaves had these burn marks on them well fast forward a week she started growing again I plucked all the damage leaves off and she continue to do her thing however there was a few leaves here in there all of which were towards the very top of the plant that had these weird twists and with cupped fingers almost like they are light / heat stress but my light (optic slim 650s) is 3 foot above canopy and dimmed down from 650w to 350w…… my Maui waui is rock solid no issues at all( she didn’t get h2o2 burn)…..I just hit 9 weeks veg and I am running out of space in my 5x5 as the mimosa evo is getting huuuuuge…she’s growing but theirs def something going on….temp is rock steady at 83-86f rh% is rock steady at 60-65%…I have 3 caliber iiiv temp/humidity Gauges in that tent so I know those numbers are legit
Magnesium lockout….. I grow in cococoir and mag lockout occurs in some of my plants sometimes when I use cal/mag preparations. I have resolved this problem by using nutrient mix which has a good calcium % base. I like 7% calcium, then only use epson salts for mag supplementation. 1.5 grams per gallon added lastly then ph to 6.0. My lockouts have just about halted using this method. Cal can lockout mag if it is excessive in cococoir. This is a unique problem when using cococoir. Notice the front plant which has mag deficiency. Both are Jack Herer autos, same growing conditions but lockout occured. Mag/ epson salt added @ 1.5 grams per gallon fixed this issue. Also I water till 10-20% runoff occurs with a runoff ph of 6.1.
698A0C4B-461F-4967-886F-A09329A4EA2B.jpeg
698A0C4B-461F-4967-886F-A09329A4EA2B.jpeg
 

Similar threads

Top Bottom