UC foaming over??

  • Thread starter Randyb
  • Start date
  • Tagged users None
R

Randyb

As some of you know, my UC 8-12 is up and running but after adding the nutes it started foaming so much it went over in the master bucket. Im using H&G and all was well until i added in the algen and roots and then the foaming began. It's at 500PPM so not real strong. I went out for an hour and when I got back there was a 1/2 gallon of suds on the floor that came through the bucket lid holes. It's fine until I hit the air pump. Any idea's?

I have nothing ready to go into it for 2 weeks or so but I wanted it running to iron all the kinks out. For now I have the pump running but no air pump. It's stays a little sudsy but not overflowing.
 
G

grow_dat_nasty

Did you follow the correct House & Garden mixing instructions

Add componet a mix throughly and let stand
Add componet b mix throughly and let stand
Adjust ph to 5.8
After adjusting ph add stimulants

Ph may lower after adding stimulants but will correct it self within a few hours.

Not mixing everything together by these instructions can cause it to foam.
 
R

Randyb

Did you follow the correct House & Garden mixing instructions

Add componet a mix throughly and let stand
Add componet b mix throughly and let stand
Adjust ph to 5.8
After adjusting ph add stimulants

Ph may lower after adding stimulants but will correct it self within a few hours.

Not mixing everything together by these instructions can cause it to foam.

Could be the reason, another lesson learned.:worried
 
B

Baddog

Soap Idea was a little funny though! Did the foam receed? I to always learn the hard way! Guess it goes with what we grow lol!
 
Top Bottom