• 🎅 Christmas Sale - 25% Off All Seeds 🎄
    Use Coupon Code At Checkout: XMAS25

Undercurrent Problems, Over Fert? Thoughts?

242
43
Hey Guys, How goes it?

Recently set up a UC system, but having troubles vegging..


I put Rooted clones ( well rooted ) into the UC system and began top feeding about 2x a day to get the roots to the water..


2 weeks into this, it looks like ive killed about 20% of the girls, while others look like there takin off..

I think i jumped the gun and over fed to quick..


Base ppms around 120, added Aqua flakes A&b 300 ml each and 200ml Cal mag to aprox 120-150 Gallons of water... Ended up with 350 ppms..

-----

Mind you, while im training the roots to the water, i didnt have my chiller setup, just the mag drive, so about a week into the system running i see signs of slime, so i add around 10 gallons EWC tea to the system regardless if some roots are hitting the water or not.

Add the chiller, and set both systems to 65 degrees ..

----

So my clones are curling, getting a rust look probably over fert'd, Never did it this bad though ?

Ph always between 5.4 - 6.1

So, ppms being 350, i thought i burnt the fck outta the plants(Clones rather), so i drained both systems, and added just ph'd water, with another round of 10gallons of EWC tea..

--

fast forward a few days of just water, i added a small dose back to the plants(Aqua flakes a&b), im currently at 200-220, with a base ppm of 120..

---

The room is sealed, and was lacking c02, the first 2 weeks, although ive never seen a plant straight up look like this from a lack of c02, could this be the culprit?

---

c02 was added 2 days ago, so ill see if anything turns around..

Temps 78-84

70 night time..

Also found some PM last night on the floor, ugh, never ends does it boys? Gonna spray some Serenade...Never dealt with P.M really.
 
242
43
Roger that, that is the plan today, get panda film up on top, and check the price of the insulation i can wrap the totes in..

Gonna Flip these girls in a week...some WW and one Sour AK..


Edit: It is amazingly such a lower ppm dose then running the ebb and grow buckets, from 700-900 ppms down to 350-400, and the plants in the new UC system bar far are out performing my 3g Ebb and grow tree's
 
48
8
hey bro,

I only have 2 runs under my belt, but when you first drop the clones in at that size i dont think you need anything except your grow A&B. I would want MY ppms around 200 total. your co2 should be low also, your plants will be in recovery for a couple weeks. your not gonna flip them in 2 weeks, I would want my plants to be about 16" tall and wide. I have my ppms around .5 when I flip to flower and thats when I have the 16" tall and wide plant. weve all done this on the first run. shits crazy how little chems you need. good luck!
 
How high is your water level in the system?? you dont want the water level up to your rockwool the rockwool will get way to moist and your roots will bet mushy... it looks like the top of your hydroton is wet.. This might be your problem.. Also as TK said wrap your buckets and tops in either panda film or some other type of light resistant material
 

Texas Kid

Some guy with a light
4,164
263
Below the net pot preferably but for sure not in contact with your rooter cube at all.....I set mine to where when the bubbles pop on the surface it hits the bottom of the netpot and then i lower a bit to about 1" below
 
691
143
Theres no real way these will be reddy for flip in a week. Keep you nutes where your at and hand feed these or give them very little water with a lil h202 in to slow down root rot if its starting.
 
242
43
Theres no real way these will be reddy for flip in a week. Keep you nutes where your at and hand feed these or give them very little water with a lil h202 in to slow down root rot if its starting.
Lol, I am flipping the room with the 30g totes.. Not the Sick 18g totes i posted about =P
 
258
43
overfed IMO, i would suggest running about 150ppm for the first week to week n half. I always do a little bit less than I think what the plant can take, because it takes a long time for the plant to re-cover rather, than adding slowly to the system. As some have already said, the UC uses a lot less pppm to grow effective trees/bushes/etc. I use Aqua Flakes currently, and did about 1/strength and then up'd slowly as the plants got bigger. I think I maxed out at 350-400pppm in veg, but you will learn to adapt to the system and see what how each strain re-acts as well. Keep the lights high at first, to prevent shock and then when the roots get to touching that water level, I gradually bring them down to 20"
 
242
43
Ok, so, i had quite the learning Curve with this little project, but im positive i shouldn't have the issue again, Long story short, i was OCDing on my water level and making SURE the roots where getting water, my root cube isnt burried in hydroton, so how the hell could i be over watering it?

Well i was suffocating the girls, 100%... about 2 weeks ago, i was looking at this half ass room dieing on me and told myself, drop the water level, bring ppms up to 300ppm, and if that didnt do the trick i was Culling and restarting..

12 hours later, Nothing but Perky plants, praying to the high heavens! The new growth is lush green, and the growth exploded as expected, 2 months behind, have to flip...

But here they sit!
 
242
43
Before i get yelled at, half the buckets are insulated ( the sides ) ... I got tired of spending 20$ for a 15ft adhesive insulation, ima just get some cheaper insulation to finish the girls off
 
Ok, so, i had quite the learning Curve with this little project, but im positive i shouldn't have the issue again, Long story short, i was OCDing on my water level and making SURE the roots where getting water, my root cube isnt burried in hydroton, so how the hell could i be over watering it?

Well i was suffocating the girls, 100%... about 2 weeks ago, i was looking at this half ass room dieing on me and told myself, drop the water level, bring ppms up to 300ppm, and if that didnt do the trick i was Culling and restarting..

12 hours later, Nothing but Perky plants, praying to the high heavens! The new growth is lush green, and the growth exploded as expected, 2 months behind, have to flip...

But here they sit!
Im glad to see your girls back on track nice n healthy... I thought it might be the water level because i did the same exact thing my first grow in the UC, I was affraid the roots wouldnt be getting any water... The best thing you can do is ditch the rockwool all together and get urself an aerocloner... I now go straight from the ez clone machine to my pre veg unit.. The beauty about the ez clone is when transplanting your water level can be as high as you want, you dont have to worry about to wett of media/moldy rockwool/stem rot... When i transplant now i have my water level above where the roots start on the main stem....

PS.. Screw that expensive ass insulation stuff u got their... wrap them babies in panda film or if u want to insulate them get some FROST KING DUCT INSULATION from home depot.. Just make sure to get the one that has addhiesve on it so you wont have to tape it to the buckets.. The frost king is amazing and not too expensive
 
242
43
It was vegging that caught me off guard, ive got one run under my belt, just about 2, and i pre veg those in an ebb and grow, transition is smooth, i have a Air7 on 100 gallons and 2 stones per 18 gallon tote, lots of bubbles..
 
242
43
water level WAS touching the bottom of net pot, took about 2 inches out and 12 hours later they showed me love.. Has to be my rooter cube getting suffocated , although when you lift the Lid up, you wouldnt think the cube would be gettin over watered....Or at all for that matter.. The cube up top was not even moist.
 
Good to see things are improving no doubt. I'm in veg and its been slow going dealing with brown slime. I was running steral and switched to running caps bennies. Waiting to do my first water change since I started teas. I'm going to try and lower the water level a bit and see if that helps. My plants look great and the roots are banging but their just a little slow this far in.
 
using rockwool/rapid rooters or any other spongy media you have to be sure ur water level is lower than ur net pot... the rockwool will still stay damp just because of the humidity in the buckets... That is enough to make the roots grow, if using rockwool.. Id still recomend getting an aero cloner and a bubble tray though... I have never seen plants grow as fast as they have this way.. Take a look at my thread its mis titled in the caps bennies forum
 
Good to see things are improving no doubt. I'm in veg and its been slow going dealing with brown slime. I was running steral and switched to running caps bennies. Waiting to do my first water change since I started teas. I'm going to try and lower the water level a bit and see if that helps. My plants look great and the roots are banging but their just a little slow this far in.
The Bennies are badass in the UC... Cap has a customer for life in me
 

Latest Cannabis Seeds

Sundae Cookies
Sold out

Sundae Cookies

Divine Genetics
Sundae Driver x GMO Cookies
12
Feminized
New
$200.00
Sunset Sherbet S1
Sold out

Sunset Sherbet S1

Divine Genetics
Girl Scout Cookies x Pink Panties
12
Feminized
New
$200.00
Strawberry Sorbet
Sold out

Strawberry Sorbet

DNA Genetics
Heirloom Swiss Sativa x Sorbet
6
Feminized
Limited
$85.00
Sorbet Stash
Sold out

Sorbet Stash

DNA Genetics
Headstash x Sorbet
6
Feminized
Limited
$85.00
Top