Water level/Water Temp/ Nutrients

  • Thread starter Topwhop63
  • Start date
  • Tagged users None
Topwhop63

Topwhop63

21
3
Hi everyone. First time grower. I got some help on the intro forms which referred me to the Aqua Man root rot post since I have some issues to overcome. I think I have a heat issue which is promoting fungi growth. So now using enzymes and hydroguard help is improve the systems. Currently running a DWC in 5 gallon buckets. Right now I am only filling up 6 liters of the bucket as the guys at the hydro shop recommended that. In Aqua Man’s post he runs 1 inch below the net pot. My question is would we use much more nutrients in running with water levels so high? Or can we change the reservoir less frequently due to the amount we put in?
Also, heat question. Guy at the shop recommended freezing soda bottles filled with water to drop in the buckets to help keep water temps down and switch them daily. I shouldn’t have an issue with the water temp with running hydroguard right?

One thing I wasn’t sure about with the reservoir following Aqua Mans guide is, do I wait to add nutrients for a few days and let’s the enzymes break down the roots and feed the plant that way?
 
Aqua Man

Aqua Man

Staff
Supporter
21,115
638
Hi everyone. First time grower. I got some help on the intro forms which referred me to the Aqua Man root rot post since I have some issues to overcome. I think I have a heat issue which is promoting fungi growth. So now using enzymes and hydroguard help is improve the systems. Currently running a DWC in 5 gallon buckets. Right now I am only filling up 6 liters of the bucket as the guys at the hydro shop recommended that. In Aqua Man’s post he runs 1 inch below the net pot. My question is would we use much more nutrients in running with water levels so high? Or can we change the reservoir less frequently due to the amount we put in?
Also, heat question. Guy at the shop recommended freezing soda bottles filled with water to drop in the buckets to help keep water temps down and switch them daily. I shouldn’t have an issue with the water temp with running hydroguard right?

One thing I wasn’t sure about with the reservoir following Aqua Mans guide is, do I wait to add nutrients for a few days and let’s the enzymes break down the roots and feed the plant that way?
Ok I don't wanna say every hydro shop guy is giving at best 3rd party info but that's usually the case. Can you put some pics up and some details of the enviroment and equipment?

And pics of the roots.

6L of water is a BAD idea. Ask them why if ya don't mind and I'll explain why not.

Less water equals less stability for not only temp but also nutrients, ph etc.

If they tell you so the roots seek out the water... put everything you have in your hands back on the shelf and run the fuck outa there as fast as you can.

I'll go into more detail after bit let's look at where your at and how we can improve it.
 
Topwhop63

Topwhop63

21
3
Ok I don't wanna say every hydro shop guy is giving at best 3rd party info but that's usually the case. Can you put some pics up and some details of the enviroment and equipment?

And pics of the roots.

6L of water is a BAD idea. Ask them why if ya don't mind and I'll explain why not.

Less water equals less stability for not only temp but also nutrients, ph etc.

If they tell you so the roots seek out the water... put everything you have in your hands back on the shelf and run the fuck outa there as fast as you can.

I'll go into more detail after bit let's look at where your at and how we can improve it.
 
Topwhop63

Topwhop63

21
3
Sorry, I hit post on the last before commenting. On the pictures above are two different plants. I washed, trimmed, changed reservoirs, added enzymes, and hydroguard.

It’s a 4x4 tent. I have an oscillating fan going while lights are running along with carbon filter and fan. I have 3 groplanner led lights each at 150w putting out around 1200 watts. I have an air stone in each bucket with individualizes running back to the pump.
 
Aqua Man

Aqua Man

Staff
Supporter
21,115
638
Ok there is a lot of issues here.

What are you putting in the water? Nutrients, ph adjusters etc. And how much of each and in what order are they being added.

You need to have thise net pots full to prevent light leaks.

10 DWC plants in a 4x4 is imo not going to work. Are they clones or from seed?

Do you have a ph and ppm tester?
 
Topwhop63

Topwhop63

21
3
My PPM tester will be here tomorrow. I did not have one. It was recommended I start with 4. These are autoflowers so I was under the impression they wouldn’t be getting to big so I had some space to play with. They were from seeds. I am currently using Advanced Nutrients Micro, Grow, and bloom. The PH always falls in the range when tested so I haven’t adjusted at all. For dosing I am using half of what is suggested since these are auto flowers. I was told the labels are made for photo periods so use half for autoflowering?

How often should I change the reservoir once I fill it up? I’m sure this depends on nutrient absorption but I was told again to weekly?
 
Aqua Man

Aqua Man

Staff
Supporter
21,115
638
My PPM tester will be here tomorrow. I did not have one. It was recommended I start with 4. These are autoflowers so I was under the impression they wouldn’t be getting to big so I had some space to play with. They were from seeds. I am currently using Advanced Nutrients Micro, Grow, and bloom. The PH always falls in the range when tested so I haven’t adjusted at all. For dosing I am using half of what is suggested since these are auto flowers. I was told the labels are made for photo periods so use half for autoflowering?

How often should I change the reservoir once I fill it up? I’m sure this depends on nutrient absorption but I was told again to weekly?
Is that the PH perfect stuff?
 
Aqua Man

Aqua Man

Staff
Supporter
21,115
638
There is a lot of things that need fixed here bro. Especially the hydroton, water level, and need to clear up the roots... are your enzymes making the water brown?

Gonna let some others jump in here because I'm ot gonna have the time to walk you through all you need. I'll pop in when I can but there are a lot of good hydro ppls here that can lead ya through how to properly set up a DWC.

I took the easy way. It sits right about 6.5. I have increased and decreaser on hand also
Do not PH adjust PH perfect it will mess with the chelates.

Ppm should not be lower than 400 or it will have issues controlling PH.

Just gonna ask what the water source is? Make sure it does NOT go through a softener.

I'll try to be back later but I'm sure you can find someone that has the time to walk ya through all this.
 
Topwhop63

Topwhop63

21
3
Thank you I appreciate it. The water does not go thru a softener. It’s dechlorinayed tap. Where I live is very high in minerals with tap water. I have filled up the pots with hydro ton at this point also. They have been cleaned and sit just below the first set of leaves.
 
Aqua Man

Aqua Man

Staff
Supporter
21,115
638
Good stuff what's the starting ppm of the water? So other have the info... logging but maybe back later.
 
Topwhop63

Topwhop63

21
3
Once I get the meter I will let everyone know. I won’t be home until 10pm Est tomorrow and can update then. I am going to snap a picture of it all now so it’s a little more up
To date
 
Topwhop63

Topwhop63

21
3
Good stuff what's the starting ppm of the water? So other have the info... logging but maybe back later.
Here is a before and after of the same plant. The enzymes are turning the water brown. I noticed roots fallen off into the reservoir also. Atleast it’s working quickly. PH is good and water willed to bottom of Neti Pots. I pulled some of the plants up and added more hydro ton. I have more to add but just cleaned the last of it so I will add tomorrow. Light should not be getting to any roots at this point. Hope I’m on the right track. I did notice with one bucket it started to get frothy, not sure what it means but I will keep an eye on it. Hope everything looks a little better in the pictures.
 
Cashmeh

Cashmeh

608
93
1. Dont ask your hydro guy anything, he should have had you lined out by now. Just wasting your time talking to him. You go there for supplies you dont have time to wait on, everything else order online.

2. Your issues are coming from the light entering the pot. Even if you fill it with pebbles, you will still get a little light leak, well act like you will. So fill them up with pebbles, then cover the top with mylar or even aluminum foil FOR NOW, order mylar online or use something white or reflective to cover the lid.

3. Wrap the buckets in towels, and ducktape them. Stop the heat from getting into the buckets. There isnt enough enzymes or hydroguard that will fix what you got in the time your looking for.

4. Make sure NO LIGHT can enter through your airlines, tape them off.

5. Put your air pump outside the tent, and run your ac colder. . .or put in a window unit to the room feeding the plants.


Your shit is dying. . still, days after your last post. If you want to save them all, do this

Take them to the sink, run room temp water over them, gallons and gallons of it on each plant. While doing this massage the roots underneath.

Once you have removed all slime, black specks, soak them in the clean dwc bucket with only water for about 10 min and do it again. . keep doing it until the water ur soaking them in is CLEAR. Your goal when you massage the roots is to make sure water can flow through every root. If any are stuck together, they will encourage rot.

after you soak the roots till the water is clear, insulate the buckets, stop the light leaks and move the air pump.

Add 1/3rd of the recommended nutrients. Add double the hydroguard.

If u did all that, u wont have an issue.

Also, study RDWC. You should have only done 1 bucket man. No one should ever do more than 1 DWC bucket in their life lol.

Its chaos but you will learn alot, so just stick with it.
 
Cashmeh

Cashmeh

608
93
Do you think the white buckets are also a problem?
Yes, thats why I reccommend using ductape and bathtowels until its done. Not only will light go through the white, but heat does too. Both are bad for you and heat and light in your res are your root causes for this issue.

Also when i say run water over your plants, i dont mean the leafs lol. Just the pebbles and below.
 
Topwhop63

Topwhop63

21
3
Yes, thats why I reccommend using ductape and bathtowels until its done. Not only will light go through the white, but heat does too. Both are bad for you and heat and light in your res are your root causes for this issue.

Also when i say run water over your plants, i dont mean the leafs lol. Just the pebbles and below.
I think I’m going to make a home style reservoir. Get a black tote.. cut holes for the pots… get them in.. raise the plants.. cover with maylar.. thoughts? How do you keep your water cooler? Do you use a chiller?
 
Cashmeh

Cashmeh

608
93
I think I’m going to make a home style reservoir. Get a black tote.. cut holes for the pots… get them in.. raise the plants.. cover with maylar.. thoughts? How do you keep your water cooler? Do you use a chiller?
I run around 73f on water Temps. No chiller.

My airpump is in a 60 degree room and blowing 65 degree air bubbles into my solution. My air pump acts as a chiller lol.

If ur gonna do the one tote res, put a pump in it.. Small one. Recirculation helps the plant grow so much faster.
 

Similar threads

Top Bottom