Week 5 flower brown spots and high ppm run off

  • Thread starter Johnnygrowz
  • Start date
  • Tagged users None
Johnnygrowz

Johnnygrowz

80
18
Hey guys its me again . First grow so bear with me . Everything was going well up till week 4 .

Strain is punch cake from elev8 or aka wedding crashers symbiotic seeds
My set up is a 1000 watt hps prarbolic reflector.
23 degrees celcius lights on temp with about 40 to 45% humidity. I am feeding them GH flora trio
4ml micro 3 ml gro 5 ml bloom , 5 ml terpinator , and 1/8 tsp of open sesame on feed days starting flower week 1 through 4 .
And also water every other feed with around 3 to 5ml cal mag.

I was hitting them low with 600 ppm till week 4 i tried to bump it up to 750ppm and switching from open seasme to beastie bloomz and saw some tips got a very slight burn.i also at the time noticed some purple stems and the brown spots starting on the bigger fan leaves . .
Pistils also prematurely browning as well. And pale leaves on the plants affected the most .

Today which would be week 5 for me .
Figuring after the light flush with cal mag would bring help the brown spots out. And being in week 5 i should switch to full bloom recipe of 3ml micro 1 gro 8 bloom + 5ml terpinator + 1/8 tsp beastie bloomz . Ph to 6.5 and total ppm of 700. My run off was coming out highers on some plants . Over 1000 in a few . Some were over 200 ppm . The spots are spreading to even the sugar leaves on the actual bud. Rusting up and can be cracked theyre so dry . The problems also seems to be happening to quickly in the middle of the canopy the left side and right side seems to be more healthy overall. If this continues am i fucked?

Got scared again and immediately flushed with straight 6.5 phed tap water . Total ppm 180 out of tap . I will have to wait 2 to 3 days before they dry out again . Duno what to do then will decide after i try a run off and ph run off test i guess?

Is it cal mag deficiency? Or phosphorous because im in week 5 flower and they need it.
I dont understand how i got salt lock because i have been feeding fairly low and was seeing deficiencies not toxicity ever from veg up until now .


Im really freaking out that i may have fucked up a pretty decent grow that was going so well.

Have been searching forums all day please i need a second opinion!!

Thanks fellas in advance!
Oh btw i was also using recharge every watering from veg and stopped using it week 4 flower cause i ran out and read should stop using it late flower.

Pics below sorry for the hps lighting i can retake later when theyre off if yall need to help diagnose.





I was worried i burned them a little , and also guessing cal mag deficiency . So i did a fairly heavy flush with ph water of 6.5 and some cal mag .
 
Last edited:
Marzcanna

Marzcanna

391
93
To me it seems like a magnesium deficiency, but it could be other issues aswel, Could be too much of it or too little, ive had this problem before growing with coco. Are you using tap water or RO? if your ppm are high it means shes not eating, which brings me to think it could be too much of something or root problems
 
chemistry

chemistry

3,735
263
If feeding was ok at 600ppm, then go back to that, only this time, flush with 600ppm.
 
Johnnygrowz

Johnnygrowz

80
18
To me it seems like a magnesium deficiency, but it could be other issues aswel, Could be too much of it or too little, ive had this problem before growing with coco. Are you using tap water or RO? if your ppm are high it means shes not eating, which brings me to think it could be too much of something or root problems

Tap water is at 180 ppm . Pro mix . I have just flushed them straight with water only ph 6.5 . They should dry out in 2 to 3 days . How should i feed then back to normal 700ppm? Full bloom nute ?
 
Marzcanna

Marzcanna

391
93
Tap water is at 180 ppm . Pro mix . I have just flushed them straight with water only ph 6.5 . They should dry out in 2 to 3 days . How should i feed then back to normal 700ppm? Full bloom nute ?

Yea dont let your coco dry out. Try feed/water/feed, maybe once every one day. people say you can not overwater coco, its true in a way but i have ran into issues due to watering too often. just make sure not to let the coco dry out to much. Feed @600ppm @6.2 - 6.3 ph to try intake the cal mag in case that is the issue, do that for about a week, use cal mag in your water days and see if it gets better
 
Johnnygrowz

Johnnygrowz

80
18
Yea dont let your coco dry out. Try feed/water/feed, maybe once every one day. people say you can not overwater coco, its true in a way but i have ran into issues due to watering too often. just make sure not to let the coco dry out to much. Feed @600ppm @6.2 - 6.3 ph to try intake the cal mag in case that is the issue, do that for about a week, use cal mag in your water days and see if it gets better
Im in soil though. Still applies?
 
Johnnygrowz

Johnnygrowz

80
18
Thanks for the advice guys . Ill hit it with 600 ppm then cal mag like you say. See how it goes for a week . Am i a lost cause or still lookin ok?
 
Marzcanna

Marzcanna

391
93
Im in soil though. Still applies?
no if you in soil than water every 3- 5days. put your finger in the soil if it feels dry than you can water again. Someone can correct me if im wrong but you do not need cal mag in soil since it should already has enough, which makes me think if you adding cal mag maybe thats the issue you are seeing, if you water everyday than its too much water for soil. Keep [email protected] ph 6.3-6.5 water once every 3 days or depending on how dry the medium is, unlike coco, with soil you have to let it dry out a little
 
Last edited:
Marzcanna

Marzcanna

391
93
Thanks for the advice guys . Ill hit it with 600 ppm then cal mag like you say. See how it goes for a week . Am i a lost cause or still lookin ok?

They very strong plants if you can fix the issue they will bounce back
 
Beachwalker

Beachwalker

7,039
313
Im in soil though. Still applies?
No promix is not Coco, so water like soil. I like my pH 6.2 - 6.4 for promix also I recommend you don't change to all Bloom nutes, recommend you use 5ml each of grow, bloom and micro

don't think you have a magnesium issue I think it's calcium although better pictures under natural light would help

recommend you do a slurry test and post both pH and PPM results
 
Ponky

Ponky

2,140
263
When my runoff ppm or ph is way out of line I take them to the shower and rinse the soil. In peat moss. Not sure about other media.
 

Similar threads

Homegrownplease
Replies
3
Views
383
Homegrownplease
Homegrownplease
Chaosvox
Replies
10
Views
161
ComfortablyNumb
ComfortablyNumb
Panhead59
Replies
3
Views
129
Growinginil
Growinginil
Aperkins1972
Replies
23
Views
391
Aqua Man
Aqua Man
SweetLeafGrow
Replies
1
Views
615
Pushrod Monkey
Pushrod Monkey
Top Bottom