What’s wrong with my plant

  • Thread starter Lllaadyel
  • Start date
  • Tagged users None
L

Lllaadyel

9
1
Hi, I’m a new grower, this is my first grow and I can’t figure out what is wrong with my plants.

I am growing indoors in a 4x8 grow tent under led lights that are about 22 inches from my plants Per the recommended specifications. I got them on Amazon and they aren’t cheap lights but weren’t really expensive either. Temperature is 70 and humidity is 65%.
My plants are whiskey Zulu auto fem seeds in soil. I mixed an organic soil (No food) with compost, coco coir and perlite and then worm castings on the bottom. They are planted in 3 gallon fabric pots.
I fed advanced nutrients ph perfect micro grow bloom for the whole veg period and then added flower fuel and bud candy to just the micro and grow. i don’t believe I used the right amounts however. I used 1 to 1.5 ml per gallon of water. I kept reading do less so I was afraid to over fertilize them.
the ph of the soil is about 7. My water is well water and pretty hard With a ph of about the same.
my plants are maybe 15 to 28 inches tall. They are stretching the last week so I’m estimating.

my Plants did great through all of the veg stage. They had pre flowers on April 15. I didnt know to write down when they were germinated. It seems like they were great one day and started to yellow overnight.
I have read so many possibilities that I am now completely confused.

I thought perhaps my lights were too close at so I did raise them to 22 inches. This didnt seem to help
2 of the plants I decided to flush and 1 I left be. This had no effect at all with the flushed plants.

the plants don’t seem to be getting terribly worse, but I would like to know the likely cause so that I can avoid this in the future. This being my first ever grow, I’m ok with not getting anything off them, i just want to learn.

thank you for reading
 
6E8F3B7C 17F4 41E8 8875 40AF74075563
F1D53C7E DCC7 4FC9 B229 E0D1CC1B30F6
CCEF1939 481F 4906 BF18 D199D131252F
NorthernOrganics

NorthernOrganics

482
93
Hard to see what's going on, maybe potassium lockout. It sounds like you are giving them a lot of fertilizer on top of being in organic soil. You might be running into a buildup of nutrients in the soil causing lockout.
 
L

Lllaadyel

9
1
So should I just not feed them any nutrients for a while? I actually thought maybe I was under feeding them. It’s very hard to figure out what the best course of action is. I read not to feed them in organic soil for the first 4 weeks but then to feed them and also that once they flower they need the P and K. I’m really trying to learn but there seems to be a whole lot of conflicting information out there, it’s confusing.

thank you
 
NorthernOrganics

NorthernOrganics

482
93
You need to provide balanced nutrition. Boosting P and K with the flower fuel is probably what did it. It threw off the balance. You have to provide all the nutrients all the time in balance and the plant will use what it needs. The compost is full of microorganisms that work for you providing nutrients to the plant from the organic material in the soil. I would water with water and maybe continue the fertilizer program that was working in veg or follow the manufacturers' recommendations. If you started with quality compost and EWC, you should be ok with just water.
 

Similar threads

S
Replies
5
Views
142
ArtfulCodger
ArtfulCodger
Askye
Replies
24
Views
701
MariMugz
M
Askye
Replies
4
Views
376
CookiesLikeWhoa
C
MercDod
Replies
3
Views
224
SmokinJo421
SmokinJo421
MercDod
Replies
20
Views
364
MercDod
MercDod
Top Bottom