What's she trying to tell me ?

  • Thread starter Panhead59
  • Start date
  • Tagged users None
Panhead59

Panhead59

401
63
These 2 plants are in ffhf soil , about 7 weeks old. Just barely beginning to flower. Rh has been on low side throughout grow at 40-45%. My issue is with just 1 plant, lower leaves only. Pics show white spots on 3-4 leaves. I checked for bugs, didn't find any. Fed 48 hrs. Ago with 2 tsp. Big bloom, 1 tsp. Cal-mag, 1/2 tsp. Kelp me kelp you, and backing off N with only 1/4 tsp. Wholly Mac. All that in 5 qts. Well water which gave me a tad runoff in 3 gal. Fabric pots. Filling out now and using more water. What do you think is causing the spots ?
 
20211029 075342
20211029 075356
20211029 075420
20211029 075509
20211029 075910
20211029 075928
20211029 080024
20211029 080054
20211029 080118
lvstealth

lvstealth

Supporter
1,507
263
sometimes if you splash water on a leaf and the lights burns it it looks like that ... sort of.

wind from a fan can do it, kind of like that.

in the 3rd pic, see how the leaf is brown at the very tip and turned up at the very edges? that usually makes me look for burn. since it is at the bottom, not the light. it is a tiny bit different from a normal wind burn, but move a fan if it is blowing on it. but the other is a burn from hot soil on bare root, this looks like that to me.

did you transplant recently? or spill it so the soil stirred about? or turned it and watered from a different side? the soil you use is known for this too. if this is the case, she will adjust if not fed more and with time. if it is an auto, kick her to the curb if she gets worse, you cant lose time healing with an auto, and it will take it.
 

Similar threads

Panhead59
Replies
33
Views
1K
Panhead59
Panhead59
S
Replies
34
Views
810
Oldman13
Oldman13
E
Replies
14
Views
378
Moshmen
Moshmen
Mugwort
Replies
1
Views
394
Mugwort
Mugwort
Top Bottom