Are these plants autos??? Please help!

  • Thread starter Bandito_FTW
  • Start date
  • Tagged users None
Bandito_FTW

Bandito_FTW

6
3
I purchased some feminized GSC seeds from Growers Choice. They are not supposed to be autos. According to them, they don’t even carry GSC autos.

So on Aug. 22 I started germination on 5 of the seeds. On Aug. 26th they sprouted, but one I decided was to small to keep. A runt. I kept the remaining 4 and placed them under t5 lamps until Sept. 11th, when I transplanted them into 5 gal fabric pots, filled with Roots Organic soil. No nutrients were added to the soil. They were placed in my tent, under a 640W led, run at 50% and run on a 18/6 light cycle. From there they were/are watered, as needed, with water pH’d to 6.5, with the runoff consistently staying within +-1 pH.

That’s close to, but not even one month ago. So why on earth do I already have flowers on 3 of my 4 plants? The 4th is already showing signs of flowering. Are these autos? How can they not be, right? They are on an 18/6 light cycle. I don’t get it. But I also have zero experience with auto plants.

My question....how do I proceed? Treat them as autos, and leave the light cycle alone? Or do I push the power to 100%, change to a 12/12 light cycle and wait 10 weeks?
I have given the plants a top dressing of Dr. Earths Flower Girl, but otherwise don’t really know how to proceed with the light cycle.

What are these and what would you do? Thanks.
D9F8D9A4 1C0D 4A5B 8D8F DE7FC7165F7F
0727CF8A D99C 4C5E 835F 856BE954ECE9
CFD793C3 FC30 4BC3 9A2D 6C26184569E7
 
jaimars

jaimars

138
43
I purchased some feminized GSC seeds from Growers Choice. They are not supposed to be autos. According to them, they don’t even carry GSC autos.

So on Aug. 22 I started germination on 5 of the seeds. On Aug. 26th they sprouted, but one I decided was to small to keep. A runt. I kept the remaining 4 and placed them under t5 lamps until Sept. 11th, when I transplanted them into 5 gal fabric pots, filled with Roots Organic soil. No nutrients were added to the soil. They were placed in my tent, under a 640W led, run at 50% and run on a 18/6 light cycle. From there they were/are watered, as needed, with water pH’d to 6.5, with the runoff consistently staying within +-1 pH.

That’s close to, but not even one month ago. So why on earth do I already have flowers on 3 of my 4 plants? The 4th is already showing signs of flowering. Are these autos? How can they not be, right? They are on an 18/6 light cycle. I don’t get it. But I also have zero experience with auto plants.

My question....how do I proceed? Treat them as autos, and leave the light cycle alone? Or do I push the power to 100%, change to a 12/12 light cycle and wait 10 weeks?
I have given the plants a top dressing of Dr. Earths Flower Girl, but otherwise don’t really know how to proceed with the light cycle.

What are these and what would you do? Thanks. View attachment 1041599 View attachment 1041600 View attachment 1041601

If they started flowering a couple weeks in with no change in the light schedule then yes they must be autos
 
Chad.Westport

Chad.Westport

554
93
Yes, those do indeed have characteristics of autos. Might as well treat them like it is the flowering cycle. Reduce the light hours but increase the intensity. The plants will continue to grow with whatever cycle you choose, but the 12/12 gives the plants time to rest, focus on root development and nutrient intake and then back into overdrive when the lights come on for the day.
 

Similar threads

Charlie1387
Replies
5
Views
129
Charlie1387
Charlie1387
lizxfun
Replies
1
Views
275
oLd1
oLd1
oLd1
Replies
9
Views
372
ILLGE4E
ILLGE4E
Trichome_licker420
Replies
7
Views
289
Trichome_licker420
Trichome_licker420
Top Bottom