Best Methods To Start New Clones/smaller Plants In Uc

  • Thread starter MrCastaway22
  • Start date
  • Tagged users None
M

MrCastaway22

2
2
3
I have a few runs under my belt with the undercurrent, but i always find it hard to get smaller plants/clones started with no problems. Veggimg them out for a few weeks or so i can get them goimg easily but i would like to know everyones proven procedures for putting clones in without any type of problems. Most of the time plants take awhile to root or yellow within a few days. I have tried starting with super low ppm and higher ppm. And many other trial and errors. Would like to know what are successful water levels?, if u use rockwool Cubes or straight from the easy cloner? Hydroton or what medium? Cal mag or no cal mag. Light intensity when starting? And what water temps are best to get roots to want to go in the water easier? I have tried more air pumps with less nutrients and visa versa. I use the current culture lineup and put them in the hydroton and set the water level right above the bottom of the netpot and have my water temp at 68. its an uce18xl under 6 1000w de lights but only turn on 3 lights at 600w when i start them. My water starts at 60 ppm and this last time following the recomended uc feed chart it ended up at 150ppm. Humidity is usually55-60% and temps are at about 78 in the day and cooler at night. I feel like all my parameters are set right and am just stumped as i see many other grows start from clone im the uc. If there are any unanswered questions please feel free to ask. Wouldreally appreciate any and all feedback. Thanks farmers
 
mancdank

mancdank

I have a few runs under my belt with the undercurrent, but i always find it hard to get smaller plants/clones started with no problems. Veggimg them out for a few weeks or so i can get them goimg easily but i would like to know everyones proven procedures for putting clones in without any type of problems. Most of the time plants take awhile to root or yellow within a few days. I have tried starting with super low ppm and higher ppm. And many other trial and errors. Would like to know what are successful water levels?, if u use rockwool Cubes or straight from the easy cloner? Hydroton or what medium? Cal mag or no cal mag. Light intensity when starting? And what water temps are best to get roots to want to go in the water easier? I have tried more air pumps with less nutrients and visa versa. I use the current culture lineup and put them in the hydroton and set the water level right above the bottom of the netpot and have my water temp at 68. its an uce18xl under 6 1000w de lights but only turn on 3 lights at 600w when i start them. My water starts at 60 ppm and this last time following the recomended uc feed chart it ended up at 150ppm. Humidity is usually55-60% and temps are at about 78 in the day and cooler at night. I feel like all my parameters are set right and am just stumped as i see many other grows start from clone im the uc. If there are any unanswered questions please feel free to ask. Wouldreally appreciate any and all feedback. Thanks farmers
When in hydro no matter what style of system I always use aero cloners even if I have to source cuttings from some where else I give em a boost with it the roots get real long real fast hope this helps
 
mancdank

mancdank

I have a few runs under my belt with the undercurrent, but i always find it hard to get smaller plants/clones started with no problems. Veggimg them out for a few weeks or so i can get them goimg easily but i would like to know everyones proven procedures for putting clones in without any type of problems. Most of the time plants take awhile to root or yellow within a few days. I have tried starting with super low ppm and higher ppm. And many other trial and errors. Would like to know what are successful water levels?, if u use rockwool Cubes or straight from the easy cloner? Hydroton or what medium? Cal mag or no cal mag. Light intensity when starting? And what water temps are best to get roots to want to go in the water easier? I have tried more air pumps with less nutrients and visa versa. I use the current culture lineup and put them in the hydroton and set the water level right above the bottom of the netpot and have my water temp at 68. its an uce18xl under 6 1000w de lights but only turn on 3 lights at 600w when i start them. My water starts at 60 ppm and this last time following the recomended uc feed chart it ended up at 150ppm. Humidity is usually55-60% and temps are at about 78 in the day and cooler at night. I feel like all my parameters are set right and am just stumped as i see many other grows start from clone im the uc. If there are any unanswered questions please feel free to ask. Wouldreally appreciate any and all feedback. Thanks farmers
Also for veg in your system have a look for a product called formulex it's awesome for small plants it's got all kinds of goodies already in there I belive it's something like 10ml per ltr for hydro systems
 
U

UrsaMajor

set the water level right above the bottom of the netpot
Are your roots long enough that they extend through the netpot or bunch up on the bottom of the net pot?

My best guess is you need to raise your water level because your plants aren't getting enough.
 
Last edited:
RoeBuck

RoeBuck

I've also had issues getting young plants started quickly in UC. I made a couple of dumb mistakes, like having my nute levels too high, too much light and using too much cal/mag with an old RO unit that wasn't working correctly. Even after upgrading the RO system, establishing the correct amount of cal/mag, and raising my lights I still wasn't satisfied with my growth rate in early veg. This last grow I raised my water level to about 1" below the rock wood and it made all the difference. The plants took off much faster with far better veg growth. I was concerned about the rock wool staying too wet and had my water level below the net pots.
 
M

MrCastaway22

2
2
3
Thanks fpr all the quick replies guys. I just got some new clones going and am debating if i should grow them out a little bit in rockwool befpre i put them in the system. Any thoughts? And if anyome is using cultured solutuons what is your starting strngth for just rooted clones? Thanks again guys
 
M

MedicalMG

I just leave my clones in the aeroponic cloner till they have plenty of nice, long roots.
Pretty much this exactly, I leave them in "too long". Long enough that I have enough root to wrap around the bottom, of the basket once and then enough length to place the clone on top the cone. Then I run the water high in the Uc until I get a good root mass going. Also probably a given but I start with a very low ppm, 200 usually and add back as they eat.
 
Top Bottom