Brow spots on leaves from lockout

  • Thread starter Tartanburrito
  • Start date
  • Tagged users None
Tartanburrito

Tartanburrito

12
3
For around a month it’s been loosing its bottom leave really fast. About one week into floweringlots of brown spots started to show on the top leaves. The other plant in the tent hasn’t had any problems the whole grow but I noticed some of the brown spots stating to show up on it a few days after.

This is my second time growing,First time in a tent. There clones about 80-90 days old and close to three feet tall in five gallon fabric pot. The soil is potting soil plus by Schultz I use normal tap water that I started to ph to 6-6.2 about a week ago I water twice when dry or about every two day or three days. I haven’t used any fertilizers because I did this as a school project to see how they would do with just watering. I use a 100 watts light from the plants are around half a foot away from it and I’m running out of space in the tent which is only 2x2x4. The temperature is around 60-70 degrees and the humidity stays around 60-80.

Photos from four days ago
BD6E9CFB E153 4F03 A6C9 2C9E89741979
D336BCD8 C70C 4665 8080 4BBF21907D9B
87FBA8A9 59B1 4319 A8D7 4EC3DB22BAE1


photos from today
D0E0151E 30E7 4D79 852B 19C99EBFE482
1FA216E5 19F3 445C A0DA 2D421DCD3AA3
BF74B396 C782 40E9 A6B8 568BF3E1A666

Mars hydro
Mars hydro
Mars hydro
Mars hydro
Mars hydro
Mars hydro
 

Similar threads

M
Replies
11
Views
272
growboy420
growboy420
bananablack
Replies
4
Views
216
bananablack
bananablack
D
Replies
5
Views
175
DesertGolfer
D
Tartanburrito
Replies
5
Views
934
Tartanburrito
Tartanburrito
Top Bottom