Calcium Deficiency or nutrient lockout?

  • Thread starter VAgrower58
  • Start date
  • Tagged users None
VAgrower58

VAgrower58

14
3
Hey folks, having issue with brown spots popping up on lower leaves and slowly spreading upward. Can anyone tell me what it might be and how to treat it?

Grow info
Seeds: unknown hybrid strain, currently 9 weeks into veg, soon to flower
Water: straight from the hose, no ph treatment (measurements: 6.71 ph, 146 ppm), usually 1 gallon per plant every other day
Soil: Fox farm Ocean forest mix in 7 gallon pots, nothing added
Feeding: no nutrient feeding except for one application of worm castings
Environment: Outdoor grow so temps vary from low 70s to sometimes lower 90s, humidity range from 50-80%
Pest control: 3 applications of neem oil for what i thought might have been aphids, used jewelers loupe and could not find evidence of insects or eggs on leaves

I did a slurry test on my soils in all of my pots. Each test on my healthier plants came back to about 5.7-5.8 pH and ppms were 600-700. My plant that has the worst damage has a soil pH of 6.17. (I work in a lab so all measurements taken with lab grade equipment). Would these symptoms be indicative of a nutrient lockout of some sort? I have done research and cannot decipher between a pH induced nute lockout, or just a calcium or phospho deficiency. Any help is appreciated as I am approaching flowering and want to make sure I save my harvest!
Image01
Image02
 
mancorn

mancorn

1,142
163
If you’re 9 weeks in without ever fertilizer, I would think that is the issue. Most soils and tap water have calcium and magnesium as they’re the two most common minerals in city water. You don’t need to worry about your water pH in soil (Aquaman has a good thread on pH in soil - do a site search), but 5.7-5.8 in FF soil seems real low. Both Ca & Mg uptake at 6.5+. (I would ignore your ppm readings as they would be from the FF soil amendments and EC from organic molecules are way off.)

5CB724D8 FC2E 4782 AEAC 632F0147AB7B
 
VAgrower58

VAgrower58

14
3
If you’re 9 weeks in without ever fertilizer, I would think that is the issue. Most soils and tap water have calcium and magnesium as they’re the two most common minerals in city water. You don’t need to worry about your water pH in soil (Aquaman has a good thread on pH in soil - do a site search), but 5.7-5.8 in FF soil seems real low. Both Ca & Mg uptake at 6.5+. (I would ignore your ppm readings as they would be from the FF soil amendments and EC from organic molecules are way off.)

View attachment 1154673
So do you suggest something like dolomite lime to help raise my pH? Then consider some nutrients? I did notice the FF was high in Nitrogen but relatively low in potash
 

Similar threads

G
Replies
16
Views
801
Edinburgh
Edinburgh
BlueberryNewbie
Replies
0
Views
225
BlueberryNewbie
BlueberryNewbie
B
Replies
1
Views
286
mysticepipedon
mysticepipedon
Homegrown81
Replies
1
Views
649
LostInTheTranslation
L
paulsreef
Replies
3
Views
198
HaveApuff
HaveApuff
Top Bottom