Cloning issues

  • Thread starter Mtn grower
  • Start date
  • Tagged users None
M

Mtn grower

4
3
Hi all not sure what I'm doing wrong trying to clone using clonex gel rapid rooters great white mycorrhizae in a dome misted with clonex mist took cuttings with clean scissors cut at 45 in to water then dipped into gel then into rooters soaked in PhD water at 6.0 10 days in no roots pulled and the stems are shriveled and starting to turn brown what am I doing wrong any help would be appreciated oh and as for light they are under a 4 54W T5 at about 24in above dome .
 
Aqua Man

Aqua Man

Staff member
Supporter
Hi all not sure what I'm doing wrong trying to clone using clonex gel rapid rooters great white mycorrhizae in a dome misted with clonex mist took cuttings with clean scissors cut at 45 in to water then dipped into gel then into rooters soaked in PhD water at 6.0 10 days in no roots pulled and the stems are shriveled and starting to turn brown what am I doing wrong any help would be appreciated oh and as for light they are under a 4 54W T5 at about 24in above dome .
I use a single 20w led at 2 feet.

Take the cuttings from the bottom of the plant. Cut 45 like you did then scrape the bottom inch of the cutting so you just remove the outer layer. Straight into clonex and then the rooter. Make sure to press the soil tight to the stem you do not want any air pocket or air contacting the cutting. For clones I use a dome leave them sit no watering for a week. If they get dry use a spray bottle to mist the plugs lightly. 14 days you should see roots pushing out of the rooters. Keep your cloner in a warm area.
 
M

Mtn grower

4
3
Thanks for the help and info so should I mist plants and or dome every couple days or only if plugs dry out this is my second attempt at cloning this time I tried scraping bottom temps have been between 70 to 80 outside of dome should vents be open or closed
 
Aqua Man

Aqua Man

Staff member
Supporter
Thanks for the help and info so should I mist plants and or dome every couple days or only if plugs dry out this is my second attempt at cloning this time I tried scraping bottom temps have been between 70 to 80 outside of dome should vents be open or closed
Temps sound good. Only need to mist the plugs if they get dry. You only need to mist the dome if the walls are dry and clear with no fog. Leave the vents closed for 1week then slowly open 1/4 each day. Depending on the size of dome you can just burp it a few seconds after day 3 if you feel the need but I don't.
 
M

Mtn grower

4
3
Sounds good thanks will give it a shot just curious is clonex gel a good rooting hormone or is there a better hormone to use
 
W

Wonderland

1
1
Hi all not sure what I'm doing wrong trying to clone using clonex gel rapid rooters great white mycorrhizae in a dome misted with clonex mist took cuttings with clean scissors cut at 45 in to water then dipped into gel then into rooters soaked in PhD water at 6.0 10 days in no roots pulled and the stems are shriveled and starting to turn brown what am I doing wrong any help would be appreciated oh and as for light they are under a 4 54W T5 at about 24in
Hi all not sure what I'm doing wrong trying to clone using clonex gel rapid rooters great white mycorrhizae in a dome misted with clonex mist took cuttings with clean scissors cut at 45 in to water then dipped into gel then into rooters soaked in PhD water at 6.0 10 days in no roots pulled and the stems are shriveled and starting to turn brown what am I doing wrong any help would be appreciated oh and as for light they are under a 4 54W T5 at about 24in above dome .
Hi all not sure what I'm doing wrong trying to clone using clonex gel rapid rooters great white mycorrhizae in a dome misted with clonex mist took cuttings with clean scissors cut at 45 in to water then dipped into gel then into rooters soaked in PhD water at 6.0 10 days in no roots pulled and the stems are shriveled and starting to turn brown what am I doing wrong any help would be appreciated oh and as for light they are under a 4 54W T5 at about 24in above dome .
Hi all not sure what I'm doing wrong trying to clone using clonex gel rapid rooters great white mycorrhizae in a dome misted with clonex mist took cuttings with clean scissors cut at 45 in to water then dipped into gel then into rooters soaked in PhD water at 6.0 10 days in no roots pulled and the stems are shriveled and starting to turn brown what am I doing wrong any help would be appreciated oh and as for light they are under a 4 54W T5 at about 24in above dome .
Sounds like to much light because you are doing everything else right make sure cubes stay moist and not wet mist dome and plants twice a day and keep vents closed they don’t need vents to be open that only creates issues believe me I have experimented with dozens of methods but it does work do not use anything other than clean PHed water no additives or the leaves will try to grow and not send anything to the roots to form get yourself a lux meter so you can measure the light you need to be under 4000 lux and over 1000 lux to form roots and you most definitely need light for the leaves to photosynthesize for creating carbohydrates to generate root growth 24hrs of light is fine no less than 18 hope this helps you and be patient if you do everything right you will have plenty of roots in two weeks and can transplant your baby’s 😎
 
Top Bottom