Droopy Plants after moving environments

  • Thread starter MT_Smoke420
  • Start date
  • Tagged users None
MT_Smoke420

MT_Smoke420

65
18
Hello All -

This is my second run and just moved plants that looked really healthy in veg to a flowering room and they are extremely droopy.

The plants were very dry and needing a feeding prior to moving, so I fed the same day I moved them. I checked the runoff EC a few feedings ago and it was high so have been giving them straight water Ph'd @ 6.

Temp is 78 humidity mid 30's and was about the same temp / RH in the veg room

These are double ended HID lights and haven't seen anything like this and not real sure where to go from here or why this could've happened.

Any help is greatly appreciated!
 
View attachment Droopy 1.pdf View attachment Droopy 2.pdf
MT_Smoke420

MT_Smoke420

65
18
Hello All -

This is my second run and just moved plants that looked really healthy in veg to a flowering room and they are extremely droopy.

The plants were very dry and needing a feeding prior to moving, so I fed the same day I moved them. I checked the runoff EC a few feedings ago and it was high so have been giving them straight water Ph'd @ 6.

Temp is 78 humidity mid 30's and was about the same temp / RH in the veg room

These are double ended HID lights and haven't seen anything like this and not real sure where to go from here or why this could've happened.

Any help is greatly appreciated!
If the pdf form isn't opening let me know and I'll try to upload again.
 
freezeland2

freezeland2

1,830
263
So you basically watered and then moved the pots from one tent to another and then they drooped? Is that right?

Id just keep an eye on them for a day or two and see if they bounce back.
 
MT_Smoke420

MT_Smoke420

65
18
So you basically watered and then moved the pots from one tent to another and then they drooped? Is that right?

Id just keep an eye on them for a day or two and see if they bounce back.
Essentially yes, moved to new area then watered after. They were overdue for watering so i hammered them pretty good. 5 gal pots not entirely sure runoff % but they got a good amount of water.

I was hoping a few days and they'd bounce back but its been 4 days going on day 5. Trying to be patient but making me anxious.
 
freezeland2

freezeland2

1,830
263
Essentially yes, moved to new area then watered after. They were overdue for watering so i hammered them pretty good. 5 gal pots not entirely sure runoff % but they got a good amount of water.

I was hoping a few days and they'd bounce back but its been 4 days going on day 5. Trying to be patient but making me anxious.
The pics didn’t post. Those will be helpful for the forum to help.
 
MT_Smoke420

MT_Smoke420

65
18
1638978043797
1638978062345


Let me know if these are pulling up now
 
MT_Smoke420

MT_Smoke420

65
18
Yes they posted. Thinking they are over watered. We’ll see what others think.
Thanks for looking into it and thats about the feedback i've gotten from a few buddies / growers I've spoken with. Just seems odd that its taken so long, but again they did get water right after being moved and were EXTREMELY dry prior to.

Lets hope they can bounce back and ill keep the thread updated with any good / bad news (hopefully good!).

-MT
 
MT_Smoke420

MT_Smoke420

65
18
After a week of no water (they have only gotten straight water ph 6.0 the last few feedings), the plants have finally dried out.
Going to go back to my normal feeding recipe unless any other suggestions, plants still do not look healthy and wanting to put into flower ASAP.

1639150017027
1639150026643
1639150036398


Temp 78, RH 35%. What would you guys do / what would you say these are flagging?

Thanks in advance!
-MT
 
MT_Smoke420

MT_Smoke420

65
18
Figured I'd share in update in case anyone was interested.

I will also reiterate the point that I am new to growing, and haven't done much topping/LST. I'm happy that these are looking to be bouncing bak, but any suggestions as far as training, etc next go round?

Thanks in advance as always!

IMG 5320
IMG 5322
 
T

TryingToGrow

249
43
I try to make my soil (and everything medium), 5.8-5.9 pH, before putting any plants in.

That appears to be the problem with your plants and that would be my suggestion.
 

Similar threads

Lilmink
Replies
13
Views
686
brotherfrombelgium
brotherfrombelgium
Jethrowfromdethrow
Replies
2
Views
400
TryingToGrow
T
ThatRapperWeed
Replies
25
Views
852
ComfortablyNumb
ComfortablyNumb
Ph 007
Replies
16
Views
558
Theindoorfarmer
Theindoorfarmer
BiophysPhD
Replies
23
Views
2K
Jaydee86
J
Top Bottom