Earthy dwc smell on roots

  • Thread starter MIAquaFire
  • Start date
  • Tagged users None
MIAquaFire

MIAquaFire

62
18
Added recharge in and now have a pretty good earthy soil type smell to the roots. The recharge turned them brown a bit like it always does and it washes right off but do you guys ever get that earthy smell? Its not foul or pond like more so soil like smell?
 
Electrolights

Electrolights

240
43
I’m about to start using a tea of bennies tomorrow, pretty sure the earth smell is a good and normal from what I’ve read. I’ve mixed hydroguard , great white, and some earth worm casting, feeding them molasses for 48 hours and then to the new res they go. Moldy shitty dirty aquarium water smell is what you want to look out for if I’m not mistaken
 
MIAquaFire

MIAquaFire

62
18
I’m about to start using a tea of bennies tomorrow, pretty sure the earth smell is a good and normal from what I’ve read. I’ve mixed hydroguard , great white, and some earth worm casting, feeding them molasses for 48 hours and then to the new res they go. Moldy shitty dirty aquarium water smell is what you want to look out for if I’m not mistaken
This was my undrstanding as well. Thing is i have been running benneficial for quite some time now. Originally brewing hiensburg tea then switching to just brewing recharge because it actually has all yhe same stuff and then some.

Its just never smelt this earthy or made my roots as brown as they are now after this brew shot. Thinking i may hVw just added a bit to much recharge at this point
 
Electrolights

Electrolights

240
43
This was my undrstanding as well. Thing is i have been running benneficial for quite some time now. Originally brewing hiensburg tea then switching to just brewing recharge because it actually has all yhe same stuff and then some.

Its just never smelt this earthy or made my roots as brown as they are now after this brew shot. Thinking i may hVw just added a bit to much recharge at this point
my roots are making a comeback now, i started top feeding them a few times a day for the past 6 days I trimmed a lot, they were originally all dead and light brown slime clumped together, i think i just needed to be top feeding to innoculate the top with the athena cleanse from the get go, im not sure if i should stay the course though as i cant seem to aerrate the water with my pump getting below 72-73f first two were from last Sunday now it’s been 6 days and they look like this video with cleanse, top feeding, and just added cannazyme to break down dead roots. Still believe I’m going to give the tea a try when the microbes are ready and give it another week if not just soak in peroxide again and go back to cleanse The one seem to be far ahead on root recovery then the other but the whole bottom of the net pot has white tips pushing out
 
46B7B10A 9116 4649 86EB 90AA29F2A785
EED4CB7D AB9D 4DED 95B8 8F38DBD07282
7688260B BA88 4B16 AE7A AB37A4D47801
6CEA79D9 9D48 48B3 8DC2 0E283A3D9CE6
Last edited:
MIAquaFire

MIAquaFire

62
18
my roots are making a comeback now, i started top feeding them a few times a day for the past 6 days I trimmed a lot, they were originally all dead and light brown slime clumped together, i think i just needed to be top feeding to innoculate the top with the athena cleanse from the get go, im not sure if i should stay the course though as i cant seem to aerrate the water with my pump getting below 72-73f first two were from last Sunday now it’s been 6 days and they look like this video with cleanse, top feeding, and just added cannazyme to break down dead roots. Still believe I’m going to give the tea a try when the microbes are ready and give it another week if not just soak in peroxide again and go back to cleanse The one seem to be far ahead on root recovery then the other but the whole bottom of the net pot has white tips pushing out
I have been qhwre you are right now about 2 years ago and ill promise you right now a tea will blow those roots up big time. Theyre not gone yet
 

Latest posts

Top Bottom