First time grower, here is some pics and vids ...How am I doing?

  • Thread starter Cannibaldee
  • Start date
  • Tagged users None
Cannibaldee

Cannibaldee

First time posting to site and posting my first time pics
IMG_20210506_191845742_HDR.jpg
 
Cannibaldee

Cannibaldee

A few of my girls are getting Purple in the stems and leaves,
I have 2 concerns #1 is do I have a toxicity or a deficiency?
#2 is I'm about to flip light schedule
And I don't know if I should fix the problem first or just go ahead and start flowering and work on it through flowering??? Any help would be greatly appreciated thanks



162357285811111453260782422814.jpg
16235730909108117015272947581425.jpg
16235731531016504968773915239881.jpg
 
Cannibaldee

Cannibaldee

your fine, no problems, flip away!
Thank you for the input sir.,
But... Since I made/installed
My "scrOG" net I've decided to go ahead and veg 2-3 more weeks to actually get a real benefit from the net I just installed 😆......

IMG_20210613_035044708.jpg

IMG_20210613_035105689.jpg

 
Cannibaldee

Cannibaldee

your just fine, just stay on top of it for keeping your canopy low as your lights are low..
Yes Sir,...
I have learned that I can keep it as low as 5" ... And I notice daily that it grows faster if I keep raising the light about 1-3 ratchet clicks every day
And seems to me that that plants don't
like it so much when the light is over 9" away ... But I'm used to checking mine daily due to being home all day and I'm a bully to the plants and I bend the all the tops a few times a day
 
Cannibaldee

Cannibaldee

16238383742615618675649465140947.jpg
16238383994964521606435549730184.jpg
1623838413586218769847423933234.jpg
tonight I fed with 700 PPM of GH Flora series,
my plants are in 3 gallon pots,
I put in 5 to 6 cups of nutrient solution, and got only a cup and a half of runoff. a pH of 6.0 going in and the run off was off the charts over 2,000 PPM and my pH was at
5.8 coming out,
That was for all eight plants
 
Top Bottom