Flower week 7, need feedback please

  • Thread starter FarmerTim420
  • Start date
  • Tagged users None
FarmerTim420

FarmerTim420

Hey guys,

This is my first grow. I'm doing a DWC grow and i am on week 7 and would like some feedback.

Strain: delicious seeds Cotton Candy Kush

light: 2x 600HPS and 1x 250 HID

Grow tent is 150cm x 150cm

I am also using RO water

Nutes: general hydroponics 3 part and bloom booster. I also used seaweed and fulvic acids during veg.

Ph: allways between 5.7 and 6.2

i can't tell about temperature and humidity because I did not have much money to start this grow and didn't buy a thermometer.

I think I overfed the plants at about week 5, but as soon as I noticed it i changed my reservoir and gave them nutes at 1/4 strenght for 2 days and then added back nutes at 75% strenght.

I also think it has been too hot inside the tent because the plants don't look that good ( some leaves are curling down, and i have brown spots on leaves) maybe the light was too close..?!

I know I did ( or I'm still doing) something wrong, i just cannot identify where the problem is...

If anything is missing just let me know


Below are some pictures:
 
Heynow

Heynow

Definitely some light burn on the tips. Nothimg to worry about.

All things considered ( first grow,DWC) it looks pretty good. Sometimes when you add fulvics and other organics to a reservoir you get ph swings because of the decomposition of the organic material
 
FarmerTim420

FarmerTim420

Fulvics and seaweed were only used during veg.

All I'm using now is gh 3 part, RO water and bloom booster...

I don't know.. the plants are kinda stunted, it's like they did not evolve in a week... Im afraid of losing this crop... Should I flush with only RO water? Or give nutes at half strength? I am a bit clueless here
 
Groweasy

Groweasy

1
1
If heat is a issue, grab some air cooled hoods and run your exhaust though the lights, it helped me. My tent is 1.2m x 1.2m and had heat priblems with 1 600w hps until i added the air cooled hood.
 
FarmerTim420

FarmerTim420

I have been feeding low dose N until now (end of week 7 flower)

I was feeding 0,8ml/liter Grow until now.

The plants smell a bit grassy, Wich is weird because 2 weeks ago they smelled very narcotic...

Is it because I didn't stop feeding N ?
And if so can the buds still recovee their smell?

I changed the res yesterday and stopped feeding N, I'm using Lucas formula with added calmag from biobizz bacauss that's the only one I have available right now
 
Mazeblue1

Mazeblue1

Hey guys,

This is my first grow. I'm doing a DWC grow and i am on week 7 and would like some feedback.

Strain: delicious seeds Cotton Candy Kush

light: 2x 600HPS and 1x 250 HID

Grow tent is 150cm x 150cm

I am also using RO water

Nutes: general hydroponics 3 part and bloom booster. I also used seaweed and fulvic acids during veg.

Ph: allways between 5.7 and 6.2

i can't tell about temperature and humidity because I did not have much money to start this grow and didn't buy a thermometer.

I think I overfed the plants at about week 5, but as soon as I noticed it i changed my reservoir and gave them nutes at 1/4 strenght for 2 days and then added back nutes at 75% strenght.

I also think it has been too hot inside the tent because the plants don't look that good ( some leaves are curling down, and i have brown spots on leaves) maybe the light was too close..?!

I know I did ( or I'm still doing) something wrong, i just cannot identify where the problem is...

If anything is missing just let me know


Below are some pictures:
6.2 is a high ph IMO.. I check daily and the only time it ever fluctuates to above 6 is the next day after a Rez change. I then lower it to 5.5 and it will usually stay in the 5.5-5.7 range.. what is your water temp? Ph, water temp and vpn are what needs to be dialed in.
 
FarmerTim420

FarmerTim420

Shit, i was just now in my tent and i noticed in a corner of the tent all the buds are getting mold?

I don't know what to do..

Should I cut out all the branches with mold? I'm afraid it will spread to the rest of the plant..

In that corner the plants were also too crowded, falling on top of each other, im guessing that's what caused the mold

Here are some pictures:
6.2 is a high ph IMO.. I check daily and the only time it ever fluctuates to above 6 is the next day after a Rez change. I then lower it to 5.5 and it will usually stay in the 5.5-5.7 range.. what is your water temp? Ph, water temp and vpn are what needs to be dialed in.
 
Heynow

Heynow

Yeah remove those branches immediately! And spray the plant with Flying skull nuke em of green clean. Increase the fans in there and maybe keep your tent open
 
FarmerTim420

FarmerTim420

I did cut all the branches with mold on them..

It was 6-7 branches, i noticed not the all plant had mold, only some spots.. i cutted all the stems with mold out, do you guys think I could try and smoke the rest? Or should I throw the whole stem away?
 
CBDfutute4

CBDfutute4

Cut everything u possibly can off that’s dead, heavily effected

Spray floor with hydrogen peroxide/rubbing alcohol and clean clean in there

At lights out spray green clean and avoid big nugs

If your room or your tent is very crowded pick a ton off to give them their own space in a sense. Crowed rooms can be a disaster

Keep humidity under 40%

GL
 
DreamwalkerJ

DreamwalkerJ

Hey guys,

This is my first grow. I'm doing a DWC grow and i am on week 7 and would like some feedback.

Strain: delicious seeds Cotton Candy Kush

light: 2x 600HPS and 1x 250 HID

Grow tent is 150cm x 150cm

I am also using RO water

Nutes: general hydroponics 3 part and bloom booster. I also used seaweed and fulvic acids during veg.

Ph: allways between 5.7 and 6.2

i can't tell about temperature and humidity because I did not have much money to start this grow and didn't buy a thermometer.

I think I overfed the plants at about week 5, but as soon as I noticed it i changed my reservoir and gave them nutes at 1/4 strenght for 2 days and then added back nutes at 75% strenght.

I also think it has been too hot inside the tent because the plants don't look that good ( some leaves are curling down, and i have brown spots on leaves) maybe the light was too close..?!

I know I did ( or I'm still doing) something wrong, i just cannot identify where the problem is...

If anything is missing just let me know


Below are some pictures:
Ok so its not light burn. At all. Definitely not. If it was light burn it would be the very worst at the tops and get better the farther from the light it is and it bleaches the leaf. Looks way different. Im in modular ebb/flow using gen hydro nutes and i find i have to cut their feedchart in half. Or use the "low" measurements on the new feedchart. Ibsee 2 things that look like a tiny bit of phosphorus excess but honestly, it looks like your watering practices/pump timing is off. The plants look like they're not getting enough air. You said DWC, do your air stones need replacing or is the water level too high? They can also droop like that if the roots get cold so if they perk right back up 30 minutes after watering then thats all it was. How much bloom and koolbloom (or whatever bloom booster you use) are you using? At this point you should have around 10mls per gallon of bloom and 2.5mls per gallon of liquid koolbloom (if you use a different booster i dont know what the measurement is). If you want to grow hydro, you really need a TDS meter so you can actually measure the concentration of your nutrients in ppm/EC. Personally, i feel 750-900ppm lfor mid-late bloom is ideal but everyone should grow in the ways that best pleases them. Oh and one other thing, you mentioned that the res was too concentrated but you fixed it, well, there will be symptoms of the damage that was done that only start to show up after a week or 2 (magnesium can be deficient for 4 weeks before you see any signs of it) so my point is that even though you have already reduced your nute strength, you will see a phosphorus excess start to appear but watch it cloely since it is most likely just finally showing the damage that was already done.

Keep an eye on it and if the burnt areas keep getting larger, then you may still be over feeding. I hope this helps.
Happy growing
DwJ
 
DreamwalkerJ

DreamwalkerJ

I did cut all the branches with mold on them..

It was 6-7 branches, i noticed not the all plant had mold, only some spots.. i cutted all the stems with mold out, do you guys think I could try and smoke the rest? Or should I throw the whole stem away?
Ok so you have to be careful. Those mold spores will rub off on to other buds and then grow from there so make sure you remove is out cleanly.

As for the moldy weed, its not a total loss. If you put it through some bubblehash bags, the mold usually floats on the surface of the water and anything that doesnt will mot make it through the finest screen. Then take your sift and rinse it again. When it dries you can press it into rosin or just make some nice hash.
 

Similar threads

Top Bottom