Help me diagnose my issue -

  • Thread starter FourPlants
  • Start date
  • Tagged users None
FourPlants

FourPlants

318
93
This is my first time growing and I am running RWDC and all are the same stain (Kosher Kush)

Temp Lights on 75
Temp Lights off 70
RH 50-60
Water Temp 72-76
Sterile Res (H202)
PH 6.0-6.1 Steady

Running a Total of 360 PPM (150 was water)

I am running Gringo Rasta 3 part and only have the Lickety Split (2-1-6 ) and H202 in res so far.

One of my 3 plants in the system is exhibiting signs of slower growth and some lime/yellow new growth. It also has some greyish spots on the leaves. The other two plants look good to me sharing same exact conditions.

I am taking my son to the Amusement park, When I get back and the lights come on tonight I can do a complete res change or just amend as needed.

Air Flow?
Ca?
Nitrogen?


Left is one of the two plants that look fine. Right is the one I am concerned with

A1.jpeg
VS
B1.jpeg




B4.jpeg

B3.jpeg
 
FourPlants

FourPlants

318
93
l
5cd666372100003500752247.jpeg


Bueller?

just kidding, if anyone has some feedback it would be really appreciated though

thank you
 
Ponky

Ponky

1,740
263
I've had those. Even if they grow up they keep having leaf die off. It's brown and gray and crispy. I don't give the weak a chance to grow up. Make the other one watch.
 
FourPlants

FourPlants

318
93
did you splash a few drips of concentrate on them?

Hurry up and wait to see if it clears up.
I don't think so but I won't say it is impossible. Gonna raise lights and wait it out some.
I've had those. Even if they grow up they keep having leaf die off. It's brown and gray and crispy. I don't give the weak a chance to grow up. Make the other one watch.


I really hope it doesn't plague me lol.

If it does it does
 
Ponky

Ponky

1,740
263
I don't think so but I won't say it is impossible. Gonna raise lights and wait it out some.



I really hope it doesn't plague me lol.

If it does it does
If you beat it I want to know how for sure. Hopefully it is just light burn. I think it's some kind of fungus. Ruins my 5 to 6 month old mothers quite a few times.
 
FourPlants

FourPlants

318
93
I kinda feel like a broken record but to much light is the primary issue.

I have seen you provide enough quality and fruitful assistance that I trust your advice. While I was thinking about it while driving home from the park with my son I couldn't believe 200ish PPFD would be too much. Turns out it wasn't 200ish PPFD. So the app I use has you make a paper diffuser to cover the lens, when I moved the seeds into the system the other week I couldn't find where the original one I made was in my garage so I made one real fast... I must not have been paying attention to what I was doing because I folded itself in two applying two layers of diffusion instead of one. I was really somewhere between 450-600 PPFD. (Found the original diffuser in office when I got home lol)

So I raised them from 24 inches to 36 inches. Now at 350ish PPFD or 20k lux


Makes me wonder what kind of plants the two that took it will be


Also lower the ph to 5.6 and then test it 24 hrs later and let us know what you get.

Done, also topped up a half gallon taking my PPM back down to 350 and added my H202 because it had been 4 days
 
FourPlants

FourPlants

318
93
Progression - almost 24 hours between each photo. PH drifted from 5.6 to 5.7 after 24 hours. Went ahead and took it back down to 5.6

The middle photo was taken yesterday when I raised the light from 2 to 3 ft. So the bottom photo would be 24 hours after raising them.

Progression.jpg
 
Aqua Man

Aqua Man

Staff
Supporter
21,028
638
Progression - almost 24 hours between each photo. PH drifted from 5.6 to 5.7 after 24 hours. Went ahead and took it back down to 5.6

The middle photo was taken yesterday when I raised the light from 2 to 3 ft. So the bottom photo would be 24 hours after raising them.

View attachment 1146346
Ppm up to 300-400. Gonna take about a week to turn around
 
FourPlants

FourPlants

318
93
Bump up to 450. What is the starter plug? where is the water level? And how deep is the starter?


Rapid rooter. I had a little stretch from seedling so plugs are a little deeper. Water level is 3.5 inches from rim of bucket and bottom of net pot sits probably at like 5 inches beneath rim.

I also had bad luck with my big fat fingers killing one of my 4 so I have one little girl who is a week behind in the system who's plug doesn't sit as low since it didn't stretch.

This is what one my other two plants look like that shared environmental conditions with this plant.

0715A.jpeg
 
Aqua Man

Aqua Man

Staff
Supporter
21,028
638
Rapid rooter. I had a little stretch from seedling so plugs are a little deeper. Water level is 3.5 inches from rim of bucket and bottom of net pot sits probably at like 5 inches beneath rim.

I also had bad luck with my big fat fingers killing one of my 4 so I have one little girl who is a week behind in the system who's plug doesn't sit as low since it didn't stretch.

This is what one my other two plants look like that shared environmental conditions with this plant.

View attachment 1146365
Lower the water to 1" below the net pot. Water 1 cup from the top at lights on each day until the roots hot the water.

You can't submerge roots from a starter plug as they a different structure.
 
FourPlants

FourPlants

318
93
Looking like it is on its way to be better. Thank you @Aqua Man for helping yet another new grower and giving this plant a chance. I will be sure to pay it forward by pointing other newer members to some of your stickies lol


0717B.jpeg
 
Aqua Man

Aqua Man

Staff
Supporter
21,028
638
Looking like it is on its way to be better. Thank you @Aqua Man for helping yet another new grower and giving this plant a chance. I will be sure to pay it forward by pointing other newer members to some of your stickies lol


View attachment 1146899
There ya go starting to color up nicely and on its way through recovery. Nice to see and great job man. Few more days to a week and you would never have known.
 
Top Bottom