HELP, PH keeps going threw the roof

59
18
I got a 3 bucket setup in a 4x4 tent RDWC with 13 gallon baskets and a 13 gallon Rez air stones in each site and air pad in Rez (Current Culture parts) I’m running a M16 LED from truth lighting plants are 1 month in veg Iv flushed 3 times chasing this issue, I use my kitchen sink ro system ppm is around 10-20 and ph 8-9 I use general hydroponic flora 3 part with calmag I let the water run with Nutes in it overnight then ph down little at a time to 5.5 let run for lots of hours to make sure it’s stays at 5.5 then put plants in and ph goes up FAST will be 7 and above without a hour or 2 I just ordered canna aqua line since there ph balanced hoping this helps but I read all over that general hydroponic Nutes work, and advice or links or or anything would be a life saver just can’t think of anything,water temp is 73-75 in day and 70-73 at night . Only thing I can think of is the hydroton but really can’t do anything about it now that I’m aware of

I forgot to add that I’m getting a bubble foam kinda build up over time only after I put the plants back in, I have no ideal what’s going on with this
 
Last edited:
2,116
263
Are you aerating the nutrient solutions for an hour or so before phing it?

Also are you taking samples out of the res and testing I found sometimes cheap probes act funny in moving water.

What is the ppm of the nutrient solution?

What cal mag supplement are you using?
 
59
18
I forgot to add that I’m getting a bubble foam kinda build up over time only after I put the plants back in
 
59
18
Iv ph it fast and now slow it stays where i leave it for hours then I put plants in and starts to rise, I even rinse the roots before putting them back in since they have a bubbly foam mess on them, still no ideal what’s causing that. My air pump is a blue diamond ET40 the air stones are the cheap 3$ ones that are about 2-3 inch long and the rez has a wired rubber thing that has micro pours and blows up and let’s air out, it’s setting at 7ph and not trying to keep ph down it it’s killing my doing that
 
59
18
I have a Hanna 3in 1 meter a bluelab wall monitor that’s new my ppm is 470 the cal mag is GH brand and ph down in fox farms gringo Rasta only because there where sold out that day of GH ph down
 
2,116
263
Iv ph it fast and now slow it stays where i leave it for hours then I put plants in and starts to rise, I even rinse the roots before putting them back in since they have a bubbly foam mess on them, still no ideal what’s causing that. My air pump is a blue diamond ET40 the air stones are the cheap 3$ ones that are about 2-3 inch long and the rez has a wired rubber thing that has micro pours and blows up and let’s air out, it’s setting at 7ph and not trying to keep ph down it it’s killing my doing that
I would add ph down directly to the res a little at a time and wait 20-30 min between additions. See how much it's dropping each time and adjust. After this you can ph your water at say 5 and add to the res and over time you will get the feel.

It may be your media but hydroton is usually inert.

It kinda sounds like you have to little nutrients for a stable ph.

What your ppm?

What the ppm of your tap water? Another option would be to mix your RO and tap. That should provide a more stable ph
 
380
93
oh man, this brings back hydro nightmares lol. did you check your ec/ppm's before and after you put plants in rdwc? if ec/ppm's drop fast after you put them in, it would point to them being hungry and eating all the food leaving alkaline water?

it looks like you checked the obvious so far, no root issues or aeration issues. like i said above, hydro nightmares lol
 
59
18
Iv done all that, I even took this girls all the way up to 900 trying to stop ph rise and still goes up to 7+ I was saying my probe is under everything where no airDisturbs it I’ve also played around with putting it in different places with no different reading, I pull sample out and use my Hanna also
 
2,116
263
oh man, this brings back hydro nightmares lol. did you check your ec/ppm's before and after you put plants in rdwc? if ec/ppm's drop fast after you put them in, it would point to them being hungry and eating all the food leaving alkaline water?

it looks like you checked the obvious so far, no root issues or aeration issues. like i said above, hydro nightmares lol
Ph is rising... Could be equipment, difference in carbonic acid when added, air pump placement, something adding a buffer, overall lack of buffer so seeing big swings after phing with the small change in carbonic acid. Just have to eliminate them 1 by 1.

Kinda think lack of overall buffer to keep the ph stable but wanna go through the motions. I'm betting it takes very little acid to lower his ph. This would be the first clue to it but we will get there
 
59
18
See all this bubble junk? Wtf is going on I only ran air for short time then seen this I left air off allday or it gets worse
 
2,116
263
If you have an extra one of those air stones. Plop in it some RO water in a glass wait like 20 min and test the ph. Do the same with your hydroton.

I know I'm a pain in the ass but wanna be thorough
 
2,116
263
See all this bubble junk? Wtf is going on I only ran air for short time then seen this I left air off allday or it gets worse
Water line should be at least 2" below the bottom of the net pot at this stage. Water should not be in contact with the hydroton
 

Latest Cannabis Seeds

Strawberry Sorbet
Sold out

Strawberry Sorbet

DNA Genetics
Heirloom Swiss Sativa x Sorbet
6
Feminized
Limited
$85.00
Sorbet Stash

Sorbet Stash

DNA Genetics
Headstash x Sorbet
6
Feminized
Limited
$85.00
Strawberries & Cream

Strawberries & Cream

Connoisseur Genetics
Strawberry Cough x The White
5
Feminized
Limited
$80.00
El Chapo
Sold out

El Chapo

The Plug Seedbank
Sour Diesel IBL (ECSD) x Headbanger
6
Feminized
Limited
$90.00
Top