How many different answers will i get for this. Whats wrong with this leave?

  • Thread starter stlbad
  • Start date
  • Tagged users None
B

Bdubs

911
243
Might just be the whole problem? I don’t use them but from what I’ve read from others is that it is not good to flower in veg lights.
 
stlbad

stlbad

35
18
Ok here we go.
Soil ph 6.5
84degrees
50%rh
Lights leds 1000w 30in above canopy
Feed once about every 4 or 5 days cx horticulture nuets
4th week of flowering
My lights have pink n blue delodes but not on the veg light I have them both on for bloom.
 
Last edited:
stlbad

stlbad

35
18
You do know to be able to determine what's wrong, you need to give details about everything, soil, light, feed? Day of flower? Temp, Rh, pH, EC, what type of water are you using?
Check out my last post see if that helps you help me oh n my temp with lights on is 84 lights off 68
 
Pilted

Pilted

831
243
84° is high. Js. The patchiness of the leaves looks like you are under feeding. Your in the 4th week of flower the plant will start needing more nutes for bud production. I would try to get temps down and increase feed.
 
Pilted

Pilted

831
243
84° is high. Js. The patchiness of the leaves looks like you are under feeding. Your in the 4th week of flower the plant will start needing more nutes for bud production. I would try to get temps down and increase feed.
If you check the ppm of runoff you should be seeing a decrease of ppm runoff at this stage. If you haven't been keeping track of your runoff then don't worry about testing it as you will need a baseline from prior feeds to be able to see this decrease.
 
Zerberus

Zerberus

629
143
Ok here we go.
Soil ph 6.5
84degrees
50%rh
Lights leds 1000w 30in above canopy
Feed once about every 4 or 5 days cx horticulture nuets
4th week of flowering
My lights have pink n blue delodes but not on the veg light I have them both on for bloom.
So you don't have both Veg/Bloom switches turned on?
 
Sunasun

Sunasun

422
93
Stop watering on a schedule. You've never watered enough volume and you've also watered too frequently severely stunting your root system. Water fully, let dry back, then water again, it may take a couple weeks the first time but with each successive watering/feeding the duration of time should lessen.
You've committed the trifecta of fuckery that most new growers commit.
Please post a pic of the whole plant for confirmation.
 
I

imgrowing

163
63
most people don’t wait the 1+ hours to check rested Ph after using Up/down before feeding
i never knew that before, i just hit the number i want and water.
someday i'll learn how to do this shit
 

Latest posts

Top Bottom