Interference issues again ugh

  • Thread starter sconefirm
  • Start date
  • Tagged users None
sconefirm

sconefirm

39
18
Hey guys,

So couple weeks ago I had RF interference coming from my ballast which was affecting the internet in my area, this resulted in the cable company calling out to investigate, I pulled the plug and interference disappeared. I got the ballast replaced and the issue was still there so eventually it got replaced for a magnetic ballast and that's what I'm using now.

Today the cable company engineer called out to my house again saying there is massive interference coming on the cable from my house, he investigated and said he thought it was a broken cable outside, he joined that and said he will monitor it today and tonight and come back tomorrow if the interference is still there to do further investigation.

My setup is:
LUMii 600W Magnetic Ballast
LUMii 600W HPS Dual Spec
LUMii reflector (replaced with ballast)
5" Rhino filter + PrimaKlima 5" Temp Controlled Fan

Ballast plugged straight in to wall socket.
Fan plugged in to separate wall socket and no timers used atm.

Any one have an idea what could be causing this? It's quite urgent as if I don't resolve it today then I'll have to pull the plug on it again for good tomorrow until I resolve this.

Any help is appreciated
 
cemchris

cemchris

Supporter
3,348
263
Hey guys,

So couple weeks ago I had RF interference coming from my ballast which was affecting the internet in my area, this resulted in the cable company calling out to investigate, I pulled the plug and interference disappeared. I got the ballast replaced and the issue was still there so eventually it got replaced for a magnetic ballast and that's what I'm using now.

Today the cable company engineer called out to my house again saying there is massive interference coming on the cable from my house, he investigated and said he thought it was a broken cable outside, he joined that and said he will monitor it today and tonight and come back tomorrow if the interference is still there to do further investigation.

My setup is:
LUMii 600W Magnetic Ballast
LUMii 600W HPS Dual Spec
LUMii reflector (replaced with ballast)
5" Rhino filter + PrimaKlima 5" Temp Controlled Fan

Ballast plugged straight in to wall socket.
Fan plugged in to separate wall socket and no timers used atm.

Any one have an idea what could be causing this? It's quite urgent as if I don't resolve it today then I'll have to pull the plug on it again for good tomorrow until I resolve this.

Any help is appreciated

Digi Ballasts will cause some interference with Wifi signals but not cables. Those are all shielded. Seems like they are trying to pass the buck vs fixing their equipment. Turn on a radio. If the radio isnt all static'd out then that's a total BS call on their part. Unless you are running something like 40 ballasts. Not to mention unless your ballast is seriously sitting inside of the neighborhood switch/trunk and even then.

Is this in the US? Does it happen to be TWC/Spectrum?

If you want some piece of mind download a program called winmtr. Trace it to a website with the ballast off. Let it run for 5 mins. Plug the ballast in. See if you get a bunch of packet loss. With that info you can call them on their BS. If you don't understand this stuff I can break it down for you. Basically the 3rd address and on is their equip. If it is RF, like they claim, as soon as you turn the ballast on those numbers will jump way up. If those numbers are already up before the ballast (more then 3%ish) then it's their equipment.

Untitled
 
Last edited:
MIMedGrower

MIMedGrower

17,207
438
The mag ballast has no rf interference. I was saying that the amount of interference you had is an indication of bad wiring. Also one electronic ballast wont cause major problems. Maybe the cable guy will find the bad wire?
 
cemchris

cemchris

Supporter
3,348
263
I guess I should have added unless you are using a phone and a 4g/5g hotspot then you cant do this
 
sconefirm

sconefirm

39
18
Digi Ballasts will cause some interference with Wifi signals but not cables. Those are all shielded. Seems like they are trying to pass the buck vs fixing their equipment. Turn on a radio. If the radio isnt all static'd out then that's a total BS call on their part. Unless you are running something like 40 ballasts. Not to mention unless your ballast is seriously sitting inside of the neighborhood switch/trunk and even then.

Is this in the US? Does it happen to be TWC/Spectrum?

If you want some piece of mind download a program called winmtr. Trace it to a website with the ballast off. Let it run for 5 mins. Plug the ballast in. See if you get a bunch of packet loss. With that info you can call them on their BS. If you don't understand this stuff I can break it down for you. Basically the 3rd address and on is their equip. If it is RF, like they claim, as soon as you turn the ballast on those numbers will jump way up. If those numbers are already up before the ballast (more then 3%ish) then it's their equipment.

View attachment 964190

I maybe worded it wrong so I had digi ballast but replaced it with magnetic so it's definitely not that. @MIMedGrower advised me before it could be bad wiring and it looks like it is. I'm actually in Europe, the first time it was definitely the ballast causing it, the engineer showed me a graph where the interference would exactly start at 3 am and finish at 11pm (that's the cycle I had the timers set on before but don't use timers any more). The engineer stood outside with this radio thing, I went inside the house unplugged the ballast and the interference disappeared then I plugged it in and it would immediately appear so it was definitely the ballast back then. Got the magnetic ballast, thought it was all over and done with but clearly not ugh.

I've switched everything off, I'll download that program now and do the test, I already did the radio test and there was no static at AM. Thank you I appreciate the help!

The mag ballast has no rf interference. I was saying that the amount of interference you had is an indication of bad wiring. Also one electronic ballast wont cause major problems. Maybe the cable guy will find the bad wire?

Thanks for the comment mate ! Is that the internet wiring or the electricity wiring at home? He reckons it was a cable outside the house right under the window where the grow tent is :O he rejoined it and said he'll monitor it today and come back tomorrow.
 
MIMedGrower

MIMedGrower

17,207
438
I maybe worded it wrong so I had digi ballast but replaced it with magnetic so it's definitely not that. @MIMedGrower advised me before it could be bad wiring and it looks like it is. I'm actually in Europe, the first time it was definitely the ballast causing it, the engineer showed me a graph where the interference would exactly start at 3 am and finish at 11pm (that's the cycle I had the timers set on before but don't use timers any more). The engineer stood outside with this radio thing, I went inside the house unplugged the ballast and the interference disappeared then I plugged it in and it would immediately appear so it was definitely the ballast back then. Got the magnetic ballast, thought it was all over and done with but clearly not ugh.

I've switched everything off, I'll download that program now and do the test, I already did the radio test and there was no static at AM. Thank you I appreciate the help!



Thanks for the comment mate ! Is that the internet wiring or the electricity wiring at home? He reckons it was a cable outside the house right under the window where the grow tent is :O he rejoined it and said he'll monitor it today and come back tomorrow.


Likely the cable but it can be the house wiring. They may reconnect some stuff with those little plastic rf filters.
 
sconefirm

sconefirm

39
18
Likely the cable but it can be the house wiring. They may reconnect some stuff with those little plastic rf filters.

Hopefully it's only their cable and he does not want to go in to the room where the grow tent is lol, I'm paranoid af that they'll eventually cop on that's why I stopped using the timer lol. Never thought this would actually happen to me lol

@cemchris I've done the test with the software, can you take a look at the results if you don't mind. What I take from this is that it's their faulty equipment/cables and nothing to do with my setup. This correct?
 
Nate_in_AK

Nate_in_AK

734
93
The cable guys almost certainly don't give a damn about your grow op. If anything, they are more likely to drool over it. 🤪 I did that job for a long time, and short of the very rare case of suspected child abuse, we never reported anything. May I suggest, if he returns, be vague but let him know you have some grow lights and offer to turn them on/off while he checks the interference. Almost guaranteed this dude just wants to fix the problem, close the ticket and move on. The easier you make his job, the more he'll like you.
 
sconefirm

sconefirm

39
18
The cable guys almost certainly don't give a damn about your grow op. If anything, they are more likely to drool over it. 🤪 I did that job for a long time, and short of the very rare case of suspected child abuse, we never reported anything. May I suggest, if he returns, be vague but let him know you have some grow lights and offer to turn them on/off while he checks the interference. Almost guaranteed this dude just wants to fix the problem, close the ticket and move on. The easier you make his job, the more he'll like you.

See the problem is, I work for this cable company and I'm a store manager for them so I'd prefer not to risk telling him anything about the light at all. Thanks for the recommendation :)

I'm taking the tent down first thing in the morning, moving the plants out the back in to the shed and going to leave the ballast plugged in so he can test it with that.

We already did this test when they called out 2 or 3 weeks ago but I had a digital ballast back then. The engineer stood outside the house measuring it, I went inside unplugged the ballast and it disappeared, plugged it back in without the bulb and it was there straight away.
 
Nate_in_AK

Nate_in_AK

734
93
See the problem is, I work for this cable company and I'm a store manager for them so I'd prefer not to risk telling him anything about the light at all. Thanks for the recommendation :)

Haha, well then... YOU KNOW!! Chances are at least a few of those techs are regular users, if only you could figure out which ones.... Good luck, friend!!
 
cemchris

cemchris

Supporter
3,348
263
Hopefully it's only their cable and he does not want to go in to the room where the grow tent is lol, I'm paranoid af that they'll eventually cop on that's why I stopped using the timer lol. Never thought this would actually happen to me lol

@cemchris I've done the test with the software, can you take a look at the results if you don't mind. What I take from this is that it's their faulty equipment/cables and nothing to do with my setup. This correct?

That 2nd to last hop is normal. That's the backbone servers for the interwebs (like Level 3 in the US not sure who owns all that in the EU). No problems on your end. First 2/3 hops is your equipment. First is the loopback to the ethernet port. 2nd is usually the router (or 3rd if more than 1) after that is the hop to the pole. Then the hop to the neighborhood. After that its out to the internet servers. You are mainly looking for packet loss after 2nd hop. If the RF was causing the problems they said that 3rd hop would be hosed.

Seems like a routing issue on the backend. Normal specially with everyone home atm. Has your internet been acting up? I have never seen RF interference a cause or those guys/gals out there with a meter. Those lines are all shielded for that exact reason. Seems like they don't want to run new cables or someone cheaped out on the job. If what they are claiming is true every time someone turned on the microwave the internet would be hosed. Doesnt make sense to me.
 

Similar threads

sconefirm
Replies
17
Views
1K
thunderfudge
thunderfudge
FET
Replies
45
Views
1K
ComfortablyNumb
ComfortablyNumb
Weedbro95
Replies
7
Views
460
MIMedGrower
MIMedGrower
Smithers
Replies
20
Views
411
ComfortablyNumb
ComfortablyNumb
Cashmeh
Replies
20
Views
502
Og_punkgenetics
Og_punkgenetics
Top Bottom