light stress or just a stupid grower ?

  • Thread starter budsofgeorgia
  • Start date
  • Tagged users None
Captspaulding

Captspaulding

What’s the matter? Don’t like clowns? 🤡
Supporter
18,338
438
compared to my other grows at this week 6 of veg i am no where i should be
haven’t been helping you for 6 weeks bro.
You reached out to me, and I tossed what I could out. It’s not like I’ve been holding your hand through it there are a ton of things that you can be doing besides our chats man. so best of luck. I hope it turns around for you.
 
budsofgeorgia

budsofgeorgia

1,523
263
haven’t been helping you for 6 weeks bro.
You reached out to me, and I tossed what I could out. It’s not like I’ve been holding your hand through it there are a ton of things that you can be doing besides our chats man. so best of luck. I hope it turns around for you.
i was not saying anything bad at all sorry did not mean to offend ya
 
Captspaulding

Captspaulding

What’s the matter? Don’t like clowns? 🤡
Supporter
18,338
438
Bro I’m in my messages, and legit man, all the new growth is healthy and green. Old damage does not repair. Now if you want to grow bigger now that they are back on track go bonkers, but I’m not seeing where they aren’t green and much healthier on the new growth….
and no worries all is well, have a good one.
 
Gtglicky3

Gtglicky3

564
143
I know you sed you weigh your plants before and after watering but seeing as how you have had this issue for afew weeks I would be trying everything to see a change in the plant.

My new suggestion is double the amount of water you give them with no feed so it likely flushes out the soil then I would give them a week of only water to see if it changes maybe there’s a hot spot in your medium that isn’t getting enough water to dilute or break it down.
I reuse my soil as well and when I freshen it up with new stuff every now and then that happens to me
 
Gmix

Gmix

Supporter
1,789
263
viparaspectra tent light is 36 inches at 25 percent
plants are 4 and 6 weeks old
View attachment 2156889

From what I read / see you had light stress however have since raised it ( a bit to high imo ) and have other problems like a nute imbalance

Your kicking yourself in the foot by re using your soil still we have talked about that before

For six weeks old they are small fuck it you know I’m not bashing there very small I think among other things your overwatering easy done in pots that are to big

Seriously I could fix them overnight by simply transplanting into freash soil
 
LoveGrowingIt

LoveGrowingIt

Supporter
2,257
263
Hey @budsofgeorgia - How are your plants doing now?

I've had necrotic leaf tips a few times that looked just like what you're having. I suspect more than one thing can cause it. What probably confuses the issue sometimes is when the problem is due to two or more things together.

Seriously I could fix them overnight by simply transplanting into fresh soil
Perhaps, but doing so wouldn't help us learn what was wrong with the reused soil. It would only support the theory that there was something wrong with the soil, and we already suspect that's the problem. If we can figure out what the exact problem is, we can save some money by properly amending reused soil. That's my goal.

Anyway... I had trouble with reused soil this grow. Only one of three plants had necrotic leaf tips. I believe it's because I over adjusted the nutrients. It was also in a different tent for a while with a light I'm using for the first time. So, it's hard to say what exactly caused the problem. It's doing better now. Keeping the VPD lower and moving the humidifier also helped that plant. After I harvest, I'm going to rethink how that tent is configured.

Overall, though, I believe finding the right mix of nutrients to amend to reused soil is the key. I'm thinking that because the soil was last used for flowering, and the last thing I do is stop feeding the plant, then the most depleted nutrients are probably what the plant used most near the end of its life, and thus those nutrients are the most needed amendments. Phosphorous and potassium would be the most likely candidates. Phosphorous deficiency in particular is known to cause slow growth. So, as I was trying to solve the nutrient problem, I supplemented flowering nutrients during vegetation. That seemed to help. They're flowering well now and looking good, but I'm sure the yield will be low due to the slow growth during vegetation. I have some clones growing in a new soil mix that tests this line of thought.
 
Gmix

Gmix

Supporter
1,789
263
Hey @budsofgeorgia

Perhaps, but doing so wouldn't help us learn what was wrong with the reused soil. It would only support the theory that there was something wrong with the soil, and we already suspect that's the problem. If we can figure out what the exact problem is, we can save some money by properly amending reused soil. That's my goal.

Good goal.
I mean you can re use soil if you amend it properly. You can even buy microbes to add to it. he’s just using gala green I believe correct me if am wrong by all means witch won’t be enough to make it “properly amended”

I was just pointing out the soil reuse problem he had before and the quickest way would be to use freash soil as it seems it’s constant problem

If you know what he should be doing have at it as we’re all here just to help one another as you do and if you re use soil then you’ll know more than me on how to amend it properly so he doesn’t have this problem going forward 🙂
 
cannafarmer420

cannafarmer420

I ♥ fat colas
Supporter
3,266
263
What’s the meter say? Your plants are growing as intended. Whether they are seeing 300 or 400ppfd, they are being supplied what they need and are happy.

He’s got a total of 150W at 60” which is far too of an anemic light level. You still have almost double the DLI he does guaranteed.

His burnt tips on the 4 affected plants clearly shows there’s a medium/nutrient/PH imbalance.
Cool story bro
 
budsofgeorgia

budsofgeorgia

1,523
263
I dub thee “auto guy”! 😂✌️
Images
 
budsofgeorgia

budsofgeorgia

1,523
263
here is how i been using my soil i would say it has worked ok up till now , last year early months of 23 i bought 5 bales of pro mix organic premium soil , first grow i used just 1 new bale , 2nd grow i reused the soil but added 1 new bale , next grow i reused the soil and added 1 new bale , next grow i did the same reused the soil from the grow but added 1 new bale , every time i reused the soil i amended with gaia green all purpose and bone meal i did add some azomite 1 or 2 times but did not last time
 
budsofgeorgia

budsofgeorgia

1,523
263
i still got 1 new bale an maybe enough perlite to go into it , before i use it if i used the new bale would it still be good since it has just been sitting under the shed for a year ?
 
Top Bottom