Lots Of Yellowing Leaves Burnt Tips Yellow Veins

Interested to see what people think. I'm having the same/similar issue. I posted on another thread and in my grow diary. Tried some suggestions but it's still progressing.
I can't find signs of pests.

Best of luck man.
 
I'm right there with you man.
I thought maybe I had turned it around last week because it seemed to slow down but then came right back. Then same thing over the weekend.
This is today.
 
Looks kind of like a root based issue to me. You might want to toss a potato slice on top of your soil and check it after a few hours to see if anything was attracted to it, one of my favorite ways to check for root aphids.

Do your yellow leaves pull off of the plant easily, like a leaf from a tree in the fall, or are they still firmly attached even though yellow.
 
Looks kind of like a root based issue to me. You might want to toss a potato slice on top of your soil and check it after a few hours to see if anything was attracted to it, one of my favorite ways to check for root aphids.

Do your yellow leaves pull off of the plant easily, like a leaf from a tree in the fall, or are they still firmly attached even though yellow.
Not sure if you meant that for the OP or my photos.
Nice idea man. I'll have to try that. I thought possibly a root issue as well. Tried some vaseline around the base of a stem but didn't see anything.
Some of them yes but not all. Some still have substantial strength even when pinching the stem to pull off.
My current thought ( just posted in my grow diary) is a K lock out from the water softener on my well. I was doing some reading on that and it has had the most symptoms match up. I'm doing a flush with a clearing agent and ph'd water and will be watering from a bypass of the softener from now on.

Hoping @mauiinfinity is having some success.

Nice RunTheJewls avatar, btw
 
Update....

I am not having any luck determining exactly what it is. I am on well too... I have flushed with ph water and fed with heavy bloom nutes and calmag. They seemed to have Greened up a bit there is still yellowing and edges burnt. My other girls are looking fine that have had the same water and nutes. Just kinda praying I can make it through harvest. Good news is the bud sites are growing a bit again.. I still have alot of leaves clawing. I have checked with 100x no russet mites. It sucks cause to me it looks like they are over nuted yet when I run just ph water they yellow. Idk I have given up trying to figure it out so I can get a little sleep at night
 
Update....

I am not having any luck determining exactly what it is. I am on well too... I have flushed with ph water and fed with heavy bloom nutes and calmag. They seemed to have Greened up a bit there is still yellowing and edges burnt. My other girls are looking fine that have had the same water and nutes. Just kinda praying I can make it through harvest. Good news is the bud sites are growing a bit again.. I still have alot of leaves clawing. I have checked with 100x no russet mites. It sucks cause to me it looks like they are over nuted yet when I run just ph water they yellow. Idk I have given up trying to figure it out so I can get a little sleep at night
Damn dude that sucks. M budgets and new growth are doing the same. They just look like they are behind a couple weeks from where they should be. I couldn't find any signs of pests either.

Just for fun have you ever water/fed them at slightly alkaline since this has been going on? I know its not the optimum absorption range, and your runoff is right where it should be, but I figure a light watering wouldnt hurt it. Just a thought. Im by no means an expert.
 
Top Bottom