Magnesium deficiency with custom feed for my tap water

  • Thread starter StealthLED
  • Start date
  • Tagged users None
StealthLED

StealthLED

Afternoon all. I've had a custom grow A&b feed made for my tap because it's high in magnesium and low in calcium. This is what my feed now gives me... when used at 4ml per liter with my water Calcium....136ppm Magnesium....41 ppm at 5mls 170 and 52

I've just setup a drip to waste coco system and started feeding 1.5ml about 0.8ec I've got a slight magnesium deficiency but at 1.5ml per liter they're only getting about 15ppm of magnesium, is this enough? but if I go up more on the feed surely this could then cause lockouts for little plants with too much nutes wouldn't? The people that made the nutes said I should be giving them close to 4ml per liter, I don't think I've ever fed that high even in flower haha
 
StealthLED

StealthLED

@Grapefruitroop cheers for the advice mate I'm also using LED's
So if I'm feeding 1.5ml per liter of a&b which works out around 15ppm magnesium and 34ppm calcium if I bump magnesium up to around 80ppm should I bump calcium up so calcium is slightly higher?
 
Grapefruitroop

Grapefruitroop

Well....im no expert but i scrumbled the web alot a year ago try to find good info on the best ratio ....
I started with the high brix suggestions of 6 : 2 ca to mg then 4 :2 but i was always havin problems like too much calcium...
at the end i stop bothering adding extra calcium other than what was already in the nute program.....i think is about yours...130-150.. i stopped beein obsessed with the ratios because it seems that the need of Mg is just insane...

long story short.....just try to bump magnesium and see what happen...
Generally nute programs now lacks of this extra kick of Mg due to the new LED fixtures that are very powerful...but other than that i would stick with their suggestions...
I think i would fry any outdoor crop with the amount of magnesium that im using!!!!
 
StealthLED

StealthLED

That water at 50/50 with RO. Perfect alkalinity!
I've done 2 cycles with ro water both was a nightmare of deficiencys all the way through I just couldn't get the hang of it that's why I've chosen to have a nute made for my tap water, lot less hassle lol
 
StealthLED

StealthLED

I had to email the company again because I just couldn't work out the ratios they gave me in a email, turns out they gave me them incorrect lol now I have the correct ratios I've made a chart. I've got them on 3ml so that gives me 126ppm cal & 47ppm mag so I've added epsom salts to bring magnesium up to 80ppm. I did this late yesterday and they already look happier :)
 
StealthLED

StealthLED

Hi all, slight problem again now lol it seems they've developed a sulfur deficiency all new growth is very pale green but I'm feeding epsom salts in the nutrients tank so now sure how?

I've got them on a npk of 14ec which is about 700ppm in that includes 125ppm calcium and 80ppm magnesium of which 30ppm comes from epsom salts.
Ph 5.8
Room temp 81.5
Humidity 65%

Any idea guys?
Thanks
 
TheBioMaster

TheBioMaster

Nutrient lockout or your PH is off causing the same......

Why are you making this more difficult than it needs to be. You could just use a one part nutrient right into your tap or RO water.....no Botony degree needed.

What ur doing would confuse anyone......get things stable and get some experience under your belt before trying your "custom" formulas.

A decent base nutrient needs no additions of magnesium or calcium or Epson salt.
 
StealthLED

StealthLED

I've been growing for 10 years and always had problems with rubbish root growth and below average plants in coco, it wasn't until I had my water tested by a nutrient company they told me the high magnesium when not combined with high calcium would cause problems? So they said they'd make a custom feed to match my water. Before i had it made I tried RO water for 2 grows it was a complete nightmare!

When I started using the custom feed I got a slight magnesium deficiency on lower leaves so this is why I added 30ppm of epsom salts, now I have this going on, on all new leaves, I have noticed a big improvement in root growth now so that's one good positive.

This is why I'm asking for help... So with the possibility of nute lockout would you advise to flush and feed with tap water and grow A&B with a ec of around 1.0?
Thanks
 
Top Bottom