Need help diagnosing problem with leaves

  • Thread starter DavyGreenthumb
  • Start date
  • Tagged users None
DavyGreenthumb

DavyGreenthumb

8
3
Hello,
I just noticed that some of my leaves are looking like the pictures included. Not too sure what is causing this. I have made changes to my lighting going from 1000W blurple to a 450W QB. The temps are a little warmer than I would like but other than that everything has been stable throughout the grow. Any help would be appreciated thank you.

Soil Growers:
1. Are you growing from seed or clones? Seeds
2. How old are your plants? 36 Days into flower, 5 weeks of veg
3. How tall are your plants? 3 Feet
4. What size containers are they planted in? 5 Gal
5. What is your soil mix? 50% Happy frog, 20% pro-mix BX, 30% Perlite
6. How often do you water and what type of water do you use? Watering now every 3 days using pH'd tap water
7. What is the pH of your water? 6.7 Feed, 6.1 Runoff
8. What kind of fertilizer do you use and what is its NPK ratio? Advanced nutrients Sensi Bloom 2-4-0 / 2-4-8
9. Do you foliar feed or spray your plants with anything? No
10. What kind of lights do you use and how many watts combined? (HPS, MH, fluorescent, halogen, incandescent "plant lights") Spider Farmer 4000 , 450W quantum board
11. How close are your lights to the plants? 22inches
12. What size is your grow space in square feet? 3x3 plot
13. What is the temperature and humidity in your grow space? 27C , 40Rh
14. What is the pH of the soil? Not sure but runoff is pH 6.1
15. Have you noticed any insect activity in your grow space? I looked and haven't seen anything but will look more
16. How much experience do you have growing? Limited
 
Aqua Man

Aqua Man

Staff member
Supporter
Can you back up and get whole plant pics?

Do you have pets that have access to the plants?

More than one cause here.
 
Aqua Man

Aqua Man

Staff member
Supporter
Gah sorry I had this mixed up with another thread.

Slight over watering. The bottom big fans ai would pull off they are older, not getting much light and not as healthy. Lift em off the floor and give a bit longer between watering. Reduce the nitrogen a bit and add maybe a gram of mag sulfate per gal to the feed as I think I see a tiny mag deficiency. Make sure they get good airflow through the plants.

Running co2?
 
DavyGreenthumb

DavyGreenthumb

8
3
Gah sorry I had this mixed up with another thread.

Slight over watering. The bottom big fans ai would pull off they are older, not getting much light and not as healthy. Lift em off the floor and give a bit longer between watering. Reduce the nitrogen a bit and add maybe a gram of mag sulfate per gal to the feed as I think I see a tiny mag deficiency. Make sure they get good airflow through the plants.

Running co2?
Not running Co2. I will do a trim tonight and remove the bottom leaves as suggested. They are on pot elevators so they aren't directly on the floor. I have advanced nutrients Cal-Mag can I feed this 4-0-0. I do have two fans running over the plants so I'm getting good airflow but probably not as good as it will be after the trim I will do. What do you think is causing the brown spots in picture #2. Also, what about the fan leaves that appear to be "eaten" or something like that. It's not just on the bottom leaves also have some up further on the plant.
 
Last edited:
DavyGreenthumb

DavyGreenthumb

8
3
Spent about 30 minutes trimming and inspecting my plants for pests last night. Checked soil, underside of all leaves and stems. Nothing found.
 
GNick55

GNick55

Staff member
Supporter
it was probably you reaching around inside or that one leaf got caught in the fan?
only thing i see is some leaf tips are pointing down, could be a touch too much nitrogen or watering a day too soon or you just watered before the picture?

your plant looks good..
the marks can be from the watering..
 
Aqua Man

Aqua Man

Staff member
Supporter
Agree... also move the fans so the blow through the plant not down onto the plant.

In a sealed room you are going to need to be adding co2 also.
 
Ghosttrainx

Ghosttrainx

As your plant is at that stage you root mass is that packed it's starting to get root rot use a cannazym or some after brand root mass breaker downer as the roots are drowning them self and can't breath
 
Ghosttrainx

Ghosttrainx

So that container that catches run off empty out or it drinks the left overs and there looks like a shit load of build up in there so give that a good clean out and testing ph run off does shit bro and I would never go that high with my ph settings 6,3 is my highest I set mine at but depends on what week it's at these are at 3 weeks flower on Monday coming so 3 more days away plus these pics are 2 days ago taking there a little curl on mine but it's the boosters I pump it with and it always does it as is sucks the shit out the nutes in pot so it can supply the bud ready for food when it sets the on set 👻🚂🎱🤜🤛
Yes I have cats, but this room stays sealed when I'm not in it. Included is
 
Top Bottom