Need help with yellowing of leaves PLEASE?

  • Thread starter HumbleTie1321
  • Start date
  • Tagged users None
HumbleTie1321

HumbleTie1321

55
18
Hi everyone, New to this site and I'm a first time grower. My plants are now in the beginning vegetative phase. I've got a Mixed Berry, a Dark Star and a Secret #28. The mixed berry is the strongest growing then dark star and the secret #28 is abt 1/3 of the others sizes (didn't know if it would make it but it's trying hard now). I'm growing in a 2'x4' mylar tent. I have 3 plants. 2 growing much faster than the 3rd. I'm using "Purple Cow Indicanja" living soil in 3 gallon cloth pots. My soil ph is 7.0 (which doesn't seem to drop even using acidic water). I'm using tap water with adjusted ph. They seem to need water abt every other day. I'm letting them dry to 1st knuckle deep before watering. Temperature in the bottom of the tent is 73.6 at plant height 75.3.. Humidity is 61%-65%. I've Installed a fan with filter for CO2 delivery and cutting the smell. I also have a small fan oscillating on plants to create a breeze like environment. I started the tent with a 4000 watt LED full spectrum light but when my problem began I thought perhaps I was burning the plants with the wattage and speeding up nutrient intake. After some research I see that I can pass with 250 watt of LED. Plants aren't growing as fast since downgrading the light. As of now, I'm continuing with the 250 watt full spectrum LED lighting and am not adding any additional nutrients (although I do have them). However, the problem persists. I'm attaching a couple of pics to see if anyone might know what's happening. I'm desperate to get this under control so I don't ruin them before I even get started. You can see it begins at the edges and spreads thoughout the leaf until mostly yellow with green veins. Any suggestions? I look forward to any and all suggestions! If there's anything I haven't included please ask. Hopefully I'll have the answer.

Thanks so much for your help!
 
Aqua Man

Aqua Man

Staff member
Supporter
20,633
638
Soil and nutrients?

Can you link your LEDs? They don't make 4000w LED grow lights so that's an equivalent nit true wattage.
 
ArrEll

ArrEll

248
43
Hi everyone, New to this site and I'm a first time grower. My plants are now in the beginning vegetative phase. I've got a Mixed Berry, a Dark Star and a Secret #28. The mixed berry is the strongest growing then dark star and the secret #28 is abt 1/3 of the others sizes (didn't know if it would make it but it's trying hard now). I'm growing in a 2'x4' mylar tent. I have 3 plants. 2 growing much faster than the 3rd. I'm using "Purple Cow Indicanja" living soil in 3 gallon cloth pots. My soil ph is 7.0 (which doesn't seem to drop even using acidic water). I'm using tap water with adjusted ph. They seem to need water abt every other day. I'm letting them dry to 1st knuckle deep before watering. Temperature in the bottom of the tent is 73.6 at plant height 75.3.. Humidity is 61%-65%. I've Installed a fan with filter for CO2 delivery and cutting the smell. I also have a small fan oscillating on plants to create a breeze like environment. I started the tent with a 4000 watt LED full spectrum light but when my problem began I thought perhaps I was burning the plants with the wattage and speeding up nutrient intake. After some research I see that I can pass with 250 watt of LED. Plants aren't growing as fast since downgrading the light. As of now, I'm continuing with the 250 watt full spectrum LED lighting and am not adding any additional nutrients (although I do have them). However, the problem persists. I'm attaching a couple of pics to see if anyone might know what's happening. I'm desperate to get this under control so I don't ruin them before I even get started. You can see it begins at the edges and spreads thoughout the leaf until mostly yellow with green veins. Any suggestions? I look forward to any and all suggestions! If there's anything I haven't included please ask. Hopefully I'll have the answer.

Thanks so much for your help!
Just a Guess: I am no expert! But the dark, shiny Green leaves with some Yellowing tells me there may be a little bit of Nitrogen Toxicity going on. Are you adding any nutes with Nitrogen in them? P.S.: Severity is only Slight.
 
HumbleTie1321

HumbleTie1321

55
18
Thanks for your input!!,
Good question. I was wondering the same. I bought a living soil, the Purple Cow Indicanja soil. Without thinking, I gave the plants a dose of Humboldt grow phase fertilizer. I was afraid to completely flush the pots so I've just been watering with clean water now until they run a little out of the bottom. Should I flush them completely? Or just keep going as I'm going? Also.. Is a 4000 watt LED light too much in a 2'Dx 4'Wx 5' tall mylar tent? Thought perhaps I was burning them up between the light and the dose of Humboldt.. I've read extra light makes them drink more nutrients. After reading some more, I see 250Watt is sufficient.. Could that have been part of the problem. Any thoughts?
 
GNick55

GNick55

Staff member
Supporter
3,913
263
not nitrogen toxicity maybe a potassium deficiency, or overwatering or light stress..
why don’t you post pictures of the whole plants at different angles
 
HumbleTie1321

HumbleTie1321

55
18
Soil and nutrients?

Can you link your LEDs? They don't make 4000w LED grow lights so that's an equivalent nit true wattage.
This is the set up I bought. They won't tell.me the manufacturer of the light. I now know that after arguing with them for abt a month that I question everything abt what they've given me. Think I need to buy a light that I don't question. Although the plants were growing by leaps and bounds when I was using it. Here's the links.. Look forward to your input. I'm just lost.. Thanks sooo much for your help! Just want to be successful in this endeavor..

Soil:
Purple Cow Indicanja

Set-up with light :
Grow tent kit

Nutritients:
Humboldt Base A&B
Humboldt plant enzymes
Humboldt Secret Golden Tree

(I added one dose of each into a gallon of water. It says to use them all at the same time. So the plants would have gotten about 1 and 1/2 watering with it. Then I went back to clean ph adjusted water. I didn't think about the living soil. Once I completely read up on it and what it containsand I knew I probably shouldn't have added the Humboldt nutes..) However, but the plant was pretty dark prior to.. The soil seems to have very good reviews but I'm wondering if I got a bag with too much of one of its ingredients.. I'm strictly guessing though. I'm seriously clueless. Even after reading everything, you still need the hands on experience.
 
GNick55

GNick55

Staff member
Supporter
3,913
263
This is the set up I bought. They won't tell.me the manufacturer of the light. I now know that after arguing with them for abt a month that I question everything abt what they've given me. Think I need to buy a light that I don't question. Although the plants were growing by leaps and bounds when I was using it. Here's the links.. Look forward to your input. I'm just lost.. Thanks sooo much for your help! Just want to be successful in this endeavor..

Soil:
Purple Cow Indicanja

Set-up with light :
Grow tent kit

Nutritients:
Humboldt Base A&B
Humboldt plant enzymes
Humboldt Secret Golden Tree

(I added one dose of each into a gallon of water. It says to use them all at the same time. So the plants would have gotten about 1 and 1/2 watering with it. Then I went back to clean ph adjusted water. I didn't think about the living soil. Once I completely read up on it and what it containsand I knew I probably shouldn't have added the Humboldt nutes..) However, but the plant was pretty dark prior to.. The soil seems to have very good reviews but I'm wondering if I got a bag with too much of one of its ingredients.. I'm strictly guessing though. I'm seriously clueless. Even after reading everything, you still need the hands on experience.
ya you don’t need to be adding nutrients at least yet, or ph the water, your growing with organics, no need to water to run off.
just curious what do you use to adjust your ph?
 
HumbleTie1321

HumbleTie1321

55
18
not nitrogen toxicity maybe a potassium deficiency, or overwatering or light stress..
why don’t you post pictures of the whole plants at different angles
Okay.. I will yank them out of the tent
ya you don’t need to be adding nutrients at least yet, or ph the water, your growing with organics, no need to water to run off.
just curious what do you use to adjust your ph?
did shut the lighting WAY back. I only did the one gallon jug with the nutes. So abt 1 and 1/2 watering. Clueless on the potassium. Lol.. And here's the link to my ph stuff. Gonna go run and take full pics so I can post them before I go to bed. Will take me a few minutes. You guys are AWESOME! Can't thank you enough!

PH products
 
HumbleTie1321

HumbleTie1321

55
18
not nitrogen toxicity maybe a potassium deficiency, or overwatering or light stress..
why don’t you post pictures of the whole plants at different angles
Okay so, here's the Dark Star. It seems to be the 2nd strongest I have going. It's 26 days in dirt today..
F21B0EB4-D49E-4866-9753-67B72F5CA868.jpeg
02540589-AF16-4ED7-9561-AB1ABAD83FF3.jpeg
8C840F2B-EF97-4114-86EB-61D4DB5AE1D4.jpeg
E3411AE7-A0EA-49D5-B524-6DC8ADAEBEEF.jpeg
 
GNick55

GNick55

Staff member
Supporter
3,913
263
mmmm maybe a bit watered too much or maybe just watered.. but nothing bad,
what’s your temp and humidity and do you have a fan?
are the bags sitting on something in the tent that allows airflow underneath?
maybe hold off on trimming the leaves till you answer these questions
 
HumbleTie1321

HumbleTie1321

55
18
And my secret #28. It had a seriously SLOW start. Didn't think it would make it at all from the seed. It's just now starting growing.
 
Aqua Man

Aqua Man

Staff member
Supporter
20,633
638
Mixed Berry. My strongest plant. Also 26 days in dirt today. It's pushing 2 foot.
I'd remove all the bottom stuff personally like 1/3 up the pplant.the burning ooks like oover damage also.

I'd say it's a root issue and uptake issue judging from the purpling that's spreading into the leaves.

your temps are a bit to low and if the pots are on the floor then low root temls are probably contributing to the uptake and watering issue.
 
Aqua Man

Aqua Man

Staff member
Supporter
20,633
638
And my secret #28. It had a seriously SLOW start. Didn't think it would make it at all from the seed. It's just now starting growing.
Same deal looks like older damage but needs cleaned up. Temps raised and better dry back.

 
Aqua Man

Aqua Man

Staff member
Supporter
20,633
638
And yes at one point the light was to strong.
 
HumbleTie1321

HumbleTie1321

55
18
And yes at one point the light was to strong.
Okay, I'll read up on what you've written here and sort through what I need to do. You have a great night. I might hit you up again to get some confirmation if I have questions. Thanks SO much for your help!!
 
Top Bottom