Northern Lights Autoflower went back to veg after 5 weeks

  • Thread starter jagmacdaddy
  • Start date
  • Tagged users None
J

jagmacdaddy

1
1
Hello,
So I tried my first auto-flower, I bought Northern Lights (parkland flower) from the OCS store and I must say I am not impressed.

a brief history of how they went so far

1. April 1. (started seeds)
2. May 1, at 4-5 weeks old they started showing their sex, 2 were male, 3 were female
3. May 8, one female went hermaphrodite
4. May 15, one female stopped flowering and went back to veg
5. June 15, the other female also stopped flowering, went back to veg covered in small buds
6. July 15.. no change from either plant, they just went sideways in veg mode since june 15, buds didn't grow in size on one, other one looks like plant in veg mode
7. July 22, I kicked them out of grow tent and put them on baloney, started hooding them to force 12 hours darkness, they started to bud again
8. Now, both are budding

My tent is pretty stable, they were on a 18 hour light cycle. I use advanced nutrients for food. All my other crops do very well.

So my questions so far:

1. has anyone seen this before?
2. The one that went back to veg after flowering for a month, then vegging again for a month.. will it flower for a full 2 months now, or just finish the cycle it was on when it went back to veg?
3. Should I just throw these out and stop wasting nutes on them


I also notice that OCS store stopped selling them, when I complained they actually let me put in a quality control request and I think I will get a refund, which indicates they know they are garbage, as the policy for seeds in usually try at own risk
 
Stonerbudz

Stonerbudz

451
93
Hello,
So I tried my first auto-flower, I bought Northern Lights (parkland flower) from the OCS store and I must say I am not impressed.

a brief history of how they went so far

1. April 1. (started seeds)
2. May 1, at 4-5 weeks old they started showing their sex, 2 were male, 3 were female
3. May 8, one female went hermaphrodite
4. May 15, one female stopped flowering and went back to veg
5. June 15, the other female also stopped flowering, went back to veg covered in small buds
6. July 15.. no change from either plant, they just went sideways in veg mode since june 15, buds didn't grow in size on one, other one looks like plant in veg mode
7. July 22, I kicked them out of grow tent and put them on baloney, started hooding them to force 12 hours darkness, they started to bud again
8. Now, both are budding

My tent is pretty stable, they were on a 18 hour light cycle. I use advanced nutrients for food. All my other crops do very well.

So my questions so far:

1. has anyone seen this before?
2. The one that went back to veg after flowering for a month, then vegging again for a month.. will it flower for a full 2 months now, or just finish the cycle it was on when it went back to veg?
3. Should I just throw these out and stop wasting nutes on them


I also notice that OCS store stopped selling them, when I complained they actually let me put in a quality control request and I think I will get a refund, which indicates they know they are garbage, as the policy for seeds in usually try at own risk
So sadly these autoflowers were not stable at all and It happened to few guys I know and I thought myself they might have been photos x auto and they are taking over the photo parent so there for u need to run it under 12/12 but myself i feel bad for you I sent you a dm
 
Top Bottom